iTunes Help

Cd's importeren of muziek, video's en andere onderdelen kopen

Muziek, video's, podcasts en andere onderdelen afspelen

Afspeellijsten aanmaken en cd's branden

De iTunes-bibliotheek aanpassen

Onderdelen naar de iPod kopiëren en andere iPod-functies gebruiken

iTunes Store

Bladeren in de iTunes Store

Muziek, video's en andere onderdelen kopen

Uw kinderen en de iTunes Store

Onderdelen in de iTunes Store cadeau geven

Meer informatie

Wat is iTunes?

Veelgestelde vragen

Nieuw in iTunes

Op het internet

Productnieuws en software

Oefeningen (alleen in bepaalde talen beschikbaar)

Ondersteuning en discussiegroepen


Wat is iTunes?

1 van 5 >

iTunes is software waarmee u op eenvoudige wijze muziek, films, tv-programma's, podcasts en nog veel meer kunt afspelen en beheren. U kunt uw muziek- en videoverzameling overal mee naartoe nemen door uw iTunes-bibliotheek met uw iPod te synchroniseren. De iPod is de draagbare muziek- en videospeler van Apple.

Met iTunes kunt u tevens muziek, films, tv-programma's en nog veel meer downloaden vanuit de iTunes Store. Met één klik downloadt u uw favoriete nummers of een volledig album. U kunt kiezen uit duizenden muziekvideo's en tal van populaire televisieseries. Nieuw in iTunes 7: u kunt nu ook allerlei topfilms downloaden (alleen in bepaalde landen beschikbaar).

De iTunes Store is altijd geopend en uw aankopen worden direct naar uw computer gedownload.

1 van 5 >
Feedbackpictogram Vond u deze pagina nuttig?Laat het ons weten (Engelstalig).


Nieuw in iTunes 7

iTunes 7 bevat een aantal algemene verbeteringen plus een aantal nieuw nieuwe functies, zoals:

Games spelen op de iPod

Bij de iTunes Store kunt u nu games kopen die u op de iPod kunt spelen. Meer informatie

Topfilms bekijken

Films downloaden van de iTunes Store (alleen in bepaalde landen beschikbaar) Meer informatie

Een reservekopie maken van de iTunes-bibliotheek

Met deze nieuwe functie hebt u altijd een reservekopie van de iTunes-bibliotheek achter de hand. U kunt eenvoudig een reservekopie maken van nieuwe nummers of video's en iTunes Store-aankopen en deze op een cd of dvd branden. U kunt ook een reservekopie maken van de volledige bibliotheek. Meer informatie

Bladeren op albumhoes

Door uw verzameling albumhoezen bladeren met Cover Flow. Meer informatie


Cd's importeren of muziek, video's en andere onderdelen kopen

Muziek en video's in iTunes importeren
Importeer nummers uit uw cd-collectie en andere bronnen en download gratis podcasts in de iTunes Store.

Muziek, video's en andere onderdelen kopen
In de iTunes Store kunt u nummers, video's, gesproken boeken en andere onderdelen zoeken en kopen.

Uw iTunes Store-account beheren
Raadpleeg uw aankoopgeschiedenis of werk uw iTunes Store-instellingen bij.

Voorkeuren voor het importeren van cd's instellen
Wijzig de coderingsindeling en andere instellingen die door iTunes worden gebruikt om nummers te importeren.


Muziek en video's in iTunes importeren

Nummers vanaf cd importeren

Nummers vanaf het internet importeren

Muziek en video's importeren die al op de computer staan

Informatie over podcasts

Podcasts downloaden

Onderdelen uit iTunes verwijderen

Cd-tracks samenvoegen

De geïmporteerde nummers klinken niet goed

De namen van nummers verschijnen niet

Het importeren van nummers van een cd duurt erg lang

Problemen met het nemen van abonnementen op podcasts


Nummers vanaf cd importeren

U kunt nummers van uw cd's importeren in de iTunes-muziekbibliotheek. Geïmporteerde nummers worden bewaard op de vaste schijf, zodat u ze kunt beluisteren zonder dat u de cd in de computer hoeft te plaatsen.

Nummers vanaf een cd in de iTunes-bibliotheek importeren

  1. Plaats een audio-cd in het interne cd-rom- of dvd-rom-station.
  2. Zodra de nummers op de cd in het iTunes-venster worden weergegeven, heft u de selectie op van de nummers die u niet wilt importeren.
  3. Om de geselecteerde nummers aan uw bibliotheek toe te voegen, klikt u op de knop Cd importeren (onder in het iTunes-venster).

    4. Als u het importeren wilt annuleren, klikt u op het kruisje naast de voortgangsbalk boven in het iTunes-venster.

  4. Wanneer de nummers zijn geïmporteerd, klikt u op het uitwerppictogram rechts naast de cd. U kunt ook op de verwijderknop in de rechterbenedenhoek van het iTunes-venster klikken.

Tijdens het importeren van nummers kunt u gewoon met iTunes blijven werken.

Tip: U kunt ook een nummer importeren door het naar de afspeellijst Muziek (onder Bibliotheek) te slepen Er verschijnt een groen plusteken als u kunt stoppen met slepen.

In iTunes worden nummers standaard afgespeeld terwijl ze worden geïmporteerd. (U kunt het afspelen onderbreken door op de pauzeknop te klikken.) U kunt deze standaardinstelling wijzigen door Bewerken > Voorkeuren te kiezen, achtereenvolgens op Geavanceerd en Importeren te klikken en het selectievakje Nummers afspelen tijdens importeren uit te schakelen.

De standaardcoderingsindeling is AAC. Als er problemen zijn bij het importeren of als de geïmporteerde nummers niet goed klinken, klikt u op de koppelingen hieronder.

Verwante onderwerpen

Importinstellingen opgeven

Cd-tracks samenvoegen

Feedbackpictogram Vond u deze pagina nuttig? Laat het ons weten (Engelstalig).


Nummers vanaf het internet importeren

U kunt audiobestanden die u op het internet vindt aan uw iTunes-bibliotheek toevoegen.

Belangrijk: steel geen muziek. Bij sommige websites moet u zich registreren voordat u bestanden kunt afspelen of downloaden.

Een nummer vanaf een website naar iTunes downloaden

  1. Open iTunes.
  2. Als u op een website een audiobestand vindt dat u bevalt, klikt u op het bestand om dit te downloaden naar uw computer.
  3. Sleep het bestand naar het iTunes-venster.

Op sommige websites kunt u het audiobestand zelf downloaden. Bij andere websites bestaat de download uit een koppeling (de URL) naar het audiobestand. Als u het afspeelt, zoekt iTunes het nummer op het internet en "streamt" het live naar uw computer. Bij deze typen bestanden wordt een uitzendpictogram weergegeven naast het nummer in iTunes.

Als u een nummer koopt via de iTunes Store, wordt het naar de vaste schijf gekopieerd en automatisch aan de iTunes-bibliotheek toegevoegd.

Verwante onderwerpen

Informatie over de iTunes Store

Muziek en andere onderdelen zoeken in de iTunes Store


Muziek en video's importeren die al op de computer staan

U kunt een audiobestand (of alle audiobestanden in een map) in uw iTunes-bibliotheek importeren.

U kunt alleen vanuit iTunes muziek naar de iPod kopiëren. Als u muziek uit MusicMatch Jukebox of Audible Manager naar de iPod wilt kopiëren, moet u de muziek eerst in iTunes importeren.

Enkele manieren om een audiobestand in de iTunes-bibliotheek te importeren:

  • Als u één audiobestand wilt importeren, kiest u Bestand > Bestand aan bibliotheek toevoegen. Vervolgens zoekt u het bestand dat u wilt toevoegen aan de bibliotheek.
  • Als u alle audiobestanden in een map wilt importeren, kiest u Bestand > Map aan bibliotheek toevoegen. Vervolgens gaat u naar de map met de bestanden die u aan de bibliotheek wilt toevoegen. De map Mijn muziek (in de map Mijn documenten) is vaak de standaardlocatie voor nummerbestanden die in andere programma's, zoals MusicMatch, zijn geïmporteerd.

Standaard wordt tegelijk met het toevoegen van nummers aan de iTunes-bibliotheek een verwijzing naar elk audiobestand in de map iTunes Music geplaatst. Het oorspronkelijke bestand blijft op de huidige locatie staan. Voor meer informatie over het kopiëren van bestanden naar de map iTunes Music in plaats van een verwijzing naar de bestanden in deze map te plaatsen, zoekt u in de Help op "bestanden kopiëren naar de map iTunes Music".

Als het om een niet-beveiligd WMA-bestand gaat en Windows Media Player Series 9 of hoger op de computer is geïnstalleerd, wordt een kopie van het bestand gemaakt in de AAC-indeling (of in de indeling die u hebt ingesteld in het gedeelte Importeren van het tabblad Geavanceerd in het iTunes-voorkeurenvenster). Vervolgens wordt het bestand aan de iTunes-bibliotheek toegevoegd. Het oorspronkelijke WMA-bestand blijft hierbij ongewijzigd. U kunt geen beveiligde WMA-bestanden of beveiligde WMV-bestanden aan iTunes toevoegen.


Informatie over podcasts

Podcasts zijn een soort radio- of tv-uitzendingen die u worden verspreid via het internet.

U kunt gratis podcasts downloaden via de iTunes Store. U kunt ook een (gratis) abonnement nemen op podcasts, zodat nieuwe afleveringen automatisch worden gedownload nadat ze zijn gepubliceerd. (Sommige websites brengen kosten in rekening voor podcasts.)

Podcasts zijn niet hetzelfde als internetradiostations, die materiaal via het internet streamen. Podcastafleveringen worden naar iTunes op uw computer gedownload, zodat u ze kunt afspelen wanneer u geen verbinding met het internet hebt. U kunt podcasts ook naar een iPod kopiëren.

Verwante onderwerpen

Podcasts downloaden

Problemen met het nemen van abonnementen op podcasts

Feedbackpictogram Vond u deze pagina nuttig?Laat het ons weten (Engelstalig).


Podcasts downloaden

Podcasts zijn een soort radio-uitzendingen die u kunt downloaden. Sommige podcasts bevatten ook videomateriaal.

U kunt gratis podcasts downloaden via de iTunes Store. Sommige websites brengen kosten in rekening voor podcasts.

Een podcast downloaden via de iTunes Store

  1. Klik op iTunes Store (onder Store).
  2. Klik op Podcasts (onder Inside the iTunes Store). Klik op een podcast om een overzicht van de recente afleveringen weer te geven.
  3. Ga op een van de volgende manieren te werk als u een podcast hebt gevonden die u wilt downloaden:
    • Om een bepaalde aflevering te downloaden, klikt u op Aflevering tonen.
    • Om een abonnement op een podcast te nemen, klikt u op Abonneren. iTunes downloadt de meest recente aflevering. Wanneer er een nieuwe aflevering beschikbaar is, wordt deze automatisch naar iTunes gedownload (zodra er een internetverbinding actief is).

Kies Bewerken > Voorkeuren en klik op Podcasts om een van de volgende handelingen uit te voeren:

  • Het aantal afleveringen wijzigen dat door iTunes wordt gedownload.
  • Instellen hoe vaak nieuwe podcasts waarop u zich hebt geabonneerd, worden gedownload.
  • Instellen dat podcasts worden verwijderd nadat u ze hebt beluisterd.

U kunt een abonnement op een podcast opzeggen door de podcast of een aflevering ervan te selecteren in iTunes en op Abonnement opzeggen te klikken.

Als u over het internetadres van een podcast beschikt, kunt u ook via dit adres een abonnement nemen, zonder de iTunes Store te gebruiken. Kies Geavanceerd > Abonneren op podcast en voer de URL in. Meestal kunt u de URL van een podcast op de webpagina van de desbetreffende podcast vinden.

Feedbackpictogram Vond u deze pagina nuttig?Laat het ons weten (Engelstalig).


Onderdelen uit iTunes verwijderen

U kunt een onderdeel uit uw iTunes-bibliotheek verwijderen zodat dit niet langer wordt weergegeven in iTunes. Als u een onderdeel uit de iTunes-bibliotheek verwijdert, betekent dit niet dat het onderdeel permanent van uw vaste schijf wordt verwijderd.

Een onderdeel uit iTunes verwijderen

  1. Selecteer in iTunes het onderdeel dat u wilt verwijderen en druk vervolgens op Backspace of Delete.
  2. Als het onderdeel in de map iTunes Music wordt opgeslagen (in Mijn documenten/Mijn muziek/iTunes), verschijnt er een bericht. Ga op een van de volgende manieren te werk:
    • Om het onderdeel op de vaste schijf te laten staan, klikt u op Behouden.
    • Om het onderdeel van de vaste schijf te verwijderen, klikt u op Naar prullenbak. De volgende keer dat u de Prullenbak leegt, wordt het onderdeel permanent verwijderd.

Om een onderdeel te verwijderen dat niet in de map iTunes Music is opgeslagen, sleept u het desbetreffende bestand naar de Prullenbak.

Als u wilt weten waar een onderdeel is opgeslagen, selecteert u het in iTunes en kiest u Bestand > Bestand tonen. (Dit werkt alleen als u het bestand nog niet uit iTunes hebt verwijderd).


Cd-tracks samenvoegen

Wanneer u nummers van een cd in iTunes importeert, kunt u nummers samenvoegen zodat deze altijd tegelijk worden afgespeeld.

Tracks samenvoegen

  1. Plaats een audio-cd in het cd-rom- of dvd-rom-station.
  2. Wanneer de nummers op de cd in het iTunes-venster worden weergegeven, selecteert u de nummers die u wilt samenvoegen (houd de Shift-toets ingedrukt om meerdere nummers tegelijk te selecteren).
  3. Kies Geavanceerd > Cd-tracks samenvoegen.

Verwante onderwerpen

Albums zonder onderbrekingen afspelen

De lengte van de pauze tussen nummers wijzigen bij het branden van een cd

Feedbackpictogram Vond u deze pagina nuttig?Laat het ons weten (Engelstalig).


De geïmporteerde nummers klinken niet goed

Als u klikkende geluiden hoort wanneer u nummers afspeelt die u vanaf een cd hebt geïmporteerd, is het mogelijk dat de cd-speler de cd niet juist heeft gelezen. Schakel in dat geval foutcorrectie in het iTunes-voorkeurenvenster in en importeer de nummers opnieuw.

Foutcorrectie inschakelen voor het importeren van cd's

  1. Kies Bewerken > Voorkeuren en klik achtereenvolgens op Geavanceerd en Importeren.
  2. Schakel het selectievakje Foutcorrectie gebruiken bij lezen audio-cd's in.
  3. Plaats de cd en importeer de nummers opnieuw.

Ook is het een goed idee om de fabrikant van uw computer of schijfstation te raadplegen om te zien of er een firmware-update beschikbaar is voor het station.


De namen van nummers verschijnen niet

Wanneer u een cd in de computer plaatst, zoekt iTunes de informatie van de cd op het internet en geeft vervolgens de nummerinformatie weer. Als nummers worden weergegeven als "Track 01", "Track 02", enzovoort, bent u niet verbonden met het internet of kan de informatie van de cd niet worden gevonden.

Als u niet bent verbonden met het internet, kunt u de nummers importeren en de cd-informatie opzoeken zodra u een verbinding met het internet hebt.

Als in het netwerk gebruik wordt gemaakt van een HTTP-proxyserver, controleert u of de instellingen in het onderdeel Internet-opties van het Configuratiescherm correct zijn.

iTunes zoekt de namen van nummers en albums op in de Gracenote CDDB (cd-database) op het internet.

Cd-informatie opzoeken in de Gracenote CDDB

  1. Selecteer een of meerdere nummers (houd de Shift-toets ingedrukt om meerdere nummers te selecteren).
  2. Kies Geavanceerd > Cd-tracknamen ophalen.

Als iTunes geen verbinding kan maken met de Gracenote CDDB of als de Gracenote CDDB geen informatie over de cd bevat, kunt u uw eigen informatie invoeren in iTunes. U kunt de informatie bovendien naar Gracenote versturen zodat deze ook beschikbaar is voor andere gebruikers.


Het importeren van nummers van een cd duurt erg lang

De meeste nummers worden binnen enkele minuten in iTunes geïmporteerd. Het importeren van een volledige cd neemt ongeveer 10 minuten in beslag.

Controleer het volgende als het importeren van nummers te lang duurt:

  • De cd is mogelijk vies of beschadigd. Maak de cd schoon met een zachte, pluisvrije doek en probeer de nummers opnieuw te importeren.
  • Als foutcorrectie is ingeschakeld, kan het importeren van cd-nummers langer duren. U kunt foutcorrectie als volgt uitschakelen: kies Bewerken > Voorkeuren, klik achtereenvolgens op Geavanceerd en op Importeren en schakel het selectievakje Foutcorrectie gebruiken bij lezen audio-cd's uit.

Als er daarna nog steeds problemen optreden bij het importeren van nummers, gaat u naar de iTunes-website voor service en ondersteuning.

Ga naar

iTunes-website voor service en ondersteuning


Problemen met het nemen van abonnementen op podcasts

Als u op de knop Abonneren naast een podcast in de iTunes Store klikt, downloadt iTunes alleen de meest recente aflevering van de podcast.

Ga als volgt te werk als het niet lukt een abonnement te nemen op een podcast:

  • Als een aflevering van een podcast niet naar iTunes wordt gedownload wanneer u op de knop Abonneren of Aflevering tonen in de iTunes Store klikt, is de website van de podcast mogelijk inactief of bezet. Selecteer Podcasts en klik op Verversen om het nogmaals te proberen.
  • Als u zich op een podcast abonneert door de URL in te voeren en de podcast niet wordt gedownload, hebt u mogelijk een onjuiste URL ingevoerd. Controleer op de webpagina van de podcast wat de juiste URL is.
  • Sommige podcasts op het internet maken gebruik van bestanden die niet compatibel zijn met iTunes. Neem voor meer informatie contact op met de producent van de podcast.

Verwante onderwerpen

Podcasts downloaden

Ga naar

iTunes-website voor service en ondersteuning


Muziek, video's en andere onderdelen kopen

Informatie over de iTunes Store

Onderdelen kopen bij de iTunes Store

Betalen voor aankopen bij de iTunes Store

Muziek en andere onderdelen zoeken in de iTunes Store

Afleveringen van tv-programma's aanschaffen

Gesproken boeken kopen

Verlanglijsten aanmaken

Onderdelen reserveren bij de iTunes Store

Muziek en video's cadeau geven

Aankopen doen met een iTunes-krediet, cadeaubon of iTunes Gift Card

Controleren of alle bij de iTunes Store gekochte bestanden zijn gedownload

Problemen met het gebruik van de iTunes Store


Informatie over de iTunes Store

De iTunes Store bevat duizenden nummers, albums, video's en andere artikelen die u kunt kopen. Ook kunt u er allerlei gratis artikelen vinden. Klik op iTunes Store (links in het iTunes-venster) om naar de iTunes Store te gaan.

De iTunes Store bevat de volgende artikelen:
  • Muziek. U kunt nummers eerst beluisteren voordat u ze koopt. Natuurlijk kunt u ook complete albums kopen. Alle nummers en albums zijn voorzien van illustraties. Elke week kunt u gratis nieuwe singles downloaden. Meer informatie
  • Video. Tv-programma's, films, muziekvideo's, korte films en nog veel meer. Meer informatie
  • Podcasts. Gratis radio- en tv-uitzendingen. Meer informatie
  • Gesproken boeken. Luisteren naar boeken die worden voorgelezen. Meer informatie

U hebt het volgende nodig om artikelen te kopen bij de iTunes Store:
  • Een Apple account of AOL-account. Als u al een Apple account hebt ingesteld (bijvoorbeeld via de Apple Store-website of .Mac), kunt u dezelfde account gebruiken en aankopen in rekening laten brengen op de gewenste creditcard of rekening. U kunt ook betalen via PayPal. Meer informatie
  • Een internetverbinding. Een breedbandverbinding (ADSL, kabel of LAN) wordt aanbevolen.

U kunt op de volgende manieren artikelen kopen bij de iTunes Store:
  • 1-Click. Deze optie is standaard ingeschakeld. Gekochte artikelen worden direct naar uw computer gedownload. Meer informatie
  • Winkelwagen. Artikelen aan een winkelwagen toevoegen en kopen als u bent uitgewinkeld. Meer informatie
  • Krediet of cadeaubon. U kunt een maandelijks krediet instellen of betalen met een cadeaubon van een bepaald bedrag. Meer informatie
  • iTunes Gift Card. Verkrijgbaar in winkels voor verschillende bedragen. Meer informatie

Let op: de aankopen die u via de iTunes Store doet, zijn definitief. De kosten van een aankoop worden in rekening gebracht zodra u op de knop voor het kopen van het onderdeel klikt.

Als u iTunes stopt of de computer opnieuw opstart voordat een aankoop is gedownload, wordt het downloaden hervat zodra u de toepassing weer opent. Hieraan zijn geen extra kosten verbonden. Als dat niet het geval is, kiest u Store > Zoeken naar aankopen .

Sommige onderdelen in de iTunes Store zijn mogelijk niet in alle landen beschikbaar. Als de iTunes Store niet in de bronlijst wordt weergegeven, is deze mogelijk niet in uw land beschikbaar. Ga voor meer informatie naar de iTunes Store-website.


Onderdelen kopen bij de iTunes Store

U kunt op twee manieren artikelen kopen bij de iTunes Store.

  • 1-Click: als u op de knop klikt voor het kopen van een onderdeel, wordt het onderdeel in rekening gebracht en naar uw iTunes-bibliotheek gedownload.
  • Winkelwagen: klik op Toevoegen om onderdelen toe te voegen aan uw winkelwagen en verder te winkelen. U kunt de inhoud van de winkelwagen later bekijken en eventueel onderdelen verwijderen voordat u op Nu kopen klikt.

Standaard is de optie 1-Click ingeschakeld. U kunt deze instelling wijzigen door Bewerken > Voorkeuren te kiezen en vervolgens op Store te klikken.

Let op: de aankopen die u via de iTunes Store doet, zijn definitief. U kunt een aankoop niet meer annuleren nadat u op Kopen of Nu kopen hebt geklikt.

Onderdelen kopen bij iTunes Store

  1. Klik in iTunes op iTunes Store (onder Store).
  2. Zoek het nummer, het videobestand of het album dat u wilt kopen.

    3. Tip: u kunt controleren of u wel het juiste nummer hebt geselecteerd door er op te dubbelklikken om een stukje van het nummer te beluisteren.

  3. Ga op een van de volgende manieren te werk:
    • Als u 1-Click gebruikt, klikt u op Kopen.
    • Als u winkelt met een winkelwagen, klikt u op Toevoegen. Klik op Winkelwagen (onder Store) als u uw winkelwagen wilt bekijken. Als u een onderdeel wilt verwijderen, selecteert u het onderdeel en drukt u op de Delete-toets. Als u de gewenste onderdelen hebt toegevoegd aan de winkelwagen, klikt u op Nu kopen.

Als u iTunes afsluit of de computer opnieuw opstart voordat alle aangeschafte muziek is gedownload, wordt het downloaden hervat zodra u de toepassing weer opent. Hieraan zijn geen extra kosten verbonden. Als u iTunes stopt of de computer opnieuw opstart voordat een aankoop is gedownload, wordt de download zonder extra kosten voltooid wanneer u iTunes de volgende keer opent.

Vergeet niet regelmatig een reservekopie van uw aankopen te maken. Als uw vaste schijf beschadigd raakt of als u gekochte onderdelen kwijtraakt, moet u ze opnieuw kopen.

Sommige onderdelen in de iTunes Store zijn mogelijk niet in alle landen beschikbaar.


Betalen voor aankopen bij de iTunes Store

U kunt alleen aankopen doen bij de iTunes Store als u een Apple account hebt. U beschikt al over een Apple account als u eerder aankopen hebt gedaan bij de Apple Store, een iPhoto-fotoboek hebt gekocht of een .Mac-abonnement hebt. Als u nog geen account hebt, kunt u een account instellen via iTunes.

Als u al een AOL-account hebt, kunt u ook deze account gebruiken.

Als u over een account beschikt, kunt u een iTunes Store-account instellen en aangeven hoe u wilt betalen voor aankopen bij de iTunes Store.

Een nieuwe iTunes Store-account instellen

Kies in iTunes Store > Account maken en volg de aanwijzingen op het scherm.

Als u al een PayPal-account hebt, kunt u die als betalingswijze opgeven bij het invoeren van uw creditcardgegevens.

Verwante onderwerpen

De gegevens van uw iTunes Store-account wijzigen

Ga naar

iTunes Store-website

PayPal-website

AOL-website


Muziek en andere onderdelen zoeken in de iTunes Store

Klik op iTunes Store (onder Store) als u de iTunes Store wilt bezoeken.

U kunt onderdelen vinden in de iTunes Store door te bladeren of te zoeken.

  • Als u wilt bladeren, klikt u op een onderdeel of kiest u een genre uit de keuzelijst met genres. Of klik op de bladerknop (deze knop heeft het pictogram van een oog).
  • Als u wilt zoeken, typt u tekst in het veld Zoeken in iTunes Store rechtsboven in het iTunes-venster. Volg de onderstaande stappen om een uitgebreide zoekactie uit te voeren.

Onderdelen zoeken in de iTunes Store

  1. Kies Store > Zoeken.
  2. Selecteer een categorie (muziek, tv-programma's, enzovoort) om de zoekactie te beperken tot bepaalde media.
  3. Typ de naam van een artiest, componist, nummer of album in de zoekvelden.
  4. Als u in een bepaald genre wilt zoeken, kiest u een genre uit de keuzelijst met genres.
  5. Klik op Zoeken of druk op de Enter-toets.

Als u Partial Album ziet staan (in plaats van Buy Album), kunnen niet alle nummers op het album worden gekocht. Probeer het in dat geval later nog een keer om te kijken of het complete album nu wel beschikbaar is.

Als u het gewenste nummer of album niet kunt vinden, is het mogelijk niet beschikbaar. Om bij de iTunes Store een verzoek in te dienen, gaat u naar de webpagina om muziek aan te vragen (klik hiervoor op de onderstaande koppeling).

Verwante onderwerpen

Onderdelen kopen bij de iTunes Store

Ga naar

Webpagina "Request Music" (Engelstalig)


Afleveringen van tv-programma's aanschaffen

Veel tv-programma's kunnen via de iTunes Store worden gekocht en naar de computer worden gedownload.

Een tv-programma kopen

  1. Klik in iTunes op iTunes Store (links in het iTunes-venster onder Store).
  2. Kies in de iTunes Store TV Shows uit de keuzelijst met genres.
  3. Ga op een van de volgende manieren te werk als u een tv-programma hebt gevonden dat u wilt kopen:
    • Om één aflevering te kopen, klikt u Aflevering kopen op de pagina van het desbetreffende programma in de iTunes Store.
    • Voor bepaalde programma's geldt dat u meerdere afleveringen tegelijk met korting kunt kopen als u een pas koopt. Er zijn twee typen passen.

    Seizoenspas: om alle afleveringen van het huidige seizoen aan te schaffen, klikt u op Season Pass. Alle beschikbare afleveringen worden naar iTunes op uw computer gedownload. Zodra een nieuwe aflevering beschikbaar is, wordt u hiervan per e-mail op de hoogte gebracht en wordt de aflevering in de wachtrij geplaatst om te worden gedownload. (Klik op Buy Season voor programma's waarvan het hele seizoen compleet is om alle afleveringen te kopen en te downloaden.)

    Multipas: de multipas is bedoeld voor programma's die geen traditionele "seizoenen" hebben, zoals nieuwsprogramma's. Met deze pas kunt u een bepaald aantal afleveringen kopen. Als u deze pas hebt aangeschaft, wordt de meest recente aflevering naar uw computer gedownload. Zodra de nieuwe aflevering beschikbaar is, wordt u hiervan per e-mail op de hoogte gebracht en wordt de aflevering in de wachtrij geplaatst om te worden gedownload.

    • Als u alle beschikbare afleveringen voor het huidige seizoen wilt kopen, klikt u op Buy All Episodes. Met deze optie worden NIET automatisch alle nieuwe afleveringen gedownload zodra deze beschikbaar zijn.

U kunt controleren of u over de laatste afleveringen beschikt door Store > Zoeken naar aankopen te kiezen. Als u de functie voor automatische waarschuwingen per e-mail wilt in- of uitschakelen, gaat u naar de iTunes Store, klikt u op Account (links in het iTunes-venster), meldt u zich aan en klikt u op View Passes.

Belangrijk: Als u een seizoenspas koopt en vervolgens een losse aflevering koopt, wordt deze aflevering apart in rekening gebracht. Als u ziet dat een aflevering beschikbaar is die nog niet naar uw computer is gedownload, kiest u Store > Zoeken naar aankopen.

De meeste programma's kunnen de dag na uitzending worden gedownload en gekocht. Sommige programma's zijn mogelijk echter pas na enkele dagen beschikbaar. Sommige tv-programma's en passen zijn niet in alle landen beschikbaar.

U kunt videomateriaal dat u bij de iTunes Store hebt gekocht niet op dvd branden.

Verwante onderwerpen

Muziek en andere onderdelen zoeken in de iTunes Store


Gesproken boeken kopen

U kunt gesproken boeken en ander materiaal met gesproken tekst, zoals opgenomen radio-uitzendingen of gesproken tijdschriften of kranten aan de iTunes-bibliotheek toevoegen. U kunt deze onderdelen kopen bij de iTunes Store.

Gesproken boeken kopen bij de iTunes Store

  1. Klik in iTunes op iTunes Store (onder Store).
  2. Klik op Audiobooks en zoek vervolgens het gewenste boek.

    3. U kunt ook een titel of de naam van een auteur invoeren in het zoekveld in de rechterbovenhoek van het iTunes-venster en vervolgens op de Enter-toets drukken.

Veel gesproken boeken en andere bestanden met gesproken tekst bevatten hoofdstukmarkeringen. Als u naar een ander hoofdstuk wilt gaan, gebruikt u het hoofdstukkenmenu.

Als u het afspelen van een gesproken boek onderbreekt en later weer start, gaat het boek verder vanaf het punt waarop u het afspelen hebt stopgezet.

Bestanden met gesproken tekst die u bij de iTunes Store koopt, hebben de extensie ".m4b".

Verwante onderwerpen

Podcasts downloaden

Ga naar

Audible-website

Feedbackpictogram Vond u deze pagina nuttig?Laat het ons weten (Engelstalig).


Verlanglijsten aanmaken

Een verlanglijst bestaat uit een selectie van onderdelen uit de iTunes Store die u in de toekomst wilt kopen.

Een verlanglijst aanmaken

  1. Kies Bestand > Nieuwe afspeellijst.
  2. Geef de nieuwe afspeellijst de naam Verlanglijst.
  3. Klik op iTunes Store (onder Store) en zoek een nummer dat u aan uw verlanglijst wilt toevoegen.
  4. Sleep de voorvertoning van het nummer van de iTunes Store naar de afspeellijst Verlanglijst.

    5. U kunt alleen voorvertoningen van afzonderlijke nummers naar een verlanglijst slepen. Het is niet mogelijk om een koppeling te slepen die verwijst naar een nummer, album, albumhoes of een voorvertoning van een gesproken boek.

U kunt het voorbeeld van het nummer beluisteren of het nummer direct vanuit de afspeellijst kopen door te klikken op de knop Nummer kopen. Het is ook mogelijk om direct naar het nummer of album of de pagina van de artiest in de iTunes Store te gaan. Daarvoor klikt u op een van de pijlen in de kolommen van de afspeellijst.

Wanneer u een nummer in een verlanglijst hebt gekocht, wordt het nummer gedownload naar uw iTunes-bibliotheek en wordt er een kopie in de afspeellijst Aankopen geplaatst. Het nummer blijft ook in de afspeellijst Verlanglijst staan. Als u er op dubbelklikt, wordt nu echter het complete nummer afgespeeld in plaats van alleen de voorvertoning. Ook wordt de prijs van het nummer niet langer weergegeven.

Verwante onderwerpen

Muziek en video's beheren met behulp van afspeellijsten

Onderdelen reserveren bij de iTunes Store


Onderdelen reserveren bij de iTunes Store

Als een onderdeel nog niet beschikbaar is, kunt u het soms van te voren reserveren en vervolgens meteen downloaden wanneer het leverbaar is.

Enkele manieren om onderdelen te reserveren bij de iTunes Store:

  • Als u een onderdeel vooruit wilt bestellen, klikt u op de knop voor vooruitbestellen naast het onderdeel. Wanneer het onderdeel kan worden gedownload, ontvangt u een e-mailbericht. U hoeft het onderdeel pas te betalen nadat u het hebt gedownload.
  • Om een gereserveerd onderdeel te downloaden, klikt u op de koppeling in het e-mailbericht of opent u iTunes en kiest u Store > Zoeken naar aankopen.
  • Om de verwachte leverdatums van openstaande reserveringen te bekijken, kiest u Store > Mijn account tonen en klikt u op Manage Pre-orders.

Wanneer u een onderdeel reserveert, kunt u het mogelijk niet op exact dezelfde tijd downloaden als waarop het onderdeel beschikbaar is voor de reguliere verkoop. U ontvangt wel altijd op dezelfde dag een e-mail met het tijdstip waarop u het onderdeel kunt downloaden.

Sommige albums of verzamelingen die u kunt reserveren, bevatten nummers die wel direct beschikbaar zijn. Wanneer u een dergelijk album reserveert, wordt het beschikbare nummer gedownload en hoeft u alleen het betreffende nummer te betalen. Wanneer u de rest van het album downloadt (nadat u bericht hebt ontvangen dat het beschikbaar is), worden de overige nummers in rekening gebracht.

Verwante onderwerpen

Aan- en afmelden bij de iTunes Store

Verlanglijsten aanmaken


Muziek en video's cadeau geven

Als u een iTunes Store-account hebt, kunt u de volgende onderdelen cadeau geven aan anderen:

  • Een iTunes Store-cadeaubon van een bepaald bedrag
  • iTunes Store-krediet (maandelijks vast bedrag)
  • Alle nummers in een afspeellijst die u hebt gemaakt
  • Nummers, albums, video's, gesproken boeken en nog veel meer

U kunt ook bij muziekspeciaalzaken iTunes Gift Cards kopen. (Ga voor meer informatie naar de iTunes-website.)

U kunt een cadeaubon, krediet of iTunes Gift Card alleen gebruiken in de iTunes Store van het land waar deze is gekocht.

Enkele manieren om muziek en video's cadeau te doen:

  • Om een cadeaubon te kopen of een krediet in te stellen, klikt u op iTunes Store (onder Store). Klik onder Account op Gift Certificate of Allowance en volg de aanwijzingen op het scherm.
  • Om een bepaald nummer of album uit de iTunes Store cadeau te geven, gaat u naar de pagina van het betreffende album en klikt u op Cadeau geven (voor een bepaald nummer) of Album cadeau (voor het gehele album) en volgt u de aanwijzingen op het scherm.
  • Om een afspeellijst cadeau te doen, klikt u op de pijl naar rechts naast de afspeellijst. Vervolgens klikt u op Afspeellijst cadeau geven en volgt u de aanwijzingen op het scherm.

    • Tip: U kunt onderdelen uit de iTunes Store bij elkaar in een afspeellijst zetten en ze cadeau geven. Hiervoor hoeven de nummers niet in uw bezit te zijn. U kunt een voorvertoning afspelen van 30 seconden. De ontvanger kan het nummer of de video in zijn geheel afspelen.

Degene aan wie u een cadeaubon of krediet cadeau hebt gegeven, kan hiermee alles kopen wat beschikbaar is in de iTunes Store (behalve wanneer u de toegang hebt beperkt tot onderdelen waarvoor ouderlijk toezicht nodig is).

U kunt op elk gewenst moment het bedrag van een iTunes-krediet wijzigen of het krediet stopzetten. Daarvoor meldt u zich aan bij de iTunes Store en klikt u op Account tonen.

Verwante onderwerpen

Aankopen doen met een iTunes-krediet, cadeaubon of iTunes Gift Card

Toegang tot expliciet materiaal in de iTunes Store beperken

Ga naar

iTunes-website


Aankopen doen met een iTunes-krediet, cadeaubon of iTunes Gift Card

Als u een iTunes Store-krediet, cadeaubon, iTunes Gift Card of promotiecode hebt ontvangen, kunt u hiermee nummers, video's en gesproken boeken kopen bij de iTunes Store.

Om een krediet te gebruiken, kiest u Store > Aanmelden.

Een iTunes-cadeaubon of iTunes Gift Card gebruiken

  1. Klik in iTunes op iTunes Store (onder Store).
  2. Klik onder Account op Gift Certificate (cadeaubon) of iTunes Gift Card en volg de aanwijzingen op het scherm.

    3. Als u nog geen Apple account of AOL-account hebt, moet u er eerst een aanmaken voordat u de cadeaubon of iTunes Gift Card kunt gebruiken. U hoeft geen creditcardgegevens in te vullen als u alleen een cadeaubon of iTunes Gift Card wilt inwisselen.

Het bedrag van uw account verschijnt naast uw accountnaam. Wanneer u een aankoop doet, verandert het bedrag. U kunt dus meteen zien hoeveel u nog te besteden hebt.

U kunt een cadeaubon alleen gebruiken in de iTunes Store van het land waar de bon is gekocht.

Verwante onderwerpen

Muziek en video's cadeau geven

Informatie over de iTunes Store


Controleren of alle bij de iTunes Store gekochte bestanden zijn gedownload

U kunt controleren of u alle nummers, video's en andere onderdelen hebt gedownload die u bij de iTunes Store hebt gekocht. Als een download onderbroken is geweest, is het een goed idee om dit te controleren.

Om naar aankopen te zoeken, moet u beschikken over een internetverbinding.

Controleren of alle aankopen naar de computer zijn gedownload

  1. Kies Store > Zoeken naar aankopen.
  2. Voer de ID en het wachtwoord van uw iTunes Store-account in en klik op Zoeken.

Als niet al uw aankopen zijn gedownload, wordt het downloaden automatisch gestart.

Aangezien u onderdelen kunt toevoegen aan de afspeellijst Aankopen of eruit kunt verwijderen, bevat de lijst mogelijk niet alle iTunes Store-aankopen. Om alle aankopen te bekijken, klikt u op iTunes Store en kiest u Account. Vervolgens meldt u zich aan en klikt u op Purchase History.

U kunt de afspeellijst Aankopen ook verwijderen. Als u vervolgens weer iets koopt bij de iTunes Store, maakt iTunes automatisch een nieuwe afspeellijst Aankopen aan.

Verwante onderwerpen

Betalen voor aankopen bij de iTunes Store


Problemen met het gebruik van de iTunes Store

Als u zich niet kunt aanmelden of geen muziek kunt bekijken of kopen bij de iTunes Store, controleert u het volgende:

  • Als er een bericht verschijnt dat er geen verbinding tot stand kan worden gebracht met de iTunes Store, klikt u op een ander onderdeel (bijvoorbeeld Podcasts). Klik vervolgens opnieuw op iTunes Store. Als er nog steeds geen verbinding tot stand wordt gebracht, controleert u of de internetverbinding in orde is. Open de internetbrowser en typ het adres van een andere website in of kies Help > Diagnostische test uitvoeren. Als de internetverbinding functioneert, doet zich mogelijk een probleem voor met de iTunes Store. Bezoek de Music Store later nogmaals.
  • Controleer of de datum, tijd en tijdzone van de computer goed zijn ingesteld in het onderdeel Datum en tijd van het Configuratiescherm.
  • Controleer of de gegevens van uw iTunes Store-account juist zijn en of er geen probleem is met een vorige aankoop dat u eerst moet verhelpen. Meld u aan bij de iTunes Store en klik op Account. Om uw accountgegevens te controleren, klikt u op Edit Account Info en Edit Billing Info.
  • Als er een foutbericht verschijnt wanneer u zich wilt aanmelden bij de iTunes Store of wanneer u de iTunes Store wilt gebruiken, doet zich mogelijk een conflict voor met andere software die u hebt geïnstalleerd of moet u mogelijk de instellingen van de computer controleren. Klik voor meer informatie op de onderstaande koppeling. U gaat dan naar een artikel op de Apple ondersteuningswebsite.
  • Als u zich niet bij de iTunes Store kunt aanmelden met uw AOL-account, is uw AOL-account mogelijk niet compatibel met de iTunes Store in uw land. Alleen klanten in de Verenigde Staten en het Verenigd Koninkrijk kunnen zich aanmelden met een AOL-account.
  • Controleer of de iTunes Store in uw land beschikbaar is. Ga voor meer informatie naar de iTunes-website.
  • Als u het gewenste nummer of album niet kunt vinden, is het mogelijk niet te koop. Ga naar de Engelstalige pagina "Request Music" (klik op de onderstaande koppeling) en bezoek de iTunes Store op een later tijdstip om te kijken of het nummer of album nu wel beschikbaar is.

Als u nog steeds problemen ondervindt met het gebruik van de iTunes Store, bezoekt u de ondersteuningspagina van iTunes Store.

Ga naar

iTunes-website voor service en ondersteuning

Webpagina "Request Music" (Engelstalig)

Website iTunes Store-klantenservice

Apple Service & Support-artikel: Possible iTunes Store errors (Engelstalig)


Uw iTunes Store-account beheren

Aan- en afmelden bij de iTunes Store

De gegevens van uw iTunes Store-account wijzigen

Een computer machtigen voor het afspelen van iTunes Store-aankopen

Betalen voor aankopen bij de iTunes Store

Een overzicht van uw aankopen bekijken

Op meerdere computers onderdelen kopen bij de iTunes Store

Toegang tot expliciet materiaal in de iTunes Store beperken

iTunes gebruiken achter een internetfirewall

Controleren of alle bij de iTunes Store gekochte bestanden zijn gedownload


Aan- en afmelden bij de iTunes Store

Als u een Apple account hebt ingesteld (of als u een bestaande AOL-account gebruikt), kunt u zich aanmelden bij de iTunes Store om muziek en video's te kopen, uw accountgegevens te bekijken of te wijzigen, en om een overzicht van uw aankopen weer te geven.

Als u klaar bent, is het raadzaam om u weer af te melden zodat personen die toegang hebben tot de computer geen aankopen kunnen doen via uw account.

Aan- of afmelden bij de iTunes Store

Ga naar iTunes en kies Store > Aanmelden (of Afmelden)

Verwante onderwerpen

Een computer machtigen voor het afspelen van iTunes Store-aankopen


De gegevens van uw iTunes Store-account wijzigen

U kunt de ID, het wachtwoord of de factuurgegevens van uw account op elk moment wijzigen.

De gegevens van uw account wijzigen

Kies hiervoor Store > Mijn account tonen.

De wijzigingen zijn direct van kracht.

Als u een Apple account hebt, worden de wijzigingen die u in iTunes aanbrengt automatisch doorgevoerd in andere toepassingen waarin u dezelfde Apple account gebruikt.

Als u een AOL-account hebt, hebben wijzigingen in iTunes geen gevolgen voor uw AOL-account. Als u bijvoorbeeld uw wachtwoord wijzigt in iTunes, verandert het wachtwoord waarmee u zich aanmeldt bij de AOL-service niet.

Verwante onderwerpen

Betalen voor aankopen bij de iTunes Store


Een computer machtigen voor het afspelen van iTunes Store-aankopen

Om aankopen van de iTunes Store af te spelen, moet u uw computer machtigen via uw iTunes Store-account en -wachtwoord.

U kunt maximaal vijf computers (Macintosh, Windows of beide) tegelijk machtigen. Als u een aankoop op een zesde computer wilt afspelen, moet u eerst de machtiging van een andere computer intrekken. (Machtiging is bedoeld om de auteursrechten van aankopen te beschermen.) Een iPod telt niet als computer.

U kunt op elk gewenst moment machtigingen verlenen en intrekken. Als u een computer verkoopt of wegdoet, moet u niet vergeten de machtiging in te trekken.

Enkele manieren om een machtiging te verlenen of in te trekken:

  • Om een computer te machtigen voor het afspelen van iTunes Store-aankopen, kiest u Store > Computer machtigen.
  • Om de machtiging van een computer in te trekken, kiest u Store > Machtiging computer intrekken.
  • Om de machtiging in te trekken van een computer tot het afspelen van programma's met gesproken tekst die u bij de Audible-website hebt gekocht, kiest u Geavanceerd > Machtiging computer voor Audible-account intrekken.

Tip: als u vergeten bent de machtiging in te trekken voor een computer die niet meer in uw bezit is, kunt u de machtiging van al uw computers tegelijk intrekken. Kies hiervoor Store > Mijn account tonen. Deze methode kunt u eenmaal per jaar toepassen.

Ga naar de volgende website als het niet lukt de machtiging van een computer in te trekken.

Ga naar

Website iTunes Store-klantenservice


Een overzicht van uw aankopen bekijken

U kunt een overzicht opvragen van alle onderdelen die u bij de iTunes Store hebt gekocht.

Een aankoopoverzicht opvragen

  1. Kies hiervoor Store > Mijn account tonen.
  2. Klik in het venster met accountgegevens op Purchase History.

Er verschijnt nu een overzicht van de aankopen die u met uw account hebt gedaan. De meest recente aankopen worden als eerste vermeld. Om de gegevens van eerdere aankopen te zien, klikt u op de pijl links van de besteldatum. Als het overzicht niet alle gegevens bevat, controleert u of u bij elke vorige aankoop op de pijl hebt geklikt om alle aankoopgegevens weer te geven.

Als het overzicht onjuist is, of als u van mening bent dat u hebt betaald voor een onderdeel dat u niet hebt gekocht, gaat u naar de onderstaande website.

Ga naar

Website iTunes Store-klantenservice


Op meerdere computers onderdelen kopen bij de iTunes Store

Als u een iPod hebt, kunt u deze gebruiken om uw iTunes Store-aankopen van de ene gemachtigde computer naar de andere te kopiëren. Dit is bijvoorbeeld handig als u op meerdere computers (bijvoorbeeld één thuis en één op het werk of op school) onderdelen koopt bij de iTunes Store en u alle aankopen in beide iTunes-bibliotheken wilt weergeven.

Om met de iPod iTunes Store-aankopen te kopiëren, moet de iPod zo zijn ingesteld dat nummers handmatig worden beheerd en bestanden worden opgeslagen. (Klik voor instructies op een van de verwante onderwerpen hieronder.)

U kunt vijf computers machtigen om uw iTunes Store-aankopen af te spelen. U kunt uw iTunes Store-aankopen via de iPod alleen naar gemachtigde computers overbrengen.

iTunes Store-aankopen via de iPod overbrengen

  1. Sluit de iPod aan op de computer waarmee u de onderdelen hebt gekocht die u wilt overbrengen.
  2. Kopieer de iTunes Store-aankopen naar de iPod.
  3. Koppel de iPod los (klik op de uitwerpknop naast het pictogram van de iPod) en sluit de iPod vervolgens aan op de computer waarnaar u de gekochte onderdelen wilt overbrengen.
  4. Kies Bestand > Aankopen overzetten van iPod.

U kunt deze functie alleen gebruiken voor iTunes Store-aankopen op gemachtigde computers.

Verwante onderwerpen

Nummers handmatig naar een iPod kopiëren

Bestanden opslaan of bekijken op een iPod of een telefoon met iTunes

Een computer machtigen voor het afspelen van iTunes Store-aankopen


Toegang tot expliciet materiaal in de iTunes Store beperken

U kunt de toegang tot expliciet materiaal in de iTunes Store beperken zodat anderen die gebruikmaken van uw computer de volgende onderdelen niet als voorvertoning kunnen weergeven en kunnen kopen:

  • Onderdelen waarvoor ouderlijk toezicht is vereist (herkenbaar aan een Parental Advisory-etiket van de RIAA)
  • Films die niet zijn voorzien van een specifieke beoordeling (van de Motion Picture Association of America)
  • Tv-programma's die niet zijn voorzien van een specifieke beoordeling (van de TV Parental Guidelines Monitoring Board)

Alleen een beheerder van de computer kan de toezichtsinstellingen wijzigen.

De toegang tot onderdelen in de iTunes Store beperken

  1. Kies Bewerken > Voorkeuren en klik op Toezicht.
  2. Klik, indien nodig, op het hangslot en typ het beheerderswachtwoord.
  3. Selecteer een of meer keuzevakjes in het gedeelte iTunes Store.
  4. Klik op het hangslot.

Windows XP is vereist om de toegang tot expliciet materiaal in de iTunes Store met een wachtwoord te beveiligen. Als u Windows 2000 gebruikt, kunt u de toegang wel uitschakelen, maar is er geen wachtwoord vereist om de toegang weer in te schakelen.

Zorg dat u uw wachtwoord geheimhoudt. Iedereen die het beheerderswachtwoord van uw computer kent, kan de toezichtsinstellingen wijzigen.

Zoek voor meer informatie over het Parental Advisory-etiket in de iTunes Help op "Ouderlijk toezicht" of ga naar de RIAA-website (Recording Industry Association of America Parental Advisory).

Ga naar

RIAA-website

Motion Picture Association of America-website

TV Parental Guidelines-website


iTunes gebruiken achter een internetfirewall

iTunes maakt bij het ophalen van cd-informatie vanaf het Internet en bij het maken van verbinding met de iTunes Store gebruik van de proxy-instellingen in Internet Explorer.

Als in uw netwerk gebruik wordt gemaakt van een HTTP-proxy, controleert u of deze instellingen correct zijn.

De webproxy-instellingen configureren

  1. Open Internet-opties in het Configuratiescherm.
  2. Klik in het paneel Verbindingen.
  3. Klik op de knop LAN-instellingen.

Ga naar

iTunes-website voor service en ondersteuning


Voorkeuren voor het importeren van cd's instellen

Importinstellingen opgeven

Informatie over importinstellingen en ruimte op de vaste schijf

Cd's automatisch importeren of afspelen

De geïmporteerde nummers klinken niet goed

Bestanden kopiëren naar de map iTunes Music wanneer u deze toevoegt aan de bibliotheek

Aangepaste importinstellingen voor AIFF- en WAV-bestanden opgeven

Aangepaste importinstellingen voor MP3-bestanden opgeven

Aangepaste importinstellingen voor AAC-bestanden opgeven


Importinstellingen opgeven

U kunt de coderingsindeling en andere instellingen opgeven voor het importeren van nummers met iTunes. Deze opties zijn van invloed op de geluidskwaliteit en de grootte van het bestand. (Hoe hoger de kwaliteit, hoe groter het bestand.)

AAC-codering (Advanced Audio Coding) is alleen mogelijk als u beschikt over QuickTime 6.2 of hoger. (iTunes ondersteunt MPEG-4 AAC-bestanden, geen oudere versies van AAC.)

Importinstellingen opgeven

  1. Kies Bewerken > Voorkeuren en klik achtereenvolgens op Geavanceerd en Importeren.
  2. Kies een codering uit het keuzelijst Importeren met.
    • U kunt nummers die zijn gecodeerd in de indelingen AAC of Apple Lossless, afspelen in iTunes en op iPod-modellen met een dockconnector. Als u nummers wilt beluisteren via een andere toepassing of met een andere mp3-speler, kiest u de optie MP3-codering.
    • Als u de te importeren nummers zonder kwaliteitsverlies op een audio-cd van hoge kwaliteit wilt branden, kiest u de Apple Lossless-codering of AIFF-codering. (Nummers die met deze indeling worden geïmporteerd nemen beduidend meer schijfruimte in beslag.)
    • Als u de nummers wilt afspelen op een computer waarop geen MP3-software is geïnstalleerd, kiest u WAV-codering.
  3. Kies een bitsnelheid uit de keuzelijst Instelling (dit is niet mogelijk als u de optie Apple Lossless-codering hebt geselecteerd). In de meeste gevallen kunt u het beste de standaardinstelling gebruiken.
    • Hogere kwaliteit (192 kbps): kies deze optie als u de MP3-codering hebt gekozen en audio-cd's wilt maken of muziek wilt beluisteren met stereoluidsprekers van hoge kwaliteit.
    • Hoge kwaliteit (160 kbps): kies deze optie als u muziek wilt beluisteren in een rumoerige omgeving. Met deze instelling worden bestanden gemaakt die per minuut ongeveer 1 MB in beslag nemen.
    • Goede kwaliteit (128 kbps): kies deze optie om meer nummers op een draagbare mp3-speler met een beperkte opslagcapaciteit op te slaan.
    • Aangepast: kies deze optie om de geluidskwaliteit en de grootte van de geïmporteerde bestanden te beïnvloeden.

Zoek in de Help op "importinstellingen" voor meer informatie over de relatie tussen gekozen importinstellingen en de gebruikte ruimte op de vaste schijf.


Informatie over importinstellingen en ruimte op de vaste schijf

Als u een nummer in iTunes importeert, wordt het nummer op de vaste schijf opgeslagen. De hoeveelheid schijfruimte die het nummer in beslag neemt, is afhankelijk van het nummer en de importinstellingen die u in het iTunes-voorkeurenvenster hebt ingesteld. De importinstellingen hebben ook invloed op de geluidskwaliteit. Over het algemeen geldt: hoe groter het bestand, des te beter het geluid.

Deze tabel geeft een overzicht van de bestandsstructuren die worden ondersteund door iTunes.

Coderingsindeling | Kan worden afgespeeld met | Bestandsgrootte (bij benadering) | Opmerkingen
AAC (MPEG-4) | iPod, toepassingen die QuickTime ondersteunen | > 1 MB/min ('Hoge kwaliteit') | Standaard voor Windows en Macs met QuickTime 6.2 of hoger
MP3 | iPod, computers, meeste digitale muziekspelers | > 1 MB/min ('Hoge kwaliteit') | Standaard voor Macs met QuickTime 6.1 of lager
AIFF | Diverse toepassingen | 10 MB/min | Voor het branden van audio-cd's met geïmporteerde nummers van hoge kwaliteit
WAV | Windows-computers zonder iTunes en computers zonder MP3-software, en Macs | 10 MB/min |
Apple Lossless | Sommige iPod-modellen, toepassingen die QuickTime ondersteunen | 5 MB/min | Voor het branden van audio-cd's met geïmporteerde nummers van hoge kwaliteit

De kwaliteit van bestanden die met AAC zijn gecodeerd, is bijna net zo goed als de kwaliteit van audio-cd's. Het geluid is net zo goed of beter als dat van MP3-bestanden die met dezelfde of zelfs een hogere bitsnelheid zijn gecodeerd. Een 128-Kbps AAC-bestand klinkt bijvoorbeeld net zo goed als of zelfs beter dan een 160-Kbps MP3-bestand. Omdat de bitsnelheid lager is, is het AAC-bestand bovendien kleiner dan het MP3-bestand. Als u audiobestanden op de vaste schijf of de iPod opslaat met de AAC-indeling, kunt u meer bestanden opslaan. Bij gebruik van Apple Lossless, AIFF of WAV kunt u hetzelfde aantal nummers branden op een audio-cd. Nummers nemen het minste ruimte in beslag als u ze codeert met Apple Lossless.

Verwante onderwerpen
 Importinstellingen opgeven


Cd's automatisch importeren of afspelen

U kunt instellen dat bij het plaatsen van een cd deze automatisch in iTunes wordt afgespeeld of dat de nummers automatisch in de muziekbibliotheek worden geïmporteerd.

Instellen wat er gebeurt wanneer u een cd plaatst

  1. Kies Bewerken > Voorkeuren.
  2. Klik achtereenvolgens op Geavanceerd en Importeren.
  3. Kies een optie in de keuzelijst Bij plaatsen cd.

Tip: als u veel cd's importeert, kiest u Cd importeren en verwijderen, zodat de cd's automatisch worden verwijderd nadat alle nummers zijn geïmporteerd.


Bestanden kopiëren naar de map iTunes Music wanneer u deze toevoegt aan de bibliotheek

Wanneer u een nummer importeert van een cd, wordt er een kopie van het nummer in de map iTunes Music geplaatst (in de map iTunes in de map Mijn muziek). Op deze manier worden alle geïmporteerde muziekbestanden op een centrale locatie opgeslagen.

Van de onderdelen die u aan iTunes toevoegt door deze naar het iTunes-venster te slepen (of door Bestand > Bestand aan bibliotheek toevoegen te kiezen), wordt in plaats van het onderdeel zelf een verwijzing (of "pointer") naar het onderdeel in de map iTunes Music geplaatst. U kunt deze instelling wijzigen, zodat bestanden die u aan de bibliotheek toevoegt door iTunes naar de map iTunes worden gekopieerd. Op deze manier kunt u een exemplaar van alle iTunes-bestanden in één map opslaan.

Een bestand naar de map Muziek en de bibliotheek kopiëren

  1. Kies Bewerken > Voorkeuren en klik achtereenvolgens op Geavanceerd en Algemeen.
  2. Selecteer Bestanden naar iTunes Music kopiëren bij toevoegen aan bibliotheek.

Als u vervolgens een onderdeel aan de bibliotheek toevoegt, wordt er een kopie van het bestand aan de map iTunes Music toegevoegd. Het oorspronkelijke bestand blijft op de huidige locatie staan.

Tip: wanneer u bestanden naar het iTunes-venster sleept, kunt u deze optie tijdelijk opnieuw inschakelen door de Alt-toets ingedrukt te houden terwijl u sleept.

Als u in iTunes instelt dat muziekbestanden aan de bibliotheek worden toegevoegd zonder dat ze naar de map iTunes Music worden gekopieerd en u vervolgens de muziekbestanden verplaatst, moet u de bestanden mogelijk naar iTunes slepen om de nummers te kunnen afspelen.


Aangepaste importinstellingen voor AIFF- en WAV-bestanden opgeven

Als u met AIFF- of WAV-codering werkt, kunt u gebruikmaken van aangepaste instellingen om de geluidskwaliteit en de grootte van de geïmporteerde bestanden te beïnvloeden.

Importinstellingen voor AIFF- en WAV-bestanden opgeven

  1. Kies Bewerken > Voorkeuren en klik achtereenvolgens op Geavanceerd en Importeren.
  2. Kies AIFF-codering of WAV-codering in de keuzelijst Importeren met.
  3. Kies Aangepast uit de keuzelijst Instelling.
  4. Kies de gewenste instellingen in het dialoogvenster dat wordt weergegeven:
    • 'Samplefrequentie': Het aantal keren per seconde dat de golfvormen van de muziek digitaal worden vastgelegd. Hoe hoger de samplefrequentie is, hoe hoger de kwaliteit en hoe groter het bestand is. U voorkomt dat schijfruimte wordt verspild door een samplefrequentie te kiezen die niet hoger is dan de frequentie waarmee de muziek oorspronkelijk is bewaard. Aangezien de frequentie voor cd-kwaliteit 44,100 kHz is, heeft het bijvoorbeeld geen zin een hogere frequentie te kiezen als u muziek van een cd codeert. In het algemeen kunt u het best Automatisch selecteren. Met deze instelling wordt de frequentie gebruikt waarmee de muziek oorspronkelijk is opgeslagen.
    • 'Samplegrootte': Het aantal bits dat wordt gebruikt om elke sample op te slaan tijdens het coderen van de muziek. Hoe hoger de waarde van de samplegrootte is, hoe hoger de kwaliteit en hoe groter het bestand is.
    • Kanalen: Als u geen stereoluidsprekers hebt of als de audiobestanden monauraal zijn, kiest u Mono (monobestanden zijn ongeveer half zo groot als stereobestanden). Selecteer Stereo of Automatisch als u de muziekbestanden via een koptelefoon of op een stereo-installatie wilt beluisteren. Als u Automatisch selecteert, worden nummers in mono naar monobestanden en nummers in stereo naar stereobestanden geconverteerd.

Verwante onderwerpen

Importinstellingen opgeven


Aangepaste importinstellingen voor MP3-bestanden opgeven

Als u met MP3-codering werkt, kunt u gebruikmaken van aangepaste instellingen om de geluidskwaliteit en de grootte van de geïmporteerde bestanden te beïnvloeden.

Aangepaste instellingen voor MP3-codering gebruiken

  1. Kies Bewerken > Voorkeuren en klik achtereenvolgens op Geavanceerd en Importeren.
  2. Kies MP3-codering in de keuzelijst Importeren met.
  3. Kies Aangepast uit de keuzelijst Instelling.
  4. Kies de gewenste instellingen in het dialoogvenster dat wordt weergegeven:
    • Stereo-bitsnelheid: Hoe hoger het aantal Kbps (kilobits per seconde) voor Mono en Stereo is, hoe hoger de audiokwaliteit en hoe groter het bestand is. De meest gebruikte bitsnelheid voor MP3-stereobestanden ligt tussen 128 kbps en 192 kbps. Lagere bitsnelheden zijn het meest geschikt voor audiobestanden die alleen gesproken tekst bevatten. Lagere snelheden zijn minder geschikt voor muziekbestanden.
    • Met VBR (Variable Bit Rate Encoding): Bij deze instelling bepaalt de complexiteit van de muziek het aantal bits waarmee de muziek wordt opgeslagen. Hierdoor kan de bestandsgrootte tot een minimum worden beperkt.
    • 'Samplefrequentie': Het aantal keren per seconde dat de golfvormen van de muziek digitaal worden vastgelegd. Hoe hoger de samplefrequentie is, hoe hoger de kwaliteit en hoe groter het bestand is. U voorkomt dat schijfruimte wordt verspild door een samplefrequentie te kiezen die niet hoger is dan de frequentie waarmee de muziek oorspronkelijk is bewaard. Aangezien de frequentie voor cd-kwaliteit 44,100 kHz is, heeft het bijvoorbeeld geen zin een hogere frequentie te kiezen als u muziek van een cd codeert. In het algemeen kunt u het best Automatisch selecteren. Met deze instelling wordt de frequentie gebruikt waarmee de muziek oorspronkelijk is opgeslagen.
    • Kanalen: Als u geen stereoluidsprekers hebt of als de audiobestanden monauraal zijn, kiest u Mono. (Monobestanden zijn ongeveer half zo groot als stereobestanden.) Selecteer Stereo of Automatisch als u de MP3-bestanden op een stereo-installatie wilt afspelen. Als u Automatisch selecteert, worden nummers in mono naar MP3-monobestanden en nummers in stereo naar MP3-stereobestanden geconverteerd.
    • Stereomodus: Als u Normaal selecteert, bevatten de MP3-stereobestanden één spoor voor het rechterkanaal en één spoor voor het linkerkanaal. Deze twee kanalen bevatten vaak vrijwel identieke informatie. Als u Joint Stereo selecteert, wordt het ene kanaal gebruikt voor informatie die voor beide kanalen gelijk is, terwijl het andere kanaal wordt gebruikt voor unieke informatie. Als u een bitsnelheid van 160 Kbps of minder gebruikt, kan hierdoor de geluidskwaliteit van de geconverteerde audiobestanden worden verhoogd.
    • 'Slimme codering': schakel dit selectievakje in om de coderingsinstellingen en de muziekbron door iTunes laten analyseren en aanpassen, zodat de kwaliteit van de gecodeerde bestanden optimaal is.
    • 'Filter frequenties lager dan 10 Hz': Als onhoorbare frequenties worden gefilterd, wordt het bestand kleiner en efficiënter. De geluidskwaliteit blijft echter behouden.

Verwante onderwerpen

Importinstellingen opgeven


Aangepaste importinstellingen voor AAC-bestanden opgeven

Als u AAC-codering (Advanced Audio Coding) gebruikt, kunt u de instellingen aanpassen om meer controle te hebben over de kwaliteit en grootte van geïmporteerde bestanden.

Instellingen voor AAC-codering aanpassen

  1. Kies Bewerken > Voorkeuren en klik achtereenvolgens op Geavanceerd en Importeren.
  2. Kies AAC-codering uit de keuzelijst Importeren met.
  3. Kies Aangepast uit de keuzelijst Instelling.
  4. Kies de gewenste instellingen in het dialoogvenster dat wordt weergegeven:
    • Stereo-bitsnelheid: Hoe hoger het aantal Kbps (kilobits per seconde) voor Mono en Stereo is, hoe hoger de audiokwaliteit en hoe groter het bestand is. De meest gebruikte bitsnelheid voor AAC-stereobestanden is 128 Kbps. Lagere bitsnelheden zijn het meest geschikt voor audiobestanden die alleen gesproken tekst bevatten. Lagere snelheden zijn minder geschikt voor muziekbestanden.
    • 'Samplefrequentie': Het aantal keren per seconde dat de golfvormen van de muziek digitaal worden vastgelegd. Hoe hoger de samplefrequentie is, hoe hoger de kwaliteit en hoe groter het bestand is. U voorkomt dat schijfruimte wordt verspild door een samplefrequentie te kiezen die niet hoger is dan de frequentie waarmee de muziek oorspronkelijk is bewaard. Aangezien de frequentie voor cd-kwaliteit 44,100 kHz is, heeft het bijvoorbeeld geen zin een hogere frequentie te kiezen als u muziek van een cd codeert. In het algemeen kunt u het best Automatisch selecteren. Met deze instelling wordt de frequentie gebruikt waarmee de muziek oorspronkelijk is opgeslagen.
    • Kanalen: Als u geen stereoluidsprekers hebt of als de audiobestanden monauraal zijn, kiest u Mono (monobestanden zijn ongeveer half zo groot als stereobestanden). Selecteer Stereo of Automatisch als u de muziekbestanden via een koptelefoon of op een stereo-installatie wilt beluisteren. Als u Automatisch kiest, worden nummers in mono naar monobestanden en nummers in stereo naar stereobestanden geconverteerd.

Verwante onderwerpen

Importinstellingen opgeven


Muziek, video's, podcasts en andere onderdelen afspelen

Luisteren naar muziek en andere audio
Luister naar muziek, gesproken boeken en podcasts van cd's, op uw computer en op het internet.

Geluid en afspeelvolgorde aanpassen
Pas het volume en de geluidskwaliteit aan en speel een willekeurige combinatie van nummers in een door u gewenste volgorde af.

Videomateriaal en andere beelden bekijken
Bekijk muziekvideo's, films, visuele effecten, illustraties bij albums en teksten in PDF-indeling.


Luisteren naar muziek- en ander audiomateriaal

Cd's afspelen

Cd's automatisch importeren of afspelen

Instellen via welke luidsprekers de muziek wordt afgespeeld

Luisteren naar radiostations op het internet

Afstemmen op een internetuitzending

iTunes instellen als standaardtoepassing voor het afspelen van internetmuziek

De afgespeelde muziek is niet hoorbaar

Problemen met het afspelen van nummers

Problemen met het afspelen van gesproken boeken

De AirTunes-luidsprekers worden niet in de keuzelijst weergegeven


Cd's afspelen

Wanneer u een cd in de cd- of dvd-speler van uw computer plaatst, wordt deze cd weergegeven in het iTunes-venster.

Enkele manieren om een cd te beluisteren (selecteer eerst de cd):

  • Om een nummer af te spelen, dubbelklikt u erop in het iTunes-venster.
  • Om het hele album af te spelen, klikt u op de afspeelknop. Om alleen bepaalde nummers af te spelen, maakt u de selectie van de ongewenste nummers ongedaan (klik op het selectievakje naast het nummer zodat het vinkje verdwijnt).
  • U kunt het afspelen onderbreken en naar een volgend of vorig nummer gaan met behulp van de afspeelregelaars linksboven in het iTunes-venster. Om de opdrachten voor de regeling van het afspelen weer te geven, klikt u op het menu Regelaars.
  • Om nummers in willekeurige volgorde of telkens opnieuw af te spelen, gebruikt u knoppen linksonder in het iTunes-venster. Plaats de muisaanwijzer op een knop voor meer informatie over de knop.

U kunt ook nummers van een cd in de bibliotheek importeren, zodat u de cd niet meer nodig hebt om de muziek af te spelen.

Verwante onderwerpen

Nummers vanaf cd importeren

Cd's automatisch importeren of afspelen

Feedbackpictogram Vond u deze pagina nuttig?Laat het ons weten (Engelstalig).


Instellen via welke luidsprekers de muziek wordt afgespeeld

U kunt op de volgende manieren naar muziek van iTunes luisteren:

  • De ingebouwde luidsprekers van uw computer
  • Luidsprekers die zijn aangesloten op uw computer en op een stopcontact
  • AirTunes-luidsprekers die zijn aangesloten op een AirPort Express-netwerk

Enkele manieren om de luidsprekers te kiezen die u wilt gebruiken:

  • Als u externe luidsprekers aansluit, worden deze door iTunes gebruikt en worden de ingebouwde luidsprekers van de computer gedempt (afhankelijk van uw hardware en software).
  • Als u luidsprekers aansluit op een AirPort Express-netwerk, verschijnt er onder in het iTunes-venster een keuzelijst met luidsprekers. Als u via de AirTunes-luidsprekers wilt luisteren, kiest u deze uit de keuzelijst. Het menu wordt niet weergegeven als iTunes de luidsprekers van uw computer gebruikt (en externe luidsprekers, als deze zijn aangesloten). Zie "Het volume aanpassen" als u alleen de volumeregelaars van de AirTunes-luidsprekers wilt gebruiken.
  • Om te voorkomen dat iTunes naar AirTunes-luidsprekers gaat zoeken (en de keuzelijst met luidsprekers weergeeft), kiest u Bewerken > Voorkeuren, klikt u achtereenvolgens op Geavanceerd en Algemeen, en schakelt u de optie Zoeken naar luidsprekers die zijn verbonden via AirTunes uit.

Raadpleeg voor meer informatie over het instellen van uw AirPort Express de bijgeleverde documentatie of bezoek de onderstaande websites.

Ga naar

AirPort Express-website

AirPort-website voor service en ondersteuning


Luisteren naar radiostations op het internet

U kunt iTunes gebruiken om naar muziek te luisteren die via het internet naar uw computer wordt gestreamd.

Afstemmen op radiostations op het internet

  1. Klik in iTunes op Radio (onder Bibliotheek).
  2. Klik op het driehoekje naast het muziekgenre dat u wilt beluisteren om de beschikbare stations te tonen.
  3. Als u wilt afstemmen op een station, dubbelklikt u op het station.

U kunt geen nummers van een radio-uitzending opnemen of opslaan. U kunt uw favoriete radiostation wel toevoegen aan de muziekbibliotheek of een afspeellijst, zodat u er eenvoudig op kunt afstemmen.

Als u een inbelmodem gebruikt voor de internetverbinding, kunt u het beste afstemmen op een station met een bitsnelheid die lager is dan 48 kbps (kilobits per seconde). Probeer ook het volgende: kies Bewerken > Voorkeuren, klik achtereenvolgens op Geavanceerd en Algemeen en kies Groot in de keuzelijst Buffergrootte streaming.

Verwante onderwerpen

Informatie over podcasts


Afstemmen op een internetuitzending

Als u het internetadres (de URL) van een live-uitzending (gestreamde uitzending) weet, kunt u via iTunes hierop afstemmen.

Afstemmen op een internetuitzending

  1. Kies Geavanceerd > Stream openen.
  2. Geef de volledige URL op van het bestand dat u wilt beluisteren. Bijvoorbeeld:

    3. http://www.apple.com/nl/itunes/voorbeeld.mp3

Verwante onderwerpen

Informatie over podcasts


iTunes instellen als standaardtoepassing voor het afspelen van internetmuziek

Met iTunes kunt u veel typen audiobestanden afspelen, zoals muziekbestanden of gesproken programma's. U kunt instellen dat ondersteunde bestanden automatisch worden geopend en afgespeeld zodra deze van het Internet worden gedownload of wanneer u een audiobestand wilt afspelen in Windows Explorer (mits het bestandstype in iTunes kan worden geopend).

Met iTunes audiobestanden afspelen via het internet

  1. Kies Bewerken > Voorkeuren.
  2. Klik achtereenvolgens op Geavanceerd en Algemeen.
  3. Controleer of het selectievakje iTunes als standaardtoepassing voor het afspelen van audiobestanden gebruiken is ingeschakeld.

Als u dit selectievakje inschakelt en op een audiobestand dubbelklikt, wordt iTunes automatisch geopend en wordt het bestand afgespeeld. Ook als u dit selectievakje niet inschakelt, kunt u audiobestanden in iTunes afspelen. Klik met de rechtermuisknop op het desbetreffende bestand en kies Openen met uit het snelmenu en vervolgens iTunes.


De afgespeelde muziek is niet hoorbaar

Als de voortgangsbalk boven in het iTunes-venster beweegt maar u niets hoort, controleert u het volgende:

  • Als u de muziek via de ingebouwde luidsprekers van de computer afspeelt (of via luidsprekers met eigen voeding die u op de computer hebt aangesloten), controleert u of de volumeregelaar boven in het iTunes-venster niet te laag is ingesteld en of het uitvoervolume van de computer niet is uitgeschakeld (in het dialoogvenster Eigenschappen van het onderdeel Geluiden en audioapparaten van het Configuratiescherm).
  • Als u de muziek afspeelt via luidsprekers met eigen voeding die u op de computer hebt aangesloten, controleert u of de luidsprekers correct op de geluidspoort van de computer zijn aangesloten, of ze op een stopcontact zijn aangesloten en of de luidsprekers zijn ingeschakeld. Controleer bovendien of het volume van de luidsprekers niet te laag is ingesteld.
  • Als de volumeregelaar in iTunes grijs is, controleert u of Computer is geselecteerd in de keuzelijst onder in het iTunes-venster en of in het paneel Geavanceerd (in het gedeelte Algemeen) in het iTunes-voorkeurenvenster het selectievakje Volume van AirTunes-luidsprekers niet wijzigen vanuit iTunes is uitgeschakeld.
  • Als u muziek wilt afspelen via AirTunes-luidsprekers die u op een Airport Express hebt aangesloten en de optie Volume van AirTunes-luidsprekers niet wijzigen vanuit iTunes is ingeschakeld, controleert u of de AirTunes-luidsprekers zijn geselecteerd in de keuzelijst onder in het iTunes-venster en of het volume van de AirTunes-luidsprekers niet te laag is ingesteld.

Meer informatie over het oplossen van problemen met de AirPort Express vindt u in de documentatie die u bij de Airport Express hebt ontvangen of op de onderstaande website.

Ga naar

AirPort-website voor service en ondersteuning


Problemen met het afspelen van nummers

Als u een nummer niet kunt afspelen, controleert u het volgende:

  • Als u een nummer dat u hebt gekocht bij de iTunes Store niet kunt afspelen, is mogelijk het aantal computers overschreden waarop tegelijk naar de aankopen kan worden geluisterd. Als u vijf computers hebt gemachtigd (door aankopen af te spelen op die computers), kunt u een nummer dat u hebt gekocht pas beluisteren op een zesde computer nadat u de machtiging van een van de andere computers hebt ingetrokken. Om de machtiging van een computer in te trekken, kiest u Store > Machtiging computer intrekken (de computer moet met het Internet zijn verbonden) en schakelt u vervolgens Machtiging computer voor iTunes Store-account intrekken in.
  • Als u luistert naar een gedeelde bibliotheek of afspeellijst, worden iTunes Store-aankopen automatisch overgeslagen als uw computer niet gemachtigd is de aankopen af te spelen. Om een gekocht nummer in een gedeelde bibliotheek of afspeellijst af te spelen, dubbelklikt u op het nummer. Als de computer niet gemachtigd is om nummers af te spelen die zijn gekocht door de gebruiker die het nummer ter beschikking stelt, geeft u de ID en het wachtwoord op van de Apple account of AOL-account van die gebruiker om naar het nummer te kunnen luisteren.
  • Mogelijk probeert u een AAC-bestand af te spelen dat niet is aangemaakt met behulp van iTunes of dat niet is gedownload via de iTunes Store. Nummers die u downloadt via de iTunes Store of in de bibliotheek importeert met behulp van de AAC-codering, worden gecodeerd met behulp van de nieuwe MPEG-4 AAC-indeling en kunnen worden afgespeeld in iTunes en op de iPod. Oudere AAC-bestanden die u downloadt vanaf het internet of van een andere locatie, kunnen niet in iTunes worden afgespeeld.
  • Als u een nummer wilt afspelen op een cd of dvd die u hebt gebrand met behulp van iTunes, moet u eerst controleren of de apparatuur waarop u wilt afspelen geschikt is voor de indeling van de cd of dvd. Cd-rw-schijven kunnen bijvoorbeeld alleen op een computer en met sommige nieuwere cd-spelers worden afgespeeld. Zelfgebrande MP3-schijven kunnen worden afgespeeld op een computer en met speciale mp3-cd-spelers, maar niet met de meeste cd-spelers.
  • Als u een trage internetverbinding hebt (128 Kbps of minder) en een voorvertoning van een nummer in de iTunes Store wilt beluisteren, wordt het nummer mogelijk haperend afgespeeld. Kies Bewerken > Voorkeuren, klik op Store en schakel het selectievakje Volledig voorbeeld laden alvorens af te spelen in. Probeer vervolgens opnieuw een voorvertoning te beluisteren.
  • Gebruik Windows Update om er zeker van te zijn dat u beschikt over het meest recente Service Pack. Raadpleeg bovendien de website van de fabrikant van uw computer of van de geluidskaart om de stuurprogramma's van uw geluidskaart bij te werken.
  • Als er zich problemen voordoen bij het afspelen van nummers die u hebt gekocht bij de iTunes Store, moet u ervoor zorgen dat de nieuwste versie van QuickTime is geïnstalleerd.
  • Als u een afspeellijst beluistert die een voorbeeld van een nummer bevat, wordt het afspelen van de afspeellijst gestopt na het voorbeeld. Om de overige nummers in de afspeellijst af te spelen, dubbelklikt u op het nummer na het voorbeeld.
  • Als het nummer niet goed wordt afgespeeld, moet u mogelijk de QuickTime-instellingen wijzigen. Kies Start > Configuratiescherm. Dubbelklik op QuickTime en klik op de tab Audio. Klik op Apparaten voor afspelen en opnemen van audio selecteren en selecteer een ander apparaat. Als het nummer nog steeds niet goed wordt afgespeeld, kunt u de optie Geluid optimaliseren uitschakelen in het paneel Afspelen in het iTunes-voorkeurenvenster. Als dat ook niet werkt, gaat u naar de onderstaande website.

Ga naar

Apple Service & Support-artikel: Songs and other audio don't play correctly (Engelstalig)


Problemen met het afspelen van gesproken boeken

Als u een bestand dat u hebt gedownload van de Audible-website niet kunt afspelen, is mogelijk het aantal computers overschreden waarop tegelijk naar de Audible-bestanden kan worden geluisterd. Het is ook mogelijk dat u probeert om een Audible-bestand af te spelen dat via de account van iemand anders is gekocht.

Gesproken programma's van Audible die bij de iTunes Store zijn gekocht, kunnen op maximaal vijf computers tegelijk worden afgespeeld. (Als u vijf computers hebt gemachtigd, kunt u de Audible-bestanden die u bij de iTunes Store hebt gekocht pas op een zesde computer afspelen als u de machtiging van een van de al gemachtigde computers intrekt.)

Programma's met gesproken tekst die via de Audible-website zijn gekocht, kunnen naar maximaal drie computers tegelijk worden gedownload.

De machtiging van een computer intrekken

  • Als de bestanden zijn gekocht met uw Apple account of AOL-account, kiest u Store > Machtiging computer intrekken op de computer waarop u geen Audible-bestanden meer wilt afspelen (hiervoor moet de computer verbinding hebben met het internet). Vervolgens kiest u Machtiging computer voor iTunes Store-account intrekken.
  • Als de bestanden zijn gekocht met uw Audible-account, kiest u Geavanceerd > Machtiging computer voor Audible-account intrekken op de computer waarop u geen Audible-bestanden meer wilt afspelen (hiervoor moet de computer een verbinding hebben met het internet).

Als u wilt bekijken waar een bestand is gekocht, selecteert u het en kiest u Bestand > Info tonen. Kijk vervolgens in het veld Soort. Bestanden die zijn gekocht bij de iTunes Store hebben de extensie ".m4b". Bestanden die zijn gekocht via de Audible-website, hebben de extensie ".aa".

Als u wilt weten wie een bepaald Audible-bestand heeft gedownload, selecteert u het desbetreffende bestand en kiest u Bestand > Info tonen. In het veld Aangeschaft door of Eigenaar wordt de gebruikersnaam weergegeven van de eigenaar van de account die het bestand heeft gedownload.


De AirTunes-luidsprekers worden niet in de keuzelijst weergegeven

Wanneer er luidsprekers zijn aangesloten op een AirPort Express, verschijnt er onder in het iTunes-venster een keuzelijst waarin u de gewenste luidsprekers kunt kiezen.

Als u de gewenste AirTunes-luidsprekers niet kunt kiezen, controleert u het volgende:

  • De AirPort Express is correct aangesloten op een werkend stopcontact.
  • De luidsprekers zijn correct aangesloten op de Airport Express.
  • Het selectievakje Zoeken naar luidsprekers die zijn verbonden via AirTunes is ingeschakeld in het iTunes-voorkeurenvenster (kies Bewerken > Voorkeuren en klik achtereenvolgens op Geavanceerd en Algemeen).
  • Uw computer bevindt zich binnen het bereik van het draadloze netwerk (als u een draadloos netwerk gebruikt) en uw AirPort Express is aangesloten op het netwerk en is actief. Klik in het systeemvak op het pictogram van Draadloos netwerk en controleer of uw netwerk is geselecteerd.

Als het luidsprekermenu niet wordt weergegeven, kunt u het volgende artikel raadplegen op de ondersteuningswebsite van Apple: http://docs.info.apple.com/article.html?artnum=108071-nl.

Als u nog steeds problemen hebt, raadpleegt u de documentatie die bij de AirPort Express is geleverd.


Het geluid en de afspeelvolgorde aanpassen

Het volume aanpassen

Nummers laten in- en uitfaden

Albums zonder onderbrekingen afspelen

Nummers in een specifieke volgorde afspelen

Nummers in een willekeurige volgorde afspelen

Aangepaste mixen aanmaken met een Partyshuffle-afspeellijst

Nummers meerdere keren afspelen

Instellen dat op de iPod shuffle nummers met hetzelfde volumeniveau worden afgespeeld

Een volumebegrenzing voor de iPod shuffle instellen

De geluidskwaliteit verbeteren

Informatie over equalizers

Audiofrequenties aanpassen

De instellingen van de equalizer opslaan


Het volume aanpassen

Enkele manieren om het volume van nummers en video's aan te passen:

  • Om het volume voor alle nummers te wijzigen (vergelijkbaar met aan de volumeknop draaien op een stereo-installatie), gebruikt u de volumeregelaar in de linkerbovenhoek van het iTunes-venster. Het maximumvolume is afhankelijk van het volume dat u hebt ingesteld voor de computer.
  • Sommige nummers of video's in uw iTunes-bibliotheek klinken harder of zachter dan gemiddeld. Om het volume van een bepaald nummer of van een video aan te passen, selecteert u het onderdeel en kiest u Bestand > Info tonen, klikt u op Opties en sleept u de schuifknop voor het aanpassen van het volume naar links of rechts. Deze instelling wordt gebruikt telkens wanneer het nummer of de video in iTunes wordt afgespeeld.
  • Om alle nummers en video's altijd op hetzelfde volume af te spelen, kiest u Bewerken > Voorkeuren, klikt u op Afspelen en schakelt u het selectievakje Geluidscontrole in.
  • Als u externe luidsprekers gebruikt die zijn aangesloten op een AirPort Express, kunt u behalve de volumeregelaars van de luidsprekers ook de volumeregelaars van iTunes gebruiken. Om alleen de regelaars van de luidsprekers te gebruiken, kiest u Bewerken > Voorkeuren, klikt u achtereenvolgens op Geavanceerd en Algemeen en schakelt u het selectievakje Volume van AirTunes-luidsprekers niet wijzigen vanuit iTunes in.


Nummers laten in- en uitfaden

U kunt nummers in elkaar laten overvloeien, zodat er geen pauze tussen de nummers wordt ingelast. U kunt zelf de duur van de overgang tussen nummers instellen.

Nummers in elkaar laten overvloeien

  1. Kies Bewerken > Voorkeuren en klik vervolgens op de tab Afspelen.
  2. Als u nummers in elkaar wilt laten overvloeien ("faden"), schakelt u het selectievakje Nummers in elkaar laten overvloeien in.
  3. Als u de tijd voor het uitfaden van het huidige nummer en het infaden van het nieuwe nummer wilt verkorten of verlengen, sleept u de schuifregelaar van de secondebalk naar links of naar rechts.

    4. Als u het selectievakje Nummers in elkaar laten overvloeien uitschakelt, wordt de muziek afgespeeld zonder dat nummers in elkaar overvloeien.


Albums zonder onderbrekingen afspelen

Sommige cd's, zoals albums van liveconcerten en klassieke albums, zijn bedoeld om in één keer van begin tot eind te worden afgespeeld, zonder pauzes tussen de nummers. U kunt in iTunes instellen dat deze pauzes tussen de nummers worden uitgeschakeld.

Bepaalde nummers zonder pauzes afspelen

  1. Selecteer in iTunes een nummer en kies Bestand > Info tonen.
  2. Klik op Opties.
  3. Schakel het selectievakje Deel van aaneensluitend album in.

    4. Tip: u kunt ook alle nummers tegelijk selecteren (houd de Control-toets ingedrukt terwijl u de nummers selecteert), Bestand > Info tonen kiezen en vervolgens Ja kiezen in de keuzelijst Aaneensluitend album.

Verwante onderwerpen

Nummers laten in- en uitfaden


Nummers in een specifieke volgorde afspelen

U kunt nummers in een specifieke volgorde afspelen of instellen dat nummers in willekeurige volgorde worden afgespeeld (shufflemodus). Zie voor informatie over de shufflemodus het onderwerp "Nummers in een willekeurige volgorde afspelen".

Enkele manieren om de volgorde van nummers te wijzigen:

  • Om nummers in alfabetische volgorde af te spelen op titel, artiest of album, klikt u op de desbetreffende kolomkop in de iTunes-lijst.
  • Om de volgorde van nummers in een afspeellijst te wijzigen, selecteert u de afspeellijst en sleept u de nummers in de gewenste volgorde. Als u een nummer niet kunt slepen, klikt u op de kolomkop boven de getallen. U kunt de volgorde van nummers niet wijzigen als deze op een van de andere kolomkoppen zijn gesorteerd of als de shufflemodus is ingeschakeld. Om de shufflemodus uit te schakelen, klikt u op de shuffleknop.


Nummers in een willekeurige volgorde afspelen

U kunt in iTunes instellen dat nummers, albums en groeperingen (verzamelingen van de delen van een klassiek muziekstuk) in een willekeurige volgorde moeten worden afgespeeld.

Enkele manieren om nummers in een willekeurige volgorde af te spelen (shufflemodus):

  • Om de shufflemodus in- of uit te schakelen, klikt u op de shuffleknop (zie hieronder).
  • Om in te stellen dat iTunes afzonderlijke nummers, albums of groeperingen in willekeurige volgorde afspeelt, kiest u Bewerken > Voorkeuren, klikt u op Afspelen en selecteert u een van de opties bij Shuffle. Als u Albums of Groeperingen selecteert, speelt iTunes de nummers af in de volgorde waarin ze op het album staan of in de groepering voorkomen. Vervolgens wordt een ander album of een andere groepering gekozen.
  • Om te bepalen hoe waarschijnlijk het is dat meerdere nummers van dezelfde artiest of van hetzelfde album achter elkaar worden afgespeeld, kiest u Bewerken > Voorkeuren en klikt u op Afspelen. Vervolgens sleept u de schuifknop bij Slimme shuffle naar de gewenste instelling.

U kunt nummers in een afspeellijst niet naar een andere positie slepen als de shufflemodus is ingeschakeld.

Feedbackpictogram Vond u deze pagina nuttig?Laat het ons weten (Engelstalig).


Aangepaste mixen aanmaken met een Partyshuffle-afspeellijst

In iTunes kunt u een afspeellijst maken die bestaat uit een willekeurige selectie van nummers in uw bibliotheek of in een afspeellijst. Deze "livemix" kunt u op elk moment aanpassen.

Een livemix aanmaken

  1. Klik onder Afspeellijsten op Partyshuffle.
  2. Als u een bepaalde afspeellijst wilt selecteren voor de livemix (in plaats van de bibliotheek), kiest u een optie in de keuzelijst Bron onder in het iTunes-venster.
  3. Kies het aantal afgespeelde of nog af te spelen nummers dat in de afspeellijst moet worden weergegeven.

U kunt de volgorde van de nummers wijzigen of nieuwe nummers toevoegen door te slepen. Als u een nummer wilt verwijderen, selecteert u het nummer en drukt u op Delete. U kunt de afspeellijst Partyshuffle verbergen via het paneel Algemeen in het iTunes-voorkeurenvenster.

Verwante onderwerpen

Nummers in een willekeurige volgorde afspelen

Slimme afspeellijsten aanmaken


Nummers meerdere keren afspelen

U kunt één nummer, alle nummers in uw bibliotheek of een afspeellijst meerdere keren afspelen.

Enkele manieren om nummers meerdere keren af te spelen:

  • Om één nummer meerdere keren af te spelen, selecteert u het en klikt u tweemaal op de herhaalknop (zie hieronder), zodat een 1 wordt weergegeven.
  • Om alle nummers in de bibliotheek of in een afspeellijst meerdere keren af te spelen, selecteert u de bibliotheek of afspeellijst en klikt u eenmaal op de herhaalknop, zodat deze blauw wordt gemarkeerd.
  • Om het herhaaldelijk afspelen van nummers uit te schakelen, klikt u op de herhaalknop totdat deze niet meer blauw is gemarkeerd.


De iPod shuffle instellen dat alle nummers op hetzelfde geluidsniveau worden afgespeeld

U kunt de iPod shuffle zo instellen dat alle nummers op ongeveer hetzelfde geluidsniveau worden afgespeeld. Hiervoor moet u ook instellen dat iTunes de nummers op hetzelfde geluidsniveau afspeelt.

Instellen dat op de iPod shuffle alle nummers met hetzelfde volumeniveau worden afgespeeld

  1. Kies Bewerken > Voorkeuren, klik op Afspelen en controleer of Geluidscontrole is geselecteerd.
  2. Sluit de iPod shuffle aan op de computer.
  3. Wanneer de iPod shuffle wordt weergegeven in het iTunes-venster, selecteert u de speler.
  4. Klik op Instellingen als paneel Instellingen niet wordt weergegeven.
  5. Selecteer Geluidscontrole inschakelen.


Een volumebegrenzing voor de iPod shuffle instellen

U kunt een maximumvolume voor de iPod shuffle instellen. Met een wachtwoord kunt u voorkomen dat deze instelling wordt gewijzigd door een gebruiker die het wachtwoord niet weet.

Belangrijk: Om deze functie te kunnen gebruiken, moet uw iPod shuffle zijn bijgewerkt met de meest recente software. Deze kunt u gratis vanaf de iPod-website downloaden (klik op de onderstaande koppeling).

Een volumebegrenzing voor de iPod shuffle instellen

  1. Stel de iPod shuffle in op het gewenste maximumvolume.
  2. Sluit de iPod shuffle op de computer aan.
  3. Wanneer het pictogram van de iPod wordt weergegeven in het iTunes-venster, selecteert u de speler.
  4. Klik op Instellingen als paneel Instellingen niet wordt weergegeven.
  5. Schakel het selectievakje Maximaal volume beperken in.

    6. Als dit selectievakje niet beschikbaar is, beschikt uw iPod shuffle niet over de meest recente softwareversie. Om de software bij te werken, klikt u op de tab Samenvatting en klikt u vervolgens op de knop Bijwerken.

  6. Sleep de schuifregelaar naar het gewenste maximumvolume.

    7. De oorspronkelijke instelling van de schuifregelaar geeft het volume weer dat was ingesteld voordat u het selectievakje Maximaal volume beperken selecteerde.

  7. Klik op het hangslotpictogram om voor deze optie een wachtwoord in te stellen en voer een wachtwoord in.


De geluidskwaliteit verbeteren

U kunt een krachtiger en levendiger geluid creëren door de instelling voor de optimalisatie van het geluid aan te passen.

Geluidsoptimalisatie aanpassen

  1. Kies Bewerken > Voorkeuren en klik vervolgens op de tab Afspelen boven in het dialoogvenster.
  2. Controleer of het selectievakje Geluid optimaliseren is ingeschakeld.
  3. Sleep de schuifregelaar om het effect van de geluidsoptimalisatie te vergroten of te verkleinen.


Informatie over equalizers

Een equalizer is vergelijkbaar met de regelaars voor hoge en lage tonen op een stereo-installatie, maar biedt veel meer kracht en flexibiliteit.

Met behulp van een equalizer kunt u specifieke frequenties van het geluidsspectrum afstellen. Door frequenties aan te passen, kunt u het geluid afstemmen op een bepaald muziekgenre, een bepaalde luisteromgeving (bijvoorbeeld verschillende ruimten in uw huis) en een bepaalde uitvoermethode (zoals luidsprekers of een koptelefoon). U kunt de instellingen van de equalizer zelf aanpassen, maar u kunt ook kiezen uit meer dan twintig veelgebruikte voorinstellingen.

Open de equalizer door Weergave > Equalizer tonen te kiezen.

De horizontale waarden aan de onderkant geven het spectrum van het menselijk gehoor weer in Hz (hertz). De lagere frequenties (te beginnen bij 32 Hz) zijn lage tonen en de hogere frequenties zijn hoge tonen.

De verticale waarden op elke balk geven decibellen (dB) weer. Decibellen zijn eenheden waarin het volume of de intensiteit van elke Hz-frequentie wordt gemeten. Door de schuifregelaars (ook wel "faders" genoemd) omhoog of omlaag te slepen, versterkt of verzwakt u de geluiden in het desbetreffende frequentiebereik.

U kunt het volume ook aanpassen met behulp van de functie voor voorversterking. Het volume wordt dan voor alle frequenties aangepast. . U kunt bijvoorbeeld het volume met de functie voor voorversterking verhogen of verlagen wanneer u muziek afspeelt die erg zacht of erg hard is opgenomen.

Verwante onderwerpen

Audiofrequenties aanpassen

De instellingen van de equalizer opslaan

Feedbackpictogram Vond u deze pagina nuttig?Laat het ons weten (Engelstalig).


Audiofrequenties aanpassen

Met de iTunes-equalizer kunt u bepaalde muziekeigenschappen, zoals de hoge en lage tonen, aanpassen. U kunt bijvoorbeeld het geluid aanpassen aan een bepaald muziekgenre of het geluid afstemmen voor weergave in een bepaalde ruimte of via bepaalde luidsprekers.

Audiofrequenties in een nummer aanpassen

  1. Kies Weergave > Equalizer tonen.
  2. Ga op een van de volgende manieren te werk:
    • Kies een standaardoptie uit de keuzelijst.
    • Sleep de schuifregelaar van de frequentie omhoog of omlaag om het volume van deze frequentie (in decibellen) te verhogen of te verlagen.

De instellingen van de equalizer worden toegepast op het nummer dat op dat moment wordt afgespeeld.

Verwante onderwerpen

Informatie over equalizers

De instellingen van de equalizer opslaan


De instellingen van de equalizer opslaan

U kunt de equalizer van iTunes handmatig aanpassen en de aangepaste instellingen van de equalizer opslaan om zo een eigen voorinstelling te maken. U kunt bijvoorbeeld het geluid aanpassen aan een bepaald muziekgenre of het geluid afstemmen voor weergave in verschillende ruimten.

Equalizer-instellingen aanpassen

  1. Kies Weergave > Equalizer tonen.
  2. Schuif de schuifregelaars naar de gewenste frequentie-instellingen.
  3. Kies Voorinstelling maken in de keuzelijst en geef een naam voor de voorinstelling op.

Als u een voorinstelling een andere naam wilt geven of wilt verwijderen, kiest u Lijst bewerken uit het snelmenu.

Verwante onderwerpen

Audiofrequenties aanpassen


Videomateriaal en andere beelden bekijken

Video's bekijken

Muziek- en video-illustraties bekijken

Visuele effecten inschakelen

Plugins installeren

Werken met boekjes in iTunes

Problemen met het afspelen van video's


Video's bekijken

U kunt de volgende soorten video's bekijken in iTunes:

  • Video's die u hebt gekocht bij de iTunes Store (u kunt deze ook bekijken in QuickTime Player, maar u kunt ze niet bewerken).
  • Videopodcasts die u gratis van de iTunes Store hebt gedownload.
  • QuickTime-compatibele video's (zoals bestanden met de extensie .mov of .mp4).

Enkele manieren om video's te bekijken:

  • Om een gedownloade video te bekijken, dubbelklikt u op de video in de bibliotheek of afspeellijst.

    • Een film wordt standaard afgespeeld in het illustratievak in het hoofdvenster (kies Weergave > Illustratie tonen als het vak niet wordt weergegeven). Met de knoppen in de linkerbovenhoek van het iTunes-venster kunt u het afspelen van de video regelen (starten, volume, terugspoelen, etc.).

  • Om de video in een afzonderlijk venster te openen, klikt u op de film. Om het weergaveformaat te wijzigen, kiest u een optie uit het menu Weergave.
  • Om een QuickTime-compatibele video te bekijken, sleept u het bestand naar het iTunes-venster, net als een muziekbestand.
  • Om de standaardlocatie voor het weergeven van video's te wijzingen, kiest u Bewerken > Voorkeuren en klikt u op Afspelen. Vervolgens schakelt u het selectievakje Video's afspelen in en kiest u een optie in de keuzelijst.

Om video's af te spelen die u bij de iTunes Store hebt gekocht, moet u over een pc beschikken die aan de volgende eisen voldoet: Pentium-processor van 500 MHz of sneller voor muziek, Pentium 4-processor van 2,0 GHz of sneller voor video's, 256 MB RAM, een voor QuickTime geschikte geluidskaart, Windows 2000 of XP en QuickTime 7.1.3 of hoger.

Zorg er bovendien voor dat de meest recente Service Pack is geïnstalleerd met behulp van Windows Update.

Ga naar

QuickTime-website

Feedbackpictogram Vond u deze pagina nuttig?Laat het ons weten (Engelstalig).


Muziek- en video-illustraties bekijken

Veel nummers, albums en video's bevatten illustraties die worden weergegeven in het illustratievak op het moment dat het onderdeel wordt afgespeeld of is geselecteerd. U opent dit vak door Weergave > Illustratie tonen te kiezen. Om een illustratie in een apart venster weer te geven, klikt u erop.

U kunt ook door uw iTunes-bibliotheek bladeren met Cover Flow.

Bladeren op basis van albumillustratie

  1. Klik op de Cover Flow-knop (de meest rechtse weergaveknop).
  2. Sleep de schuifbalk of druk op de pijltoetsen op het toetsenbord om door uw collectie te bladeren.
  3. Als u een onderdeel wilt afspelen, dubbelklikt u op het onderdeel wanneer de naam ervan onder de illustratie wordt weergegeven.

Verwante onderwerpen

Illustraties toevoegen aan nummers en andere onderdelen


Visuele effecten inschakelen

Met de visuele effecten van iTunes kunt u kleurige lichtshows weergeven. U kunt de visuele effecten met of zonder muziek gebruiken. De effecten veranderen op basis van de muziek die wordt afgespeeld.

Visuele effecten inschakelen

  1. Kies Weergave > Visuele effecten inschakelen.
  2. U kunt instellingen wijzigen door Weergave > Visuele effecten > Opties te kiezen. De gekozen instellingen werken mogelijk niet bij alle effecten.
  3. Als u de visuele effecten op volledige schermgrootte wilt weergeven, kiest u Weergave > Volledig scherm. U kunt de schermvullende modus verlaten door op de Esc-toets te drukken of met de muisknop te klikken.

Verwante onderwerpen

Plugins installeren


Plugins installeren

Andere fabrikanten maken software, zogenaamde "plugins", die in iTunes kunnen worden gebruikt. Sommige plugins bieden bijvoorbeeld andere visuele effecten.

De plugins die u installeert, moeten zijn ontworpen voor Windows (niet voor het Mac OS ).

Een plugin installeren

Sleep de plugin naar de volgende locatie:

Mijn documenten/Mijn muziek/iTunes/Plug-ins

Als de mappen iTunes en iTunes Plug-ins niet bestaan, kunt u deze zelf aanmaken.

Voor ontwikkelaars van iTunes-plugins is op de onderstaande website ontwikkelsoftware beschikbaar.

Ga naar

Apple website met ontwikkelsoftware

Feedbackpictogram Vond u deze pagina nuttig?Laat het ons weten (Engelstalig).


Boekjes gebruiken in iTunes

Sommige albums die u bij de iTunes Store kunt kopen, zijn voorzien van interactieve of digitale boekjes. U kunt deze boekjes als onderdeel van een album of een andere aanbieding kopen en downloaden. Een boekje wordt in de iTunes Store en de iTunes-bibliotheek aangeduid met het pictogram van een boek. Boekjes, die zijn geformatteerd als PDF-bestanden (Portable Document Format) zijn meestal elektronische versies van gedrukte documenten, zoals de extra informatie bij een album.

Een boekje openen

Dubbelklik op het bestand.

Het bestand wordt geopend in de standaardtoepassing voor het weergeven van PDF-bestanden. Als u geen toepassing voor het bekijken van PDF-bestanden hebt, kunt u Adobe Acrobat Reader downloaden via de website van Adobe.

Ga naar

QuickTime-website

Adobe-website


Problemen met het afspelen van video's

Als een video niet wordt afgespeeld nadat u erop hebt gedubbelklikt in iTunes, controleert u het volgende:

  • Video's worden standaard afgespeeld in het illustratievak in de linkerbenedenhoek van het iTunes-venster. Als dit vak niet wordt weergegeven, kiest u Weergave > Illustratie tonen.
  • Als het illustratievak wel wordt weergegeven, maar de video niet wordt afgespeeld, verplaatst u het iTunes-venster. Het is namelijk mogelijk dat de video in een afzonderlijk venster achter het iTunes-hoofdvenster wordt afgespeeld. Klik op het menu Venster om een lijst van alle geopende iTunes-vensters weer te geven. Selecteer uw video als deze in de lijst wordt weergegeven.
  • Als in de balk boven het illustratievak Geselecteerd onderdeel wordt weergegeven, klikt u erop zodat Huidig onderdeel verschijnt.

U kunt video's die u bij de iTunes Store hebt gekocht niet bewerken. Video's die bij de iTunes Store zijn gekocht kunnen alleen in iTunes en QuickTime Player worden bekeken.

Raadpleeg het onderstaande Apple Support-artikel als u meer wilt weten over de systeemvereisten voor het afspelen van video's die u bij de Music Store hebt gekocht.

Ga naar

Apple Support-artikel: iTunes for Windows system requirements (Engelstalig)


Afspeellijsten aanmaken en cd's branden

Afspeellijsten maken
Orden nummers en video's in lijsten, maak slimme afspeellijsten aan die aan de hand van uw voorkeursinstellingen worden bijgewerkt en gebruik de Partyshuffle-afspeellijst om nummers opnieuw te ordenen.

Cd's en dvd's branden
Een audio-cd van een afspeellijst aanmaken of een reservekopie van uw muziek of video op een cd of dvd maken.

Afspeellijsten delen
Deel uw afspeellijsten met andere computers of publiceer de lijsten in de iTunes Store.


Afspeellijsten maken

Informatie over afspeellijsten

Muziek en video's beheren met behulp van afspeellijsten

Slimme afspeellijsten aanmaken

Aangepaste mixen aanmaken met een Partyshuffle-afspeellijst

Automatisch afspeellijsten aanmaken van aangeschafte verzamelingen

Onderdelen uit een afspeellijst verwijderen

Dubbele onderdelen zoeken

Bekijken in welke afspeellijsten een onderdeel voorkomt

Afspeellijsten ordenen in mappen

Afspeellijsten of mappen verwijderen


Informatie over afspeellijsten

Een afspeellijst is een verzameling van nummers en video's. U kunt met een afspeellijst het volgende doen:

  • Uw iTunes-bibliotheek ordenen.
  • Een muziekverzameling samenstellen voor een specifieke stemming of gebeurtenis. Zo kunt u bijvoorbeeld een afspeellijst maken met nummers die u wilt beluisteren tijdens een etentje, terwijl u aan fitness doet of op een bruiloft.
  • Een cd met nummers branden en deze afspelen op een cd-speler.
  • Bepaalde nummers selecteren die u aan anderen in het lokale netwerk wilt laten horen of die u met de iPod wilt synchroniseren.

Afspeellijsten kunnen nummers, podcasts, gesproken boeken, video's en koppelingen naar radiostations op het internet bevatten. (U kunt alleen luisteren naar radiostations in een afspeellijst als u bent verbonden met het internet.)

Er zijn drie typen afspeellijsten:

  • Standaardafspeellijst. Deze wordt gemaakt door onderdelen naar de lijst te slepen.
  • Slimme afspeellijst. Deze wordt gemaakt op basis van regels die u instelt. Slimme afspeellijsten worden automatisch bijgewerkt als uw bibliotheek verandert.
  • Partyshuffle, of "livemix". Deze bestaat uit willekeurig geselecteerde nummers uit uw bibliotheek of uit een afspeellijst.

Bij sommige iPod-modellen kunt u tevens afspeellijsten maken op de iPod als deze niet is verbonden met uw computer. Raadpleeg de documentatie bij uw iPod voor meer informatie over On-The-Go-afspeellijsten.

Verwante onderwerpen

Muziek en video's beheren met behulp van afspeellijsten

Slimme afspeellijsten aanmaken

Aangepaste mixen aanmaken met een Partyshuffle-afspeellijst

Feedbackpictogram Vond u deze pagina nuttig?Laat het ons weten (Engelstalig).


Muziek en video's beheren met behulp van afspeellijsten

U kunt lijsten met nummers maken, de zogenaamde afspeellijsten. U kunt afspeellijsten maken die passen bij een bepaalde stemming, nummers met een bepaald thema bij elkaar zetten of de nummers groeperen die u op een cd wilt branden.

Behalve nummers kunnen afspeellijsten ook gesproken boeken, video's, podcasts, radiostations op het internet, PDF-bestanden en andere onderdelen bevatten. (U kunt alleen luisteren naar radiostations in een afspeellijst als u bent verbonden met het internet.)

Een afspeellijst samenstellen

  1. Kies Bestand > Nieuwe afspeellijst of klik op de knop met het plusteken (+) linksonder in het iTunes-venster.
  2. Typ een naam voor de afspeellijst.
  3. Klik op Muziek (of een ander onderdeel onder Bibliotheek) en sleep vervolgens een onderdeel naar de afspeellijst. U kunt meerdere onderdelen selecteren door de Control- of Shift-toets ingedrukt te houden terwijl u klikt.

    4. Als u een onderdeel uit een afspeellijst wilt verwijderen, selecteert u het desbetreffende onderdeel en drukt u op de Delete-toets (het onderdeel blijft in de bibliotheek en op de vaste schijf staan).

Tip: u kunt snel een afspeellijst met geselecteerde nummers maken door de nummers te selecteren en vervolgens Bestand > Nieuwe afspeellijst van selectie te kiezen.

U kunt ook slimme afspeellijsten maken die automatisch worden bijgewerkt op basis van criteria die u zelf kiest. Daarnaast kunt u afspeellijsten in mappen ordenen.

Verwante onderwerpen

Informatie over afspeellijsten

Slimme afspeellijsten aanmaken

Afspeellijsten ordenen in mappen


Slimme afspeellijsten aanmaken

U kunt afspeellijsten aanmaken van een bepaalde muzieksoort, van nummers met een bepaalde beoordeling of van nummers die aan andere criteria voldoen. In iTunes kunnen deze afspeellijsten automatisch worden bijgewerkt.

Zo kunt u bijvoorbeeld een afspeellijst aanmaken die niet groter is dan 5 GB en uitsluitend bestaat uit jazznummers waaraan u de hoogste beoordeling hebt toegekend. U kunt ook een afspeellijst aanmaken met nummers van een bepaalde artiest. Als u een nieuwe cd van deze artiest importeert, kunnen de nummers van deze cd automatisch aan de slimme afspeellijst worden toegevoegd.

Een slimme afspeellijst aanmaken

  1. Kies Bestand > Nieuwe slimme afspeellijst.
  2. Als u nummers wilt toevoegen die aan specifieke criteria voldoen, controleert u of het selectievakje Aan de volgende regel voldoen is ingeschakeld en kiest u vervolgens opties uit de keuzelijsten. U kunt extra regels toevoegen door op de knop met het plusteken te klikken.

    3. Tip: u kunt een regel dupliceren door de Shift-toets ingedrukt te houden terwijl u op de knop met het plusteken klikt.

  3. Als u een maximale duur of grootte voor de slimme afspeellijst wilt instellen, schakelt u het selectievakje Beperken tot in en geeft u de gewenste opties op.
  4. Als u alleen aangevinkte nummers in de bibliotheek wilt toevoegen (en die voldoen aan uw criteria), schakelt u het selectievakje Alleen gemarkeerde onderdelen zoeken in.
  5. Als u wilt dat de slimme afspeellijst steeds wordt bijgewerkt zodra u nummers toevoegt aan of verwijdert uit de bibliotheek, schakelt u het selectievakje Direct bijwerken in.
  6. Klik op OK om de slimme afspeellijst te maken en geef een naam op.

Alle nummers in de muziekbibliotheek die overeenkomen met de gekozen instellingen, worden aan de afspeellijst toegevoegd. Het pictogram van een slimme afspeellijst is voorzien van een radertje.

U kunt een slimme afspeellijst wijzigen door deze te selecteren en Bestand > Slimme afspeellijst bewerken te kiezen.

Verwante onderwerpen

Aangepaste mixen aanmaken met een Partyshuffle-afspeellijst

Nummers en andere onderdelen beoordelen


Automatisch afspeellijsten aanmaken van aangeschafte verzamelingen

U kunt instellen dat iTunes automatisch afspeellijsten aanmaakt wanneer u verzamelingen koopt bij de iTunes Store. Verzamelingen kunnen bijvoorbeeld iMixen zijn die door andere iTunes-gebruikers zijn gepubliceerd of iTunes Essentials: favorieten die door de iTunes Store-medewerkers of muziekkenners zijn gekozen.

Automatisch afspeellijsten aanmaken

  1. Kies Bewerken > Voorkeuren en klik op de tab Store.
  2. Selecteer Automatisch afspeellijsten maken bij aankoop van verzamelingen.


Onderdelen uit een afspeellijst verwijderen

U kunt een onderdeel op elk gewenst moment uit een afspeellijst verwijderen. Het onderdeel wordt hierdoor niet uit de bibliotheek verwijderd.

Een onderdeel verwijderen uit een afspeellijst

Selecteer het onderdeel en druk op de Delete-toets.

Het is niet mogelijk om nummers te verwijderen uit een slimme afspeellijst waarvoor de optie Direct bijwerken is ingeschakeld, aangezien een dergelijke afspeellijst continu wordt bijgewerkt.

Als u een onderdeel permanent uit een afspeellijst en uw bibliotheek wilt verwijderen, selecteert u het onderdeel en drukt u op Shift + Delete.

Verwante onderwerpen

Slimme afspeellijsten aanmaken

Gepubliceerde iMixen bijwerken


Dubbele onderdelen zoeken

U kunt naar onderdelen zoeken met dezelfde titel en artiest.

Dubbele onderdelen zoeken

Selecteer een onderdeel onder Bibliotheek of Afspeellijsten en kies vervolgens Weergave > Dubbele tonen.

Als u alle onderdelen weer wilt zien, klikt u op Alles tonen onder in het iTunes-venster.


Bekijken in welke afspeellijsten een onderdeel voorkomt

U kunt zien in welke afspeellijsten een nummer of ander onderdeel zich bevindt.

Kijken in welke afspeellijst een nummer staat

Klik met de rechtermuisknop op het onderdeel en kies In afspeellijst tonen.

Er wordt een submenu weergegeven met de afspeellijsten waarin het onderdeel voorkomt.

Als u een afspeellijst uit het submenu kiest, opent u die afspeellijst met daarin het onderdeel geselecteerd.


Afspeellijsten ordenen in mappen

U kunt mappen toevoegen onder Afspeellijsten, zodat u uw nummers, video's en andere onderdelen nog beter kunt ordenen. Nadat u een map hebt gemaakt, kunt u afspeellijsten en andere mappen aan de map toevoegen. Afzonderlijke nummers of video's kunt u niet rechtstreeks aan een map toevoegen.

Een map aanmaken

  1. Kies Bestand > Nieuwe map.
  2. Typ een naam voor de map en druk op de Return-toets.
  3. Sleep afspeellijsten of andere mappen naar de map die u zojuist hebt gemaakt, of sleep de map naar een andere map.

Om een map vanuit een andere map naar het hoogste niveau te verplaatsen, sleept u de map naar de linkerzijde van het iTunes-venster.

Om de naam van een map te wijzigen, dubbelklikt u erop.

Verwante onderwerpen

Afspeellijsten of mappen verwijderen


Afspeellijsten of mappen verwijderen

U kunt een afspeellijst of map die u hebt aangemaakt ook weer verwijderen. Als u een afspeellijst of map u uit het iTunes-venster verwijdert, worden de nummers niet uit uw muziekbibliotheek of van de vaste schijf verwijderd.

Een afspeellijst of map verwijderen

Klik op de afspeellijst of map om deze te selecteren en druk vervolgens op de Delete-toets.

Als u een map verwijdert, worden alle afspeellijsten en mappen in die map eveneens verwijderd.


Cd's en dvd's branden

Informatie over het branden van cd's en dvd's

Uw eigen audio-cd's maken

Uw eigen MP3-cd's maken

De lengte van de pauze tussen nummers wijzigen bij het branden van een cd

De opnamesnelheid wijzigen

Een reservekopie van de iTunes-bibliotheek maken op cd of dvd

Lege cd's en dvd's aanschaffen

Cd-inlegvellen en lijsten met nummers en albums afdrukken

Problemen met het branden van cd's of dvd's oplossen


Informatie over het branden van cd's en dvd's

U kunt iTunes gebruiken om uw eigen schijven aan te maken met audio- en videobestanden uit uw iTunes-bibliotheek.

Als u zelf een cd of dvd wilt maken, hebt u het volgende nodig:

  • Een computer waarmee schijven kunnen worden gebrand of een extern station waarmee u schijven kunt branden.
  • Een iTunes-afspeellijst met de nummers en video's die u op de schijf wilt branden.
  • Een lege schijf. Als u een cd-rw-station (cd recordable, read-write) hebt, kunt u met een cd-r- of cd-rw-schijf een audio- of gegevens-cd branden, die u later op de computer kunt afspelen. Cd-rw-schijven worden echter door de meeste stereo-installaties niet herkend. Als u een cd-r-schijf gebruikt, kunt u de cd wel met uw stereo-installatie en andere apparatuur afspelen. Als u een dvd-brander hebt, kunt u uw bestanden ook branden op dvd-r-, dvd-rw- of dvd+rw-schijven (als uw station het branden van dvd-rw-schijven ondersteunt). U kunt gegevens-dvd's afspelen op de computer, maar de meeste standaard-dvd-spelers kunnen geen gegevens-dvd's lezen. ("Rw" staat voor "read-write" (lezen-schrijven) en betekent dat de schijf kan worden gewist en opnieuw gebruikt.)

Hoeveel nummers u kunt opslaan op een schijf is afhankelijk van de codering van de nummers. Op een standaardaudio-cd-schijf (650 MB) kunt u ongeveer 20 nummers opslaan; op een MP3-schijf kunt u ongeveer 150 nummers opslaan; en op een gegevens-cd-schijf kunt u ongeveer 185 AAC-nummers opslaan. Op een dvd kunt u ongeveer vijf keer zoveel nummers opslaan als op een cd.

Films die u bij de iTunes Store hebt gekocht, kunnen niet op een dvd of vcd worden gebrand die in een dvd-speler of video-cd kan worden afgespeeld.

Raadpleeg voor meer informatie over de schijfstations die met iTunes kunnen worden gebruikt de onderstaande websites.

Ga naar

iTunes-website voor service en ondersteuning

Apple Service & Support-artikel: Extra oplossingen voor problemen met het branden van schijven


Uw eigen audio-cd's maken

Als u zelf een cd wilt aanmaken, hebt u het volgende nodig:

  • Een computer met een intern schijfstation waarmee cd's kunnen worden gebrand (cd-rw-station of een SuperDrive) of een compatibel extern station. (U kunt controleren of het station compatibel is door Bewerken > Voorkeuren te kiezen en achtereenvolgens op Geavanceerd en Branden te klikken. Als het station wordt genoemd, is het geschikt).
  • Een lege cd. Als u de cd met een consumenten-cd-speler wilt afspelen (niet alleen op een computer), moet u een lege cd-r-schijf gebruiken in plaats van een cd-rw-schijf.
  • Een iTunes-afspeellijst met de nummers die u op de cd wilt branden. U kunt circa 74 minuten muziek (zo'n 20 nummers) op een cd-r-schijf van 650 MB branden. Op sommige schijven kunt u 80 minuten muziek (700 MB) opslaan. (De grootte van de geselecteerde afspeellijst wordt onder in het iTunes-venster weergegeven.) Als u hulp nodig hebt bij het aanmaken van een afspeellijst, zoekt u in de Help op "een lijst met nummers aanmaken".

Een audio-cd aanmaken

  1. Kies Bewerken > Voorkeuren en klik achtereenvolgens op Geavanceerd en Branden.
  2. Selecteer de optie Audio-cd als schijfindeling.
  3. Schakel het selectievakje Geluidscontrole gebruiken in om alle nummers van de cd af te spelen met hetzelfde volume.
  4. Klik op OK.
  5. Selecteer de afspeellijst met de nummers die u op de cd wilt branden. Zorg ervoor dat er naast alle gewenste nummers een vinkje staat.
  6. Klik op Schijf branden (onder in het iTunes-venster) en plaats een lege schijf.

    7. Als de afspeellijst meer nummers bevat dan er op de cd passen, brandt iTunes het aantal nummers dat op één schijf past. Vervolgens wordt u gevraagd een tweede schijf te plaatsen voor de overige nummers.

    Als de afspeellijst Audible-bestanden met gesproken programma's met hoofdstukmarkeringen bevat, worden de hoofdstukken als aparte nummers gebrand.

Het branden van een audio-cd duurt een aantal minuten. U kunt het branden annuleren door op het kruisje naast de voortgangsbalk te klikken. Als u een cd-r-schijf gebruikt, kunt u de schijf echter niet meer gebruiken.

Als de afspeellijst nummers bevat die zijn aangeschaft via de iTunes Store, kunt u de afspeellijst maximaal zeven keer branden op een cd.

Ga naar

Apple Service & Support-artikel: Extra oplossingen voor problemen met het branden van schijven


Uw eigen MP3-cd's maken

Met iTunes kunt u muziek-cd's in de MP3-indeling branden. De geluidskwaliteit van de nummers op de cd is net zo goed als de geluidskwaliteit in iTunes. (MP3 is de standaardcoderingsmethode voor audio van hoge kwaliteit die veelal wordt gebruikt voor het internet.) U kunt de MP3-cd's die u brandt met de meeste cd-spelers of op de computer afspelen.

Voordat u een cd brandt, moet u een afspeellijst aanmaken met de nummers die u op de cd wilt zetten. U kunt meer dan 12 uur muziek (zo'n 150 nummers) op een cd-r-schijf van 650 MB branden. (De grootte van de geselecteerde afspeellijst wordt onder in het iTunes-venster weergegeven.) Als u de cd alleen op de computer wilt afspelen, kunt u ook gebruikmaken van een cd-rw-schijf.

Een MP3-cd branden

  1. Kies Bewerken > Voorkeuren en klik achtereenvolgens op Geavanceerd en Branden.
  2. Selecteer MP3-cd als schijfindeling en klik vervolgens op OK.
  3. Selecteer de afspeellijst met de nummers die u op de cd wilt branden. Zorg ervoor dat er naast alle gewenste nummers een vinkje staat.
  4. Klik op de knop Mp3-cd branden (onder in het iTunes-venster).
  5. Plaats een lege schijf en klik nogmaals op Mp3-cd branden.

    6. Als de afspeellijst meer nummers bevat dan er op de cd passen, brandt iTunes het aantal nummers dat op één schijf past. Vervolgens wordt u gevraagd een tweede schijf te plaatsen voor de overige nummers.

Als uw afspeellijst nummers bevat in andere structuren dan MP3, zoals nummers die u hebt bij de iTunes Store hebt gekocht, worden deze niet op de cd gebrand.

Nummers die u hebt gedownload vanaf het internet, kunnen anders zijn gecodeerd. Hierdoor kan de kwaliteit verschillen.


De lengte van de pauze tussen nummers wijzigen bij het branden van een cd

Als u een cd brandt, kunt u de lengte van de pauze tussen de nummers instellen.

De lengte van de pauze tussen nummers instellen

  1. Kies Bewerken > Voorkeuren.
  2. Klik achtereenvolgens op Geavanceerd en Branden.
  3. Kies een instelling in de keuzelijst Pauze tussen nummers.

Bij de totale tijd die onder in het venster van een afspeellijst wordt weergegeven, worden de pauzes tussen de nummers niet meegerekend.


De opnamesnelheid wijzigen

Wanneer u een cd brandt, past iTunes de opnamesnelheid automatisch aan de specificatie van de lege cd aan. Als de schrijfsnelheid van een lege cd lager is dan de maximumsnelheid van de cd-brander of als u problemen hebt met het branden van cd's, moet u de opnamesnelheid mogelijk aanpassen aan de snelheid van de cd.

De opnamesnelheid van de cd wijzigen

  1. Kies Bewerken > Voorkeuren en klik achtereenvolgens op Geavanceerd en Branden.
  2. Kies een maximumbrandsnelheid uit de keuzelijst Brandsnelheid.


Een reservekopie van de iTunes-bibliotheek maken op cd of dvd

U kunt eenvoudig een reservekopie van uw iTunes-bibliotheek, afspeellijsten en iTunes Store-aankopen maken. Zo kunt u de onderdelen bij problemen eenvoudig herstellen. U kunt het aantal benodigde schijven beperken door incrementele reservekopieën te maken (hierbij worden alleen de onderdelen gekopieerd die zijn toegevoegd of gewijzigd sinds de laatste reservekopie).

Een reservekopie maken op cd of dvd

  1. Kies Bestand > Reservekopie op schijf maken en selecteer de gewenste opties.
  2. Plaats een lege schijf (cd-r, cd-rw, dvd-r of dvd-rw).
  3. Klik op Reservekopie.

    4. Er worden zoveel mogelijk bestanden op de schijf gebrand, waarna u wordt gevraagd om een andere schijf te plaatsen als niet alle bestanden op één schijf passen.

Om bestanden terug te zetten vanaf een reservekopie, plaatst u de schijf, kiest u Bestand > Reservekopie op schijf maken en klikt u vervolgens op Herstellen.

U kunt geen reservekopie maken van bestanden met gesproken tekst die u via de Audible-website hebt gekocht.

Schijven die u met de functie van iTunes voor het maken van reservekopieën hebt gemaakt, zijn uitsluitend geschikt voor het herstellen van bestanden. U kunt ze niet met een cd- of dvd-speler afspelen.


Lege cd's en dvd's aanschaffen

U kunt met iTunes lege cd-schijven bestellen.

Lege schijven kopen

Kies Help > iTunes-producten aanschaffen.

Als u audio-cd's wilt maken die met de meeste stereo-installaties kunnen worden afgespeeld, moet u cd-r-schijven gebruiken. Cd-rw-schijven kunt u meestal alleen met behulp van de computer afspelen.

Als u een cd met MP3-bestanden wilt maken die u op de computer of met een mp3-cd-speler wilt afspelen, moet u een cd-r-schijf gebruiken. Er is een aantal mp3-spelers waarop u wel cd-rw-schijven kunt afspelen.

Als u beschikt over een computer met een dvd-brander, kunt u een reservekopie van uw bestanden op een dvd-r- of dvd-rw-schijf branden. Dvd's die u met iTunes maakt, kunt u alleen op de computer afspelen (niet op dvd-spelers).


Cd-inlegvellen en lijsten met nummers en albums afdrukken

U kunt een lijst met nummers in uw bibliotheek of een afspeellijst afdrukken, bijvoorbeeld om als inlegvel in een cd-doosje te gebruiken of om een overzicht van uw nummers of albums te hebben.

Een cd-inlegvel of een lijst met nummers of albums afdrukken

  1. Selecteer uw bibliotheek of een afspeellijst en kies Bestand > Afdrukken.
  2. Selecteer een afdrukoptie.
  3. Kies een thema uit de keuezelijst Thema en klik op Afdrukken.

    4. U kunt een voorvertoning bekijken van elk thema waarop u klikt.


Problemen met het branden van cd's of dvd's

Enkele tips en adviezen:

  • Controleer of u een afspeellijst (een lijst met nummers) probeert te branden. Het is niet mogelijk om de bibliotheek, de lijst Radio, een gedeelde afspeellijst of een afspeellijst op een iPod op een schijf te branden. Voor meer informatie zoekt u in de Help op "afspeellijsten maken".
  • Als tijdens het branden van een cd of dvd niet de juiste nummers worden gekopieerd, of als er niets gebeurt wanneer u op de knop Schijf branden klikt, controleert u of de juiste nummers zijn geselecteerd in de afspeellijst.
  • Een aantal cd-rw-stations is niet compatibel met iTunes. U kunt controleren of een eenheid compatibel is door Bewerken > Voorkeuren te kiezen en achtereenvolgens op Geavanceerd en Branden te klikken. Als het station in het paneel wordt weergegeven, kunt u deze met iTunes gebruiken. Als het station niet wordt weergegeven, wordt deze waarschijnlijk niet ondersteund of zijn de benodigde stuurprogramma's niet geïnstalleerd. Om de juiste stuurprogramma's te installeren, moet u iTunes opnieuw installeren.
  • Zorg ervoor dat u de correcte schijfindeling hebt geselecteerd. Kies Bewerken > Voorkeuren en klik achtereenvolgens op Geavanceerd en Branden. U kunt een cd maken met een willekeurig soort audiobestand dat door iTunes wordt ondersteund (MP3, AAC, AIFF, enzovoort) door Gegevens-cd of Gegevens-dvd te selecteren. Als de afspeellijst die u wilt branden AAC-bestanden bevat, moet u ervoor zorgen dat MP3-cd niet is geselecteerd.
  • Als een afspeellijst nummers bevat die zijn gekocht bij de iTunes Store, hebt u mogelijk het maximumaantal keren (zeven) dat u deze afspeellijst kunt branden reeds overschreden.
  • Als het branden van een cd bij een bepaald nummer wordt afgebroken, bevat de afspeellijst mogelijk iTunes Store-aankopen die niet op deze computer mogen worden afgespeeld. Om de computer te machtigen, dubbelklikt u op het gekochte nummer (het nummer waar het branden is afgebroken) en geeft u de informatie op van de account waarmee u het nummer hebt gekocht. U kunt maximaal vijf computers tegelijk machtigen. Voor meer informatie zoekt u in de Help op "machtiging".
  • Als een lege cd of dvd die u hebt geplaatst, niet wordt weergegeven in het iTunes-venster, of als de voorkeuren voor het branden niet worden opgeslagen, controleert u of u wel cd's op de computer mag branden.
  • Als tijdens het branden van de cd de slaapstand voor de computer of het beeldscherm wordt ingeschakeld, past u de instellingen voor de slaapstand aan in Energiebeheer in het Configuratiescherm.
  • Als een gebrande cd hapert tijdens het afspelen met een externe cd-rw-eenheid, probeert u de cd met een interne eenheid of een stereosysteem af te spelen.
  • Als het branden van een cd is mislukt en de externe eenheid niet meer reageert, schakelt u de stroom van de eenheid uit en weer in om de eenheid te activeren.
  • Gebruik Windows Update om er zeker van te zijn dat u beschikt over het meest recente Service Pack.
  • Raadpleeg de website van de fabrikant van uw computer of van het station voor firmware-updates en installeer, indien nodig, de juiste updates voor uw computer of voor het cd-rom- of dvd-station.
  • Zelfs als u een nieuwe computer hebt, moet u controleren of u over de meest recente stuurprogramma's voor de video- en geluidskaart en andere randapparatuur beschikt. Raadpleeg de website van de fabrikant voor updates.
  • Probeer een ander merk of ander type schijf (bijvoorbeeld een cd-rw-schijf in plaats van een cd-r-schijf).
  • Probeer een lagere brandsnelheid (kies Bewerken > Voorkeuren en klik achtereenvolgens op Geavanceerd en Branden).
  • Films die u bij de iTunes Store hebt gekocht, kunnen niet op een dvd of vcd worden gebrand die in een dvd-speler of video-cd kan worden afgespeeld.

Klik voor meer informatie over het oplossen van problemen op de koppelingen hieronder.

Ga naar

iTunes-website voor service en ondersteuning

Apple Service & Support-artikel: Extra oplossingen voor problemen met het branden van schijven


Afspeellijsten delen

Informatie over gedeelde bibliotheken

De iTunes-bibliotheek delen met meerdere computers

Zoeken naar gedeelde bibliotheken

De optie voor het delen van bestanden uitschakelen

Afspeellijsten publiceren

Gepubliceerde iMixen bijwerken

Een kopie van uw afspeellijsten opslaan

Nummerinformatie gebruiken in andere toepassingen

De gedeelde bibliotheken worden niet weergegeven


Informatie over gedeelde bibliotheken

Als uw computer thuis of op kantoor via een bekabeld of draadloos netwerk met andere computers is verbonden, kunt u de iTunes-bibliotheek delen met maximaal vijf computers. U kunt iTunes ook laten zoeken naar gedeelde bibliotheken in het netwerk en deze weergeven in iTunes.

U kunt luisteren naar een gedeeld nummer of een gedeelde video bekijken, maar u kunt het bestand niet toevoegen aan uw bibliotheek of afspeellijsten, kopiëren naar een iPod of branden op een cd.

U kunt ook gesproken boeken delen die u bij de iTunes Store hebt gekocht, maar het is niet mogelijk bestanden met gesproken tekst te delen die u hebt gedownload van Audible.com. Het delen van QuickTime-geluidsbestanden is evenmin mogelijk.

Als u muziek- of videobestanden wilt delen die u bij de iTunes Store hebt gekocht, moet u de computer machtigen voor het afspelen van de aankopen. U kunt maximaal vijf computers tegelijk machtigen voor het afspelen van aankopen.

U kunt een afspeellijst ook met anderen delen door de lijst te publiceren als een iMix op de iTunes Store. Bezoekers van de Store kunnen de nummers in uw iMix bekijken en luisteren naar een voorvertoning van de nummers die beschikbaar zijn in de iTunes Store.

Het delen van bestanden is uitsluitend bedoeld voor persoonlijk gebruik en is alleen mogelijk met computers in hetzelfde subnet van een netwerk.

Voor meer informatie over het delen van muziek of het publiceren van afspeellijsten zoekt u in de Help op "delen" of "publiceren."


De iTunes-bibliotheek delen met meerdere computers

Als uw computer via een lokaal netwerk met andere computers is verbonden, kunt u de muziek in uw bibliotheek en uw afspeellijsten delen met maximaal vijf computers (in hetzelfde subnet).

De bibliotheek delen met andere computers

  1. Kies Bewerken > Voorkeuren, klik op Delen en schakel het selectievakje Mijn bibliotheek delen in mijn lokale netwerk in.
  2. Selecteer de onderdelen die u wilt converteren.
  3. Typ in het veld Naam gedeelde muziek een naam voor de gedeelde onderdelen.
  4. Als u de gedeelde muziek wilt beveiligen met een wachtwoord, selecteert u Om wachtwoord vragen en voert u een wachtwoord in.

De naam die u opgeeft, wordt weergegeven in het iTunes-venster (onder Gedeeld) op elke andere lokale computer (in hetzelfde subnet) waarop is ingesteld dat iTunes naar gedeelde muziek te zoekt. Anderen kunnen uw gedeelde onderdelen alleen zien als uw computer is ingeschakeld en iTunes is gestart.

U kunt films, MP3-, Apple Lossless-, AIFF-, WAV- en AAC-bestanden en koppelingen naar radiostations delen. Audible-bestanden met gesproken tekst en QuickTime-geluidsbestanden kunnen niet worden gedeeld.

Het delen van muziek is alleen bedoeld voor privé-gebruik.


Zoeken naar gedeelde bibliotheken

Als uw computer via een lokaal netwerk (bekabeld of draadloos) is verbonden met andere computers, kunt u iTunes laten zoeken naar muziek- en videobestanden die door andere gebruikers van het netwerk worden gedeeld.

Zoeken naar gedeelde muziek

  1. Kies Bewerken > Voorkeuren.
  2. Klik op Delen en selecteer vervolgens Zoeken naar gedeelde bibliotheken.

Gedeelde bibliotheken en afspeellijsten worden weergegeven onder Gedeeld in het iTunes-venster.

Alleen gedeelde video- MP3-, Apple Lossless-, AIFF-, WAV- en AAC-bestanden en koppelingen naar gedeelde radiostations worden weergegeven. Audible-bestanden met gesproken tekst en QuickTime-geluidsbestanden kunnen niet worden gedeeld.


De optie voor het delen van bestanden uitschakelen

U kunt het delen van muziek uitschakelen om te voorkomen dat op andere computers in het netwerk de nummers in uw bibliotheek en afspeellijsten kunnen worden bekeken en beluisterd.

Het delen van muziek uitschakelen

  1. Kies Bewerken > Voorkeuren en klik vervolgens op Delen boven in het dialoogvenster.
  2. Schakel het selectievakje Mijn bibliotheek delen in mijn lokale netwerk uit (zodat het vinkje verdwijnt) en klik vervolgens op OK.
Feedbackpictogram Vond u deze pagina nuttig?Laat het ons weten (Engelstalig).


Afspeellijsten publiceren

U kunt uw afspeellijsten delen met anderen door ze te publiceren op de iTunes Store. Zo'n gepubliceerde afspeellijst wordt een "iMix" genoemd.

Een iMix bevat voorvertoningen van dertig seconden van alle nummers in uw afspeellijst die verkrijgbaar zijn in de iTunes Store. Als een nummer in de afspeellijst niet verkrijgbaar is bij de iTunes Store, wordt het nummer niet weergegeven in de iMix.

Een iMix publiceren

  1. Selecteer de afspeellijst die u als een iMix wilt publiceren en kies Bestand > iMix aanmaken.
  2. Voer de gevraagde informatie over de afspeellijst in en klik op Publiceren.

Als u een gepubliceerde iMix wilt bijwerken, klikt u op de pijl naast de afspeellijst. (Wijzigingen in een gepubliceerde iMix worden niet automatisch bijgewerkt in de iTunes Store.)

Verwante onderwerpen

Informatie over gedeelde bibliotheken

Gepubliceerde iMixen bijwerken

De iTunes-bibliotheek delen met meerdere computers


Gepubliceerde iMixen bijwerken

Als u nummers toevoegt aan of verwijdert uit een afspeellijst die u als een iMix hebt gepubliceerd, moet u ook de iMix in de iTunes Store bijwerken als u wilt dat anderen de nieuwe lijst kunnen bekijken. U kunt ook de omschrijving of titel van een iMix wijzigen, of de iMix verwijderen van de iTunes Store.

Enkele manieren om een gepubliceerde iMix te wijzigen:

  • Om een iMix bij te werken, selecteert u de afspeellijst, klikt u op de pijl rechts naast de afspeellijst in de navigatiekolom en klikt u op Update iMix bijwerken. Breng uw wijzigingen aan en klik op Publish.
  • Als u wilt kijken hoe uw iMix er in de iTunes Store uitziet, klikt u op de pijl rechts naast de afspeellijst.
  • Om een lijst weer te geven met afspeellijsten die u hebt gepubliceerd of om een iMix te verwijderen uit de iTunes Store, meldt u zich aan bij de iTunes Store en klikt u op Account tonen.

Als u geen pijl ziet naast de afspeellijst, controleert u of het selectievakje Koppelingen naar de iTunes Store tonen is ingeschakeld in het paneel Algemeen in het iTunes-voorkeurenvenster.

Verwante onderwerpen

Afspeellijsten publiceren

Aan- en afmelden bij de iTunes Store


Een kopie van uw afspeellijsten opslaan

U kunt een afspeellijst exporteren en op een andere computer importeren, zodat u dezelfde afspeellijst op beide computers kunt gebruiken. U kunt een afspeellijst ook exporteren zodat u deze als reservekopie kunt opslaan.

Geëxporteerde afspeellijsten zijn in feite een lijst van de onderdelen in de afspeellijst. De oorspronkelijke nummers of video's worden niet geëxporteerd.

Enkele manieren om afspeellijsten te archiveren of op een andere computer te gebruiken:

  • Om één afspeellijst te archiveren of in iTunes op een andere computer te gebruiken, selecteert u de afspeellijst (onder Afspeellijsten) en kiest u Bestand > Exporteren. Vervolgens kiest u XML in de keuzelijst Indeling.
  • Om een kopie van al uw afspeellijsten te maken, kiest u Bestand > Bibliotheek exporteren. De geëxporteerde gegevens worden standaard bewaard in de XML-indeling.
  • Om een afspeellijst van iTunes te importeren, kiest u Bestand > Importeren. De geïmporteerde afspeellijst bevat alleen nummers en video's die zich al in de iTunes-bibliotheek bevinden. Onderdelen die niet beschikbaar zijn, worden uit de lijst verwijderd.

Verwante onderwerpen

Nummerinformatie gebruiken in andere toepassingen

De iTunes-bibliotheek delen met meerdere computers

Afspeellijsten publiceren


Nummerinformatie gebruiken in andere toepassingen

U kunt alle informatie over de nummers in een afspeellijst of in uw bibliotheek opslaan als tekst- of XML-bestand zodat u de informatie kunt importeren in een database of kunt gebruiken in een andere toepassing. U kunt ook informatie van slechts één nummer kopiëren naar een andere toepassing.

Enkele manieren om nummerinformatie over te brengen naar andere toepassingen:

  • Om alle nummerinformatie naar een tekstbestand te exporteren, selecteert u Muziek of een afspeellijst en kiest u Bestand > Lijst met nummers exporteren. Controleer of Tekstbestanden is geselecteerd in de keuzelijst Opslaan als type.

    • Per nummer worden alle velden met nummerinformatie geëxporteerd, dus niet alleen de velden die op dat moment worden weergegeven in de bibliotheek of afspeellijst.

  • Als u informatie van slechts één nummer (in de weergegeven kolommen) wilt kopiëren, selecteert u het nummer en kiest u Bewerken > Kopiëren. Kies vervolgens in de andere toepassing, bijvoorbeeld een e-mailtoepassing of een tekstverwerker, de opdracht Bewerken > Plakken.


De gedeelde bibliotheken worden niet weergegeven

Controleer het volgende:

  • Controleer of u het selectievakje Zoeken naar gedeelde bibliotheken hebt ingeschakeld in het paneel Delen in het iTunes-voorkeurenvenster.
  • Zorg ervoor dat u het driehoekje naast Gedeeld in het iTunes-venster hebt geopend door erop te klikken.
  • De optie voor het delen van bestanden is niet ingeschakeld op de computers in het lokale netwerk.

Verwante onderwerpen

Zoeken naar gedeelde bibliotheken

De iTunes-bibliotheek delen met meerdere computers


De iTunes-bibliotheek aanpassen

Informatie over muziek en video's bewerken
Voeg titels van nummers, namen van artiesten en meer aan uw nummers en video's toe, zodat u gemakkelijk door uw verzameling kunt bladeren en erin kunt zoeken.

Het iTunes-venster aanpassen
Verberg of geef onderdelen weer in de bronlijst en het iTunes-venster, verklein het iTunes-venster tot een "minispeler" en sorteer nummers op kolomkop.

Uw muziek- en videobestanden beheren
Geef op hoe en waar muziek- en videobestanden in iTunes worden bewaard.


Informatie over muziek en video's bewerken

Informatie over nummers en cd's bewerken

Nummers en andere onderdelen beoordelen

Illustraties toevoegen aan nummers en andere onderdelen

Songteksten invoeren en bekijken

Cd-informatie zoeken op het internet

Cd-informatie versturen naar de Gracenote CDDB

Een kopie van een nummer in een andere bestandsindeling opslaan

Vreemde tekens in titels corrigeren

Titels van nummers bevatten vreemde tekens nadat ze zijn geïmporteerd uit een andere toepassing


Informatie over nummers en cd's bewerken

Als u een cd plaatst, wordt automatisch informatie over de cd en de nummers opgehaald in iTunes (als u een internetverbinding hebt).

U kunt ook zelf informatie over nummers in iTunes invoeren, of de informatie bewerken die uit de database is opgehaald. U kunt de naam van het nummer, de artiest of het album wijzigen door het desbetreffende onderdeel te selecteren, op de Enter-toets te drukken en de nieuwe naam te typen.

Informatie over nummers of cd's bewerken

  1. Selecteer het nummer of de cd waarvan u de informatie wilt bewerken en kies vervolgens Bestand > Info tonen (of druk op Control + I).
  2. Klik op Info en breng uw wijzigingen aan.

    3. Als er geen informatie wordt weergegeven in het infovenster, kiest u Geavanceerd > Cd-tracknamen ophalen om de alle beschikbare cd-gegevens op te halen (u moet verbonden zijn met het Internet).

Als u informatie in iTunes wijzigt, wordt standaard de naam van het bestand ook in de Finder gewijzigd. Als u wijzigingen wilt aanbrengen in iTunes zonder de bestanden op de vaste schijf te wijzigen, kiest u Bewerken > Voorkeuren. Vervolgens klikt u op Geavanceerd en Algemeen en schakelt u het selectievakje Map iTunes Music bijwerken uit.

iTunes haalt cd-gegevens op uit Gracenote CDDB (cd-database). Raadpleeg voor meer informatie over de Gracenote CDDB de website van Gracenote.

Ga naar

Website van Gracenote


Nummers en andere onderdelen beoordelen

U kunt een nummer, video, podcast of ander onderdeel van een beoordeling voorzien om aan te geven hoe mooi u het vindt. Aan de hand van deze beoordelingen kunt u automatisch afspeellijsten aanmaken of de muziekbibliotheek sorteren of doorzoeken.

Een beoordeling toekennen

  1. Selecteer een afspeellijst of een onderdeel in de bibliotheek.
  2. Kies Weergave > Weergaveopties.
  3. Selecteer Beoordeling en klik op OK.
  4. Selecteer het nummer of een ander onderdeel waaraan u een beoordeling wilt toekennen en klik vervolgens op de kolom Beoordeling om 1 tot 5 sterren toe te voegen.

U kunt ook een beoordeling aan onderdelen toekennen via het snelmenu of het systeemvak. Als u het snelmenu wilt gebruiken, plaatst u de muisaanwijzer op het desbetreffende onderdeel en klikt u met de rechtermuisknop. Vervolgens kiest u de gewenste beoordeling uit het submenu Beoordeling.


Illustraties toevoegen aan nummers en andere onderdelen

Wanneer u muziek- en videobestanden koopt via de iTunes Store, ontvangt u niet alleen de bestanden, maar ook een hoeveelheid illustratiemateriaal. U kunt ook zelf illustraties toevoegen aan nummers en andere onderdelen uw de bibliotheek.

U kunt verschillende bestandsstructuren gebruiken, zoals JPEG, PNG, GIF, TIFF en Photoshop. WAV-bestanden moet u eerst naar een andere indeling converteren voordat u illustraties kunt toevoegen.

Illustraties worden weergegeven in het illustratievak (in de linkerbenedenhoek van het iTunes-venster) wanneer u het onderdeel selecteert of afspeelt. U kunt het paneel openen door Weergave > Illustratie tonen te kiezen of op deze knop te klikken:

Een illustratie aan een nummer toevoegen

  • Om een illustratie aan een bepaald onderdeel toe te voegen, selecteert u het onderdeel in de iTunes-bibliotheek en sleept u het illustratiebestand naar het illustratievak. (Kopiëren en plakken is ook mogelijk.)
  • Om een illustratie aan meerdere onderdelen toe te voegen, selecteert u een onderdeel, kiest u Bestand > Info tonen en klikt u op Illustratie. Om een illustratie toe te voegen aan het geselecteerde onderdeel, klikt u op Toevoegen (of sleept u het illustratiebestand van het bureaublad naar het illustratievak). Klik op Volgende om de illustratie toe te voegen aan het volgende onderdeel.
  • Om dezelfde illustratie toe te voegen aan meerdere onderdelen, houd u de Control-toets ingedrukt terwijl u op de onderdelen klikt. Vervolgens kiest u Bestand > Info tonen, klikt u op Illustratie en sleept u het illustratiebestand naar het illustratievak.
  • Om meer dan een illustratie aan een nummer toe te voegen, sleept u meerdere afbeeldingsbestanden naar hetzelfde illustratievak.
  • Om albumillustraties voor nummers in uw bibliotheek op te halen, selecteert u de gewenste nummers en kiest u Geavanceerd > Albumillustraties ophalen. Het nummer moet beschikbaar zijn in de iTunes Store.
  • Als u wilt dat iTunes automatisch albumillustraties ophaalt wanner u een cd importeert of nummers zonder illustraties toevoegt aan de bibliotheek, kiest u Bewerken > Voorkeuren, klikt u op Algemeen en selecteert u de optie voor het downloaden van albumillustraties.

U kunt ook door albumillustraties bladeren met Cover Flow. (Klik voor meer informatie op "Muziek- en video-illustraties bekijken" hieronder.)

Verwante onderwerpen

Muziek- en video-illustraties bekijken

Een kopie van een nummer in een andere bestandsindeling opslaan


Songteksten invoeren en bekijken

Als u de tekst van een nummer kent, kunt u deze in iTunes invoeren en later bekijken.

De tekst van een nummer invoeren

  1. Selecteer een nummer en kies Bestand > Info tonen.
  2. Klik op Tekst en voer de tekst van het nummer in.

Als u een al eerder ingevoerde tekst wilt bekijken, selecteert u het nummer en kiest u Bestand > Info tonen. Vervolgens klikt u op Songtekst.

Op sommige iPod-modellen kunt u de tekst van een nummer op de iPod bekijken als u deze in iTunes hebt ingevoerd. Zorg dat uw iPod is bijgewerkt met de meest recente software. Raadpleeg voor meer informatie de documentatie bij de iPod.

Sommige typen bestanden, zoals WAV- en QuickTime-bestanden, ondersteunen het bewerken van songteksten niet.


Cd-informatie zoeken op het internet

Als u een cd in de cd- of dvd-speler van uw computer plaatst, zoekt iTunes op het internet (in een database die de Gracenote CDDB wordt genoemd) naar informatie over de cd (naam, artiest, titels van nummers, enz.). Als u bent verbonden met het internet en de informatie is beschikbaar, wordt deze informatie opgehaald in iTunes.

Als u geen permanente internetverbinding hebt, kunt u toch nummers in uw bibliotheek importeren (deze worden "Track 01", "Track 02", enz. genoemd). Op een later tijdstip, als u verbinding met het internet hebt, kan iTunes dan de informatie voor alle cd's tegelijkertijd ophalen.

Cd-informatie zoeken op het internet

  1. Controleer of u bent verbonden met het internet.
  2. Selecteer een cd of geïmporteerd nummer met de titel Track 01.
  3. Kies Geavanceerd > Cd-tracknamen ophalen.

Als er meer dan een ingang wordt gevonden voor de cd (dat kan gebeuren als meerdere personen informatie over dezelfde cd naar de Gracenote CDDB hebben verstuurd), selecteert u een van de ingangen. Als deze gegevens niet juist zijn, kiest u opnieuw Geavanceerd > Cd-tracknamen ophalen en selecteert u een andere ingang. Als deze gegevens ook niet juist zijn, kunt u de informatie bewerken.

Verwante onderwerpen

Informatie over nummers en cd's bewerken

Cd-informatie versturen naar de Gracenote CDDB

Ga naar

Website van Gracenote


Cd-informatie versturen naar de Gracenote CDDB

Als u een cd plaatst terwijl u bent verbonden met het internet en de nummertitels worden weergegeven als "Track 01", "Track 02", enzovoort, bevat de Gracenote CDDB (cd-database) geen informatie over de cd. U kunt informatie over de nummers invoeren in iTunes en deze informatie vervolgens naar Gracenote versturen, zodat anderen hiervan gebruik kunnen maken.

Cd-informatie naar de Gracenote CDDB versturen

  1. Selecteer de cd en kies Bestand > Info tonen.
  2. Klik op Info en voer de cd-informatie in.
  3. Om de informatie naar Gracenote te versturen, kiest u Geavanceerd > Cd-tracknamen versturen.

Verstuur geen informatie over cd's die u zelf hebt gemaakt, aangezien anderen deze informatie niet kunnen gebruiken.

Verwante onderwerpen

Informatie over nummers en cd's bewerken

Vreemde tekens in titels corrigeren

Ga naar

Website van Gracenote


Een kopie van een nummer in een andere bestandsindeling opslaan

U kunt een nummer naar een andere bestandsindeling converteren zonder dat de oorspronkelijke versie verloren gaat. U kunt bijvoorbeeld een kopie van een nummer dat is gecodeerd in een gecomprimeerde indeling, zoals MP3 of AAC, opslaan in een niet-gecomprimeerde indeling (AIFF of WAV).

Als u een bestand dat is gecodeerd in een gecomprimeerde indeling converteert naar een niet-gecomprimeerde indeling (bijvoorbeeld van MP3 naar AIFF), heeft dit weinig invloed op de geluidskwaliteit. Als u echter een bestand van de ene naar de andere gecomprimeerde indeling converteert (bijvoorbeeld van MP3 naar AAC), kan de geluidskwaliteit minder worden. Het best kunt u nummers die u in een andere bestandsindeling wilt opslaan opnieuw in de gewenste bestandsindeling vanaf de oorspronkelijke bron importeren.

De bestandsindeling van een nummer wijzigen

  1. Kies Bewerken > Voorkeuren, klik op de tab Geavanceerd boven in het dialoogvenster en klik vervolgens op Importeren.
  2. Kies de gewenste coderingsindeling voor het nummer in de keuzelijst Importeren met en klik op OK om de instelling op te slaan.
  3. Selecteer één of meer nummers in de bibliotheek en kies Geavanceerd > Selectie converteren naar MP3, Selectie converteren naar AAC, Selectie converteren naar Apple Lossless, Selectie converteren naar AIFF of Selectie converteren naar WAV. (afhankelijk van de bestandsindeling die u in het paneel Importeren in het iTunes-voorkeurenvenster hebt opgegeven).

    4. Als u alle nummers in een map of op een schijf naar een bepaalde indeling wilt converteren, houdt u de Shift-toets ingedrukt en kiest u Geavanceerd > Selectie converteren naar. Vervolgens kiest u de map of schijf met de nummers die u wilt converteren. Vervolgens worden alle nummers in de map of op de schijf geconverteerd, behalve de audiobestanden die u bij de iTunes Store hebt gekocht. (Deze nummers zijn gecodeerd in een beveiligde AAC-indeling waardoor ze niet kunnen worden geconverteerd.)

Het nummer wordt in de bibliotheek in zowel de oorspronkelijke indeling als de geconverteerde versie weergegeven.


Nummertitels met vreemde tekens corrigeren

Als de titel en informatie van een nummer niet juist worden weergegeven, is het bestand mogelijk aangemaakt met een toepassing waarin informatie op een andere manier wordt opgeslagen dan in iTunes. U kunt dit probleem mogelijk verhelpen door de informatietags van het nummer (ID3-tags) te converteren naar een andere opslagindeling.

De functie voor het converteren van ID3-tags is ook handig voor nummers met informatie in een taal die niet-Romeinse schrifttekens bevat, of als u een MP3-bestand wilt gebruiken in een toepassing waarin gebruik wordt gemaakt van een andere indeling.

De indeling van nummerinformatietags wijzigen

  1. Selecteer de nummers die u wilt converteren.
  2. Kies Geavanceerd > ID3-tags converteren.
  3. Kies een versie van ID3 uit de keuzelijst.

Verwante onderwerpen

Titels van nummers bevatten vreemde tekens nadat ze zijn geïmporteerd uit een andere toepassing


Titels van nummers bevatten vreemde tekens nadat ze zijn geïmporteerd uit een andere toepassing

Als de titel en informatie van een nummer niet juist worden weergegeven, is het bestand mogelijk aangemaakt met een toepassing waarin informatie op een andere manier wordt opgeslagen dan in iTunes. Mogelijk kunt u het probleem oplossen door de unicodetekens in de nummertags te herstellen.

Unicode-tekens herstellen

  1. Selecteer het nummer en kies Geavanceerd > ID3-tags converteren.

    2. Als u meerdere nummers onder elkaar in één keer wilt selecteren, houdt u de Shift-toets ingedrukt terwijl u op de titels van de nummers klikt. Als u meerdere nummers tegelijk wilt selecteren die niet onder elkaar staan, houdt u de Control-toets ingedrukt terwijl u op de titels klikt.

  2. Klik op Unicode herstellen.

Als u bovenstaande handeling ongedaan wilt maken, klikt u nogmaals op Unicode herstellen.


Het iTunes-venster aanpassen

Het iTunes-venster verkleinen

Kiezen welke informatie wordt weergegeven

Onderdelen in het iTunes-venster verbergen

De iTunes MiniStore tonen of verbergen

Muziek- en video-illustraties bekijken

Illustraties toevoegen aan nummers en andere onderdelen

Nummers in de muziekbibliotheek en afspeellijsten sorteren

Kolommen verplaatsen en de breedte ervan wijzigen

Er lijken onderdelen te ontbreken in het iTunes-venster


Het iTunes-venster verkleinen

U kunt het iTunes-venster verkleinen tot een minispelervenster, zodat alleen de afspeelregelaars en de status worden weergegeven. U kunt ook instellen dat het minispelervenster als zwevend venster vóór alle andere vensters wordt weergegeven, of u kunt het venster minimaliseren tot een knop op de taakbalk of in het systeemvak van Windows.

Het iTunes-venster vergroten of verkleinen:

  • Om het iTunes-venster te verkleinen tot een zwevend minispelervenster, kiest u Geavanceerd > Overschakelen naar minispeler. Om de nummer- en statusinformatie weer te geven of te verbergen, sleept u de rechterbenedenhoek van het venster. Klik op Herstellen om het iTunes-venster op volledige grootte weer te geven.
  • Om het minispelervenster vóór alle andere vensters te laten zweven zodat het voortdurend zichtbaar is, kiest u Bewerken > Voorkeuren, klikt u op Geavanceerd en Algemeen en selecteert u vervolgens Minispeler altijd op voorgrond.
  • Om het minispelervenster te minimaliseren tot een knop op de Windows-taakbalk, klikt u met de rechtermuisknop op een leeg gedeelte van de Windows-taakbalk en kiest u Werkbalken > iTunes. Klik op Herstellen om het iTunes-venster op volledige grootte weer te geven.
  • Om de minispeler naar het systeemvak te minimaliseren, kiest u Bewerken > Voorkeuren en klikt u achtereenvolgens op Geavanceerd en Algemeen. Vervolgens selecteert u Geminimaliseerd iTunes-venster in systeemvak weergeven.


Kiezen welke informatie wordt weergegeven

U kunt kiezen welke kolommen (zoals Naam en Tijd) worden weergegeven voor de onderdelen in uw bibliotheek of in een afspeellijst. Bovendien kunt u onderdelen onder Bibliotheek tonen of verbergen.

Enkele manieren om te kiezen welke informatie wordt weergegeven:

  • Om in te stellen welke kolommen worden weergegeven, selecteert u een onderdeel (bijvoorbeeld een afspeellijst) en kiest u vervolgens Weergave > Weergaveopties. Selecteer de informatie die u wilt weergeven.
  • Om onderdelen in uw bibliotheek te verbergen, kiest u Bewerken > Voorkeuren, klikt u op Algemeen en heft u de selectie van een onderdeel op om het te verbergen.
  • Om de onderdelen in uw bibliotheek op genre weer te geven, zoals in een muziekwinkel, kiest u Bewerken > Voorkeuren, klikt u op Algemeen en schakelt u het selectievakje Genre tonen tijdens bladeren in. Vervolgens kiest u Weergave > Bladervenster tonen of klikt u op de bladerknop (zie hieronder).

U kunt ook met de rechtermuisknop op een kolomkop klikken om een lijst met weergaveopties weer te geven.


Onderdelen in het iTunes-venster verbergen

Als u beheerdersbevoegdheden op uw computer hebt, kunt u instellen dat films, podcasts, internetradiostations, de iTunes Store, gedeelde muziek en andere onderdelen niet aan de linkerkant van het iTunes-venster worden weergegeven.

Onderdelen verbergen in iTunes

  1. Kies Bewerken > Voorkeuren en klik op Toezicht.
  2. Klik indien nodig op het hangslot en typ het beheerderswachtwoord.
  3. Selecteer een onderdeel om het uit te schakelen. Als u bijvoorbeeld Podcasts uitschakelen selecteert, verschijnt het onderdeel Podcasts niet in het iTunes-venster.
  4. Klik op het hangslot als u wilt dat een gebruiker een beheerderswachtwoord moet invoeren om de uitgeschakelde onderdelen opnieuw in te schakelen (of om andere wijzigingen aan te brengen in het paneel Toezicht).

    5. Windows XP is vereist om deze onderdelen met een wachtwoord te beveiligen. Als u Windows 2000 gebruikt, kunt u de onderdelen wel verbergen, maar is er geen wachtwoord vereist om ze opnieuw weer te geven.

Als u podcasts uitschakelt, kunt u zich niet abonneren op podcasts via de iTunes Store.

Om andere onderdelen te verbergen, kiest u Bewerken > Voorkeuren, klikt u op Algemeen en heft u de selectie op van de onderdelen die u wilt verbergen.


De iTunes MiniStore tonen of verbergen

Als u een onderdeel selecteert in iTunes, worden in de iTunes MiniStore (onder in het iTunes-venster) vergelijkbare onderdelen weergegeven die verkrijgbaar zijn in de iTunes Store. Klik op deze onderdelen om ze te bekijken in de iTunes Store.

Er moet verbinding met het internet zijn om de iTunes MiniStore te kunnen gebruiken.

De MiniStore weergeven

Kies Weergave > MiniStore tonen.

Als u in het paneel Toezicht in het iTunes-voorkeurenvenster hebt ingesteld dat de iTunes Store niet mag worden weergegeven, wordt de MiniStore evenmin weergegeven.

Verwante onderwerpen

Het iTunes-venster verkleinen

Informatie over de iTunes Store

Onderdelen in het iTunes-venster verbergen


Nummers in de muziekbibliotheek en afspeellijsten sorteren

U kunt de nummers in de bibliotheek of in een afspeellijst sorteren op een van de weergegeven kolommen. Dit is bijvoorbeeld handig als u een bepaald nummer zoekt of als u onderdelen in de bibliotheek wilt zoeken die voldoen aan een bepaalde voorwaarde (zoals nummers van het genre Rock of nummers die zijn opgeslagen met de indeling AAC).

Enkele manieren om nummers in uw bibliotheek of afspeellijst te sorteren:

  • Klik op de kolomkop om de lijst te sorteren op een kolom. Als u de lijst bijvoorbeeld op albumtitel wilt sorteren, klikt u op de kop Album.

    • Tip: Als u de gewenste kolomkop niet ziet, klikt u met de rechtermuisknop op een kolomkop om een lijst van kolommen weer te geven die u kunt kiezen. Selecteer een onderdeel (zodat er een vinkje naast komt te staan) om het zichtbaar te maken of hef de selectie van een onderdeel op om het te verwijderen.

  • Als u de sorteervolgorde wilt omdraaien, klikt u op het driehoekje in de kolomkop van de geselecteerde kolom.
  • Als u de vorige volgorde van de nummers in een afspeellijst wilt herstellen, klikt u op de kop (boven de getallen) van de meest linkse kolom, die de afspeelvolgorde aangeeft.

Om alle artiesten of albums in de muziekbibliotheek te doorzoeken, kunt u ook een onderdeel onder Bibliotheek selecteren en op de knop Bladeren klikken (deze knop heeft het pictogram van een oog). Als u de panelen Artiest en Album niet ziet, klikt u nogmaals op Bladeren.


Kolommen verplaatsen en de breedte ervan wijzigen

U kunt de volgorde en de breedte van kolommen in de bibliotheek en afspeellijsten wijzigen.

Enkele manieren om kolommen te verplaatsen en de breedte ervan te wijzigen:

  • Sleep de kolomkop naar links of naar rechts om een kolom te verplaatsen.
  • U kunt de breedte van een kolom wijzigen door de muisaanwijzer op de verticale lijn tussen de kolommen te plaatsen. Als de muisaanwijzer van vorm verandert, sleept u de kolom naar de gewenste breedte.
  • Als u automatisch de juiste breedte voor een of meer kolommen wilt instellen, zodat de kolomkop of inhoud niet wordt afgebroken, klikt u met de rechtermuisknop op een kolomkop. Vervolgens kiest u Breedte kolom automatisch of Breedte kolommen automatisch uit het snelmenu. U kunt ook dubbelklikken op de verticale lijn tussen de kolommen.


Er lijken onderdelen te ontbreken in het iTunes-venster

Het is mogelijk dat u in het iTunes-voorkeurenvenster hebt ingesteld dat niet alle onderdelen moeten worden weergegeven.

Enkele manieren om de ontbrekende onderdelen weer te geven:

  • Kies Bewerken > Voorkeuren, klik op Algemeen en controleer of het onderdeel dat u wilt weergeven is ingeschakeld.
  • Kies Bewerken > Voorkeuren, klik op Toezicht en controleer of het onderdeel dat u wilt weergeven niet is ingeschakeld (als u bijvoorbeeld podcasts wilt weergeven in het iTunes-venster, moet het selectievakje Podcasts uitschakelen zijn uitgeschakeld).
  • Als u een afspeellijst of map niet ziet, is deze mogelijk verwijderd. In dat geval moet u de afspeellijst of map opnieuw aanmaken.


Uw muziek- en videobestanden beheren

Nagaan waar uw iTunes-bestanden zijn opgeslagen

De opslaglocatie voor uw iTunes-bestanden wijzigen

Alle iTunes-bestanden naar één locatie kopiëren

Bestanden kopiëren naar de map iTunes Music wanneer u deze toevoegt aan de bibliotheek

Zoeken in de muziekbibliotheek en afspeellijsten

Betekenis van de pictogrammen naast nummers en andere onderdelen

Een reservekopie van de iTunes-bibliotheek maken op cd of dvd

De iTunes-bibliotheek naar een andere computer overbrengen

Informatie over het iTunes-bibliotheekbestand

Onderdelen uit iTunes verwijderen

De nummers op mijn computer zijn kwijtgeraakt


Nagaan waar uw iTunes-bestanden zijn opgeslagen

De standaardlocatie voor uw audio-, video- en andere bestanden is de map iTunes Music (in Mijn documenten/Mijn muziek/iTunes). De map iTunes Music bevat alle nummers die u hebt geïmporteerd van cd's en de nummers, video's, podcasts en andere onderdelen die u hebt gedownload van het Internet. Al deze bestanden worden weergegeven in de iTunes-bibliotheek.

Als u instellingen wijzigt in het paneel Geavanceerd in het iTunes-voorkeurenvenster (in het gedeelte Algemeen), worden uw iTunes-bestanden mogelijk op een andere locatie opgeslagen.

Enkele manieren om uw iTunes-bestanden te zoeken:

  • Om te controleren waar een bestand is opgeslagen, selecteert u het onderdeel in iTunes en kiest u Bestand > Info tonen. Het pad naar het bestand wordt onder in het tabblad Samenvatting (in het gedeelte Plaats) weergegeven.
  • Om het bestand in Windows Verkenner weer te geven, selecteert u het nummer en kiest u Bestand > In Windows Verkenner tonen.


De opslaglocatie voor uw iTunes-bestanden wijzigen

Standaard worden muziekbestanden en andere geïmporteerde bestanden op de volgende locatie opgeslagen:

Mijn documenten/Mijn muziek/iTunes/iTunes Music

De standaardlocatie voor geïmporteerde bestanden wijzigen

  1. Kies Bewerken > Voorkeuren in iTunes.
  2. Klik achtereenvolgens op Geavanceerd en Algemeen.
  3. Klik op de knop Wijzigen en selecteer een nieuwe locatie voor uw bestanden.

    4. Nieuwe nummers en andere onderdelen die u importeert, worden vanaf nu bewaard op de nieuwe locatie. Nummers die al zijn geïmporteerd, blijven op hun huidige locatie staan.

Als u de map iTunes Music weer als opslaglocatie wilt instellen, klikt u op Herstellen (in het paneel Geavanceerd in het iTunes-voorkeurenvenster).

U kunt bestanden die u al hebt geïmporteerd naar een andere locatie verplaatsen (bijvoorbeeld naar een andere map op de vaste schijf of naar een andere computer) door de bovenstaande stappen uit te voeren en iTunes vervolgens af te sluiten. Selecteer alle onderdelen in de map iTunes Music en sleep de bestanden naar de nieuwe locatie (sleep niet de complete map, alleen de inhoud). Zoek in de Help op "bestanden zoeken" voor meer informatie over de opslaglocatie van afzonderlijke audiobestanden.

Klik voor meer tips over het uitwisselen van bestanden tussen computers op de onderstaande koppelingen.

Ga naar

Apple Service & Support-artikel: Moving your iTunes Music folder (Engelstalig)

Apple Service & Support-artikel: Copying music between authorized computers with iTunes for Windows (Engelstalig)


Alle iTunes-bestanden naar één locatie kopiëren

Afhankelijk van de wijze waarop u de nummers, video's en andere onderdelen in iTunes hebt geïmporteerd, bevat de bibliotheek mogelijk onderdelen die zich op verschillende locaties op de vaste schijf van de computer of andere media bevinden.

U kunt een kopie van alle bestanden in de bibliotheek in de map iTunes Music plaatsen, zodat u de bibliotheek bijvoorbeeld eenvoudig naar een nieuwe computer kunt kopiëren.

Alle iTunes-bestanden naar de map iTunes Music kopiëren

Kies Geavanceerd > Inhoud bibliotheek verzamelen.

iTunes-bestanden die niet in de map iTunes Music staan, blijven op de oorspronkelijke locatie staan. Van deze bestanden wordt alleen een kopie in de map iTunes Music geplaatst.


Zoeken in de muziekbibliotheek en afspeellijsten

U kunt het zoekveld (in de rechterbovenhoek van het iTunes-venster) gebruiken om snel te zoeken naar onderdelen in uw bibliotheek of in een afspeellijst.

Een onderdeel in de iTunes-bibliotheek zoeken

  1. Selecteer een onderdeel (bijvoorbeeld Muziek of een afspeellijst) waarin u wilt zoeken.

    2. U kunt niet zoeken in de radiolijsten omdat deze lijsten pas beschikbaar zijn als u een verbinding met het internet tot stand hebt gebracht en de lijsten zijn opgehaald.

  2. Klik in het zoekveld en typ de tekst die u wilt zoeken.

    3. Terwijl u typt, worden de onderdelen weergegeven die de tekst bevatten die u typt.

Als u wilt zoeken in de kolom Opmerkingen, moet u ervoor zorgen dat deze wordt weergegeven (kies Weergave > Weergaveopties).

Als u opnieuw alle onderdelen wilt weergeven, verwijdert u de tekst uit het zoekveld (of drukt u op de Escape-toets).


Betekenis van de pictogrammen naast nummers en andere onderdelen

Als u muziek en video's importeert, geven pictogrammen de status aan. Met andere pictogrammen kunt u taken uitvoeren.

Pictogram

Beschrijving

Betekenis

beeldschermpictogram

Het onderdeel is een video.

boekpictogram

Het onderdeel is een PDF-bestand.

bewegend zigzagteken

Het nummer wordt geïmporteerd in iTunes vanaf een cd of de vaste schijf.

groen vinkje

iTunes is klaar met het importeren van het nummer.

uitroepteken naast een nummer

Het nummer kan niet worden gevonden. Het nummer is mogelijk verplaatst of verwijderd.

uitroepteken naast een slimme afspeellijst

Een van de voorwaarden is een afspeellijst die niet beschikbaar is; klik op het uitroepteken om een andere afspeellijst te kiezen of de niet-beschikbare afspeellijst te verwijderen.

pictogram met korte, gebogen geluidsgolven

Het nummer is bewaard op het internet. Het wordt live naar uw computer "gestreamd" wanneer u erop dubbelklikt.

zwart vinkje

De aangegeven bewerking wordt uitgevoerd op het nummer. Als u op Importeren klikt, worden bijvoorbeeld alleen de nummers met een vinkje geïmporteerd.

luidsprekerpictogram

Het nummer wordt afgespeeld.

golvende pijl

Het onderdeel wordt gekopieerd of gedownload van het internet.

pijl naast onderdeel of afspeellijst

Klik op de pijl om naar het onderdeel te gaan in de iTunes Store (u kunt deze pijlen in- of uitschakelen in het paneel Algemeen in het iTunes-voorkeurenvenster).

uitwerppictogram

Klik hierop om de cd uit te werpen of het apparaat te verwijderen uit de bronlijst.

blauwe stip naast podcastreeks of -aflevering

U hebt nog niet geluisterd naar deze podcastreeks of -aflevering

grijze stip naast onderdeel

Het onderdeel is niet gesynchroniseerd met een iPod of mobiele telefoon


De iTunes-bibliotheek naar een andere computer overbrengen

Als u met een nieuwe computer gaat werken, kunt u de iTunes-bibliotheek naar deze computer overbrengen door de oude en de nieuwe computer met elkaar te verbinden of door een draagbare vaste schijf of iPod op de computer aan te sluiten.

Klik voor meer informatie op de onderstaande koppelingen. U krijgt dan artikelen van de Apple Service & Support-website te zien (Engelstalig).

Als u een computer niet meer verkoopt of wegdoet, moet u niet vergeten de machtiging in te trekken.

Verwante onderwerpen

Een reservekopie van de iTunes-bibliotheek maken op cd of dvd

Een computer machtigen voor het afspelen van iTunes Store-aankopen

Een kopie van uw afspeellijsten opslaan

Ga naar

Apple Service & Support-artikel: How to copy music between authorized computers (Engelstalig)

Apple Service & Support-artikel: Moving your iTunes Music folder (Engelstalig)

Apple Service & Support-artikel: How to use your iPod to move your music to a new computer (Engelstalig)


Informatie over het iTunes-bibliotheekbestand

Het iTunes-bibliotheekbestand is een database van de nummers en video's in uw bibliotheek en de afspeellijsten die u hebt aangemaakt. Dit bestand bevindt zich in de map iTunes in de map Mijn muziek (in de map Mijn documenten). Verplaats dit bestand niet. Als u deze map verwijdert, maakt iTunes een nieuwe, lege kopie aan wanneer u de toepassing opnieuw opent. Afspeellijsten, beoordelingen, opmerkingen en overige gegevens gaan echter verloren.

Klik voor meer informatie op de onderstaande koppeling.

Ga naar

Apple Service & Support-artikel: What are the iTunes library files? (Engelstalig)


De muziek op mijn computer is kwijtgeraakt

Als u het iTunes-bibliotheekbestand weggooit, worden uw nummers niet langer weergegeven in de bibliotheek, zelfs als de muziekbestanden nog wel in de map iTunes Music staan.

Als u nummers uit de map iTunes Music verplaatst, moet u de nummers mogelijk opnieuw aan iTunes toevoegen voordat u ze kunt afspelen.

Als bestanden om onverklaarbare redenen zijn verdwenen, voert u een uitgebreide computerscan uit met actuele antivirussoftware.

Enkele manieren om uw nummers opnieuw weer te geven in de bibliotheek:

  • Sleep de map iTunes (standaard in de map Mijn muziek in de map Mijn documenten) naar het iTunes-venster. De nummers worden opnieuw in de bibliotheek weergegeven, maar de oorspronkelijke afspeellijsten zijn niet meer beschikbaar.
  • Als dit niet werkt, staan uw nummers mogelijk op een andere plek op de vaste schijf. Kies Zoeken in het menu Start en zoek naar een nummer op titel of artiest. Sleep de mappen met nummers naar iTunes om deze opnieuw aan iTunes toe te voegen.

    • Als de zoekactie naar de nummers niets oplevert, controleert u de inhoud van de Prullenbak.

U kunt muziekbestanden aan de bibliotheek toevoegen zonder ze naar de map iTunes Music te kopiëren.

Als u in iTunes instelt dat muziekbestanden aan de bibliotheek worden toegevoegd zonder dat ze naar de map iTunes Music worden gekopieerd en u vervolgens de muziekbestanden verplaatst, moet u de bestanden mogelijk opnieuw naar iTunes slepen om de nummers te kunnen afspelen.


Onderdelen naar de iPod kopiëren en andere iPod-functies gebruiken

Nummers naar de iPod of een andere muziekspeler kopiëren
Kopieer nummers naar een iPod of een telefoon met iTunes voor luisterplezier onderweg.

Andere iPod-voorzieningen gebruiken
Kopieer podcasts, video's en foto's, synchroniseer contactgegevens en agenda's, bewaar bestanden op de iPod of een telefoon met iTunes, synchroniseer uw Nike + iPod-work-outgegevens met nikeplus.com.


Nummers naar de iPod of een andere muziekspeler kopiëren

Informatie over iTunes en de iPod

Een iPod, telefoon met iTunes of andere muziekspeler aansluiten

Nummers automatisch naar een iPod kopiëren

Nummers handmatig naar een iPod kopiëren

Nummers naar een iPod shuffle kopiëren

Onderdelen van een iPod verwijderen

Nummers naar een telefoon met iTunes kopiëren

Problemen met het kopiëren van nummers naar een telefoon met iTunes


Informatie over iTunes en de iPod

De iPod is een veelzijdige, draagbare muziekspeler. U kunt nummers uit de iTunes-bibliotheek naar uw iPod kopiëren, zodat u ook onderweg naar uw favoriete muziek kunt luisteren. Met sommige iPod-modellen is het ook mogelijk om foto's, video's en games te kopiëren.

Standaard wordt de iPod automatisch bijgewerkt wanneer u de iPod op de computer aansluit. U kunt deze instelling ook wijzigen, zodat u onderdelen handmatig kunt kopiëren. Afhankelijk van het type iPod dat u hebt, kunt u afspeellijsten rechtstreeks op de iPod aanmaken en contact- en agendagegevens synchroniseren met de gegevens op uw computer.

Alle bestanden die u bij de iTunes Store hebt gekocht, kunnen op de iPod worden afgespeeld als de computer waarop de iPod is aangesloten gemachtigd is om deze bestanden af te spelen.

Raadpleeg voor meer informatie over het gebruik van de iPod de documentatie die bij de iPod is geleverd of bezoek de onderstaande website.

Verwante onderwerpen

Informatie over de iTunes Store

Een computer machtigen voor het afspelen van iTunes Store-aankopen

Ga naar

Website met iPod-oefeningen


Een iPod, telefoon met iTunes of andere muziekspeler aansluiten

U kunt een iPod of een mobiele telefoon met iTunes op de computer aansluiten en vervolgens nummers uit uw iTunes-bibliotheek naar het apparaat kopiëren. Met sommige iPod-modellen is het zelfs mogelijk om foto's, video's en games te kopiëren.

Een apparaat op de computer aansluiten

  • Als u een iPod shuffle hebt, verwijdert u het kapje of draagkoord en sluit u de iPod shuffle aan op een USB-poort van de computer..
  • Bij alle andere apparaten sluit u het apparaat aan op de computer via de kabel die is meegeleverd met het apparaat.

Als een dialoogvenster wordt weergegeven waarin u wordt gevraagd de computer opnieuw op te starten, start u de computer opnieuw op en opent u vervolgens iTunes. In het iTunes-venster verschijnt een pictogram van de iPod of mobiele telefoon (onder Apparaten). Voordat u de iPod of mobiele telefoon van de computer loskoppelt, klikt u op de uitwerpknop naast het apparaat.

Raadpleeg voor meer informatie over het aansluiten of loskoppelen van de iPod de documentatie die bij de iPod is geleverd of ga naar de iPod-website.

Ga naar

iPod-website

De website "iTunes voor je mobiele telefoon"


Nummers automatisch naar een iPod kopiëren

Als u over een iPod shuffle beschikt, klikt u op "Nummers naar een iPod shuffle kopiëren" hieronder. Deze instructies gelden alleen voor de iPod, de iPod nano en de iPod mini.

Nummers automatisch vanuit iTunes naar de iPod kopiëren

  1. Sluit de iPod aan op de computer.
  2. Wanneer het pictogram van de iPod wordt weergegeven in het iTunes-venster (onder Apparaten), selecteert u de speler.
  3. Als het paneel Samenvatting niet wordt weergegeven, klikt u op de tab Samenvatting.
  4. Zorg ervoor dat het selectievakje Muziek handmatig beheren niet is ingeschakeld. (Als u een iPod hebt die video ondersteunt, wordt het selectievakje Muziek en video's handmatig beheren weergegeven.)
  5. Klik op Muziek en ga op een van de volgende manieren te werk:
    • Om de iPod automatisch bij te werken met alle nummers en afspeellijsten in uw bibliotheek, schakelt u het selectievakje Muziek synchroniseren in en selecteert u vervolgens de optie Alle nummers en afspeellijsten. De nummers en afspeellijsten in de iTunes-bibliotheek worden vervolgens naar de iPod gekopieerd. Houd er rekening mee dat nummers die wel op de iPod staan, maar niet in de bibliotheek, van de iPod worden verwijderd.
    • Om de iPod automatisch bij te werken met bepaalde afspeellijsten, schakelt u het selectievakje Muziek synchroniseren in en selecteert u vervolgens de optie Geselecteerde afspeellijsten. Vervolgens selecteert u de afspeellijsten die u wilt synchroniseren.

Als u de iPod aansluit en bijwerkt en vervolgens nummers aan de iTunes-bibliotheek toevoegt die u ook aan de iPod wilt toevoegen, kiest u Bestand > iPod synchroniseren.

U kunt uw iPod met maar één computer tegelijkertijd synchroniseren (automatisch bijwerken). Als u de iPod met verschillende computers wilt gebruiken, stelt u iTunes in voor het handmatig beheren van nummers. Dit is ook handiger als de iTunes-bibliotheek meer muziek bevat dan er op de iPod past.

Tip: als u alleen onderdelen in de bibliotheek wilt synchroniseren die zijn voorzien van een vinkje, klikt u op de tab Samenvatting en selecteert u Alleen gemarkeerde onderdelen synchroniseren.

Verwante onderwerpen

Nummers naar een iPod shuffle kopiëren

Nummers handmatig naar een iPod kopiëren

Onderdelen van een iPod verwijderen

Ga naar

iPod-website


Nummers handmatig naar een iPod kopiëren

Als u de iPod met meer dan één computer wilt gebruiken of als de iTunes-bibliotheek meer muziek bevat dan er op de iPod past, kunt u de nummers op de iPod handmatig beheren.

Als u over een iPod shuffle beschikt, klikt u op "Nummers naar een iPod shuffle kopiëren" hieronder.

Nummers handmatig naar de iPod kopiëren

  1. Sluit de iPod aan op de computer.
  2. Selecteer de iPod in het iTunes-venster (onder Apparaten).
  3. Als het paneel Samenvatting niet wordt weergegeven, klikt u op de tab Samenvatting.
  4. Schakel het selectievakje Muziek handmatig beheren in. (Als u een iPod hebt die video ondersteunt, wordt het selectievakje Muziek en video's handmatig beheren weergegeven.)
  5. Klik op Muziek (onder Bibliotheek links in het iTunes-venster) en sleep de gewenste nummers en afspeellijsten naar de iPod.

Verwante onderwerpen

Nummers naar een iPod shuffle kopiëren

Nummers automatisch naar een iPod kopiëren


Nummers naar een iPod shuffle kopiëren

Met de optie Automatisch vullen kunt u uw iPod shuffle automatisch vullen met nummers uit de bibliotheek of een afspeellijst. Als Automatisch vullen is ingeschakeld, kunt u ook nummers handmatig toevoegen. Uiteraard kunt u deze optie ook uitschakelen en nummers uitsluitend zelf toevoegen.

Voor de optie Automatisch vullen worden steeds andere nummers gebruikt.

Muziek naar de iPod shuffle kopiëren

  1. Sluit de iPod shuffle aan op de computer.

    2. Raadpleeg de documentatie bij de iPod shuffle voor meer informatie.

  2. Ga op een van de volgende manieren te werk:
    • Om nummers handmatig te kopiëren, sleept u ze naar de iPod in de lijst met apparaten. Als u wilt dat iTunes de resterende ruimte automatisch opvult, schakelt u de optie Alle onderdelen vervangen bij automatisch vullen uit. (Als deze optie is ingeschakeld wanneer u op Automatisch vullen klikt, worden de nummers die u eerder naar de iPod hebt gesleept, vervangen.)
    • Om nummers automatisch uit de bibliotheek of een afspeellijst te kopiëren, kiest u Muziek of een afspeellijst uit de keuzelijst Automatisch vullen vanuit. Als u wilt beginnen met het automatisch kopiëren van nummers naar de iPod shuffle, klikt u op Automatisch vullen.
    • Om nummers in willekeurig volgorde uit de geselecteerde bron te kopiëren, selecteert u Willekeurige onderdelen kiezen. Als u wilt beginnen met het automatisch kopiëren van nummers naar de iPod shuffle, klikt u op Automatisch vullen.

Er worden zo veel nummers gekopieerd als er op de iPod shuffle passen. Nummers die niet in de huidige afspeellijst staan, maar wel op de iPod shuffle, worden verwijderd. Alle bestanden die geen muziekbestanden zijn, zoals documenten, blijven op de iPod shuffle staan.

Nummers die niet naar de iPod shuffle zijn gekopieerd (omdat er bijvoorbeeld onvoldoende ruimte vrij is), worden aangegeven met een grijze stip in de afspeellijst.

Raadpleeg voor meer informatie over het gebruik van de iPod shuffle de documentatie die bij de iPod shuffle is geleverd of ga naar de iPod-website.

Verwante onderwerpen

Ruimtebeheer op een iPod shuffle of een telefoon met iTunes

Ga naar

iPod-website


Onderdelen van een iPod verwijderen

U kunt afzonderlijke nummers, gesproken boeken en video's van uw iPod verwijderen. Wanneer u een nummer van de iPod verwijdert, wordt het nummer niet uit de iTunes-bibliotheek verwijderd.

Als u onderdelen wilt verwijderen van een andere iPod dan een iPod shuffle, moet iTunes zijn ingesteld voor het handmatig kopiëren van nummers (klik op de onderstaande koppeling voor instructies).

Nummers van de iPod verwijderen

  1. Sluit de iPod aan op de computer.
  2. Wanneer het pictogram van de iPod wordt weergegeven in iTunes, selecteert u de speler.
  3. Als het driehoekje links van de iPod gesloten is, klikt u erop om de inhoud van de iPod te zien.
  4. Selecteer het onderdeel dat u wilt verwijderen en druk op de Delete-toets.

Verwante onderwerpen

Op meerdere computers onderdelen kopen bij de iTunes Store


Nummers naar een telefoon met iTunes kopiëren

U kunt de volgende onderdelen van de iTunes-bibliotheek op uw computer naar een mobiele telefoon met iTunes kopiëren:

  • Nummers en afspeellijsten
  • Podcasts met de bestandsindeling MP3 of AAC
  • Gesproken boeken

Met de optie Automatisch vullen kunt u uw telefoon automatisch vullen met onderdelen uit de bibliotheek of een afspeellijst. In plaats van automatisch vullen, kunt u onderdelen ook handmatig naar de telefoon kopiëren.

Onderdelen naar de telefoon met iTunes kopiëren

  1. Sluit uw mobiele telefoon aan op de computer en open iTunes.
  2. Ga op een van de volgende manieren te werk:
    • Om onderdelen handmatig te kopiëren, sleept u de onderdelen vanuit iTunes naar het pictogram van de telefoon in het iTunes-venster. Als u wilt dat iTunes de resterende ruimte automatisch opvult, schakelt u de optie Alle onderdelen vervangen bij automatisch vullen uit. (Als deze optie is ingeschakeld wanneer u op Automatisch vullen klikt, worden de onderdelen die u eerder naar de iPod hebt gesleept, vervangen.)
    • Om onderdelen automatisch uit de bibliotheek of een afspeellijst te kopiëren, kiest u een onderdeel uit de keuzelijst Automatisch vullen vanuit. Als u wilt beginnen met het automatisch kopiëren van onderdelen naar de telefoon, klikt u op Automatisch vullen.
    • Om onderdelen in willekeurige volgorde uit de geselecteerde bron te kopiëren, selecteert u Willekeurige onderdelen kiezen. Als u wilt beginnen met het automatisch kopiëren van onderdelen naar de telefoon, klikt u op Automatisch vullen.

Als u onderdelen handmatig of via de optie Automatisch vullen van uw mobiele telefoon verwijdert, worden die onderdelen ook uit de afspeellijsten op de mobiele telefoon verwijderd.

Als u de mobiele telefoon op een andere computer aansluit of als u inlogt met een andere gebruikersaccount op dezelfde computer en onderdelen kopieert, worden de bestaande onderdelen op de mobiele telefoon verwijderd.

U kunt geen nummers van een mobiele telefoon naar iTunes kopiëren.

Ga naar

De website "iTunes voor je mobiele telefoon"

De website "Veelgestelde vragen over iTunes voor je mobiele telefoon"


Problemen met het kopiëren van nummers naar een telefoon met iTunes

Nummers moeten worden gecodeerd met een bitsnelheid van 128 kbps of lager om te worden gekopieerd naar een mobiele telefoon met iTunes. U kunt de bitsnelheid van een nummer controleren door het nummer te selecteren en Bestand > Info tonen te kiezen.

Nummers met lagere bitsnelheden hebben een kleinere bestandsgrootte en mogelijk een iets mindere geluidskwaliteit.

Nummers met een hogere bitsnelheid tijdens het kopiëren automatisch naar 128 kbps converteren

  1. Sluit de telefoon aan op de computer.
  2. Kies Bewerken > Voorkeuren en klik vervolgens op Telefoon.
  3. Selecteer Nummers met hogere bitsnelheid omzetten naar 128-kbps AAC.

De oorspronkelijke nummers op uw computer blijven ongewijzigd.

Het kopiëren kan langer duren als deze optie is ingeschakeld. U kunt nummers desgewenst ook handmatig converteren en vervolgens naar de telefoon kopiëren. Klik voor informatie over het converteren van nummers naar een lagere bitsnelheid op "Een kopie van een nummer in een andere bestandsindeling opslaan" hieronder.

Verwante onderwerpen

Een kopie van een nummer in een andere bestandsindeling opslaan

Importinstellingen opgeven


Andere iPod-voorzieningen gebruiken

Podcasts naar een iPod kopiëren

Foto's naar een iPod kopiëren

Video's naar een iPod kopiëren

Video's geschikt maken voor een iPod

Games voor de iPod kopen

Contact- en agendagegevens met een iPod synchroniseren

De iPod-software bijwerken

Ruimtebeheer op een iPod shuffle of een telefoon met iTunes

Bestanden opslaan of bekijken op een iPod of een telefoon met iTunes

Uw Nike + iPod-work-outgegevens bekijken en opslaan

Verschillende Nike + iPod-sensoren of schoenen gebruiken


Podcasts naar een iPod kopiëren

Podcasts zijn radio- of tv-uitzendingen die worden verspreid via het internet. U kunt via de iTunes Store podcasts downloaden en gratis abonnementen nemen op podcasts.

Als u een iPod shuffle of een mobiele telefoon met iTunes hebt, kunt u podcasts alleen handmatig naar het apparaat kopiëren. Voor andere iPod-modellen kunt u instellen dat iTunes podcasts automatisch naar uw iPod kopieert wanneer u het apparaat aansluit op de computer.

U kunt alleen videopodcasts naar uw iPod kopiëren als deze videofunctionaliteit heeft.

Podcasts naar de iPod kopiëren

  1. Sluit de iPod aan op de computer.
  2. Wanneer het pictogram van de iPod wordt weergegeven in iTunes, selecteert u de speler.
  3. Klik op de tab Podcasts en ga op een van de volgende manieren te werk:
    • Om de iPod automatisch bij te werken met alle podcasts in de afspeellijst Podcasts, selecteert u Synchroniseren.
    • Om podcasts handmatig naar de iPod te kopiëren, schakelt u Synchroniseren uit en sleept u podcasts of afleveringen van een podcast vanuit de afspeellijst Podcasts naar het pictogram van de iPod in het iTunes-venster (onder Apparaten).

Als u de iPod aansluit en bijwerkt en vervolgens podcasts aan de iTunes-bibliotheek toevoegt, kiest u Bestand > iPod synchroniseren om de nieuwe podcasts aan uw iPod toe te voegen.

Ga naar

iPod-website


Foto's naar een iPod kopiëren

Als u een iPod met een kleurendisplay hebt, kunt u met iTunes foto's van uw computer naar de iPod kopiëren. U kunt alle foto's of alleen geselecteerde foto's kopiëren.

U kunt de foto's die u naar de iPod hebt gekopieerd alleen bekijken op de iPod of (met sommige modellen) op een televisietoestel dat op de iPod is aangesloten. Als u foto's naar een andere computer wilt kopiëren, moet u ook de hoge-resolutieversie van de fotobestanden naar de iPod kopiëren (zie stap 5).

Zorg ervoor dat de sluimerstand van de computer niet wordt ingeschakeld terwijl u nummers of foto's naar de iPod kopieert.

Foto's naar de iPod kopiëren

  1. Sluit de iPod aan op de computer met de bij de iPod geleverde kabel.
  2. Wanneer het pictogram van de iPod wordt weergegeven in iTunes, selecteert u de speler en klikt u op de tab Foto's.
  3. Schakel het selectievakje Foto's synchroniseren uit in en kies in de keuzelijst de foto-toepassing of map met de foto's die u wilt kopiëren.

    4. Als u met Adobe Photoshop Album 2.0 of hoger of met Adobe Photoshop Elements 3.0 of hoger werkt, kunt u foto's rechtstreeks uit deze programma's importeren op de iPod. Kies daartoe Photoshop Album of Photoshop Elements in de keuzelijst.

  4. Geef aan of u alle foto's en albums wilt kopiëren of alleen geselecteerde mappen of albums.
  5. Als u de versie met ware resolutie van deze foto's naar de iPod wilt kopiëren, schakelt u het selectievakje Foto's op ware resolutie toevoegen in.
  6. Klik op OK.

    7. Wanneer u voor de eerste keer een synchronisatie uitvoert, duurt het mogelijk enige tijd voordat alle foto's zijn gekopieerd. Volgende synchronisaties nemen minder tijd beslag.

Als u de hoge-resolutieversie van de fotobestanden naar de iPod kopieert, kunt u de foto's van de iPod naar een andere computer overbrengen door Gebruik als schijf activeren in te schakelen in het paneel Samenvatting voor de iPod. Klik voor meer informatie op "Bestanden opslaan of bekijken op een iPod of een telefoon met iTunes" hieronder.

Raadpleeg voor meer informatie over het gebruik van de iPod voor het bekijken van foto's de documentatie die bij de iPod is geleverd of ga naar de iPod-website.

Verwante onderwerpen

Bestanden opslaan of bekijken op een iPod of een telefoon met iTunes

Ga naar

iPod-website

Apple Service & Support-artikel: Photo Sync creates iPhoto photo cache (Engelstalig)

Apple Service & Support-artikel: FAQ about Photo Sync (Engelstalig)


Video's naar een iPod kopiëren

U kunt video's op uw iPod bekijken (als het een model is dat het afspelen van video ondersteunt). Als u een geschikte iPod hebt, kunt u ook naar video's en videopodcasts luisteren zonder dat u de videobeelden weergeeft op uw iPod.

U kunt instellen dat iTunes de iPod automatisch bijwerkt met de video's in uw iTunes-bibliotheek, of u kunt de video's handmatig naar de iPod kopiëren.

Video's naar de iPod kopiëren

  1. Sluit de iPod aan op de computer.
  2. Wanneer het pictogram van de iPod wordt weergegeven in het iTunes-venster, selecteert u de speler.
  3. Klik op de tab Samenvatting en ga op een van de volgende manieren te werk:
    • Om video's handmatig te beheren, schakelt u de optie Muziek en video's handmatig beheren in. Vervolgens sleept u films van iTunes naar de iPod.
    • Om video's automatisch bij te werken, schakelt u het selectievakje Muziek en video's handmatig beheren uit. Vervolgens klikt u op Films, selecteert u Films synchroniseren en kiest u de gewenste opties.

Raadpleeg de documentatie die u bij de iPod hebt ontvangen voor meer informatie over het beluisteren en bekijken van video's op een iPod met videofuncties.

Een iPod met videofuncties ondersteunt video's die op een bepaalde manier zijn geformatteerd. U kunt de meeste video's zodanig omzetten dat ze op een iPod kunnen worden afgespeeld.

Verwante onderwerpen

Video's geschikt maken voor een iPod


Video's geschikt maken voor een iPod

Als u een iPod hebt waarop video kan worden afgespeeld, kunt u video's vanuit uw iTunes-bibliotheek naar uw iPod kopiëren. Een iPod waarop video kan worden afgespeeld, kan alleen video's afspelen die zijn geoptimaliseerd voor de iPod. U kunt de meeste typen video's converteren naar een indeling die geschikt is voor de iPod.

Een video converteren

  1. Selecteer de video in iTunes.
  2. Kies Geavanceerd > Selectie converteren voor iPod.

    3. Opmerking: het converteren van een video voor de iPod kan, afhankelijk van de gebruikte computer en de lengte en inhoud van de video, enkele minuten tot enkele uren duren.

De oorspronkelijke video blijft aanwezig in de iTunes-bibliotheek.

Klik voor uitgebreide informatie over het kopiëren van video's naar een iPod op de onderstaande koppeling.

Ga naar

Apple Service & Support-artikel: "Can't transfer videos to iPod" (Engelstalig)


Games voor de iPod kopen

Als u een iPod hebt die video ondersteunt, kunt u bij de iTunes Store games voor de iPod kopen.

Games kopen en op de iPod spelen

  1. Klik in iTunes op iTunes Store.
  2. Klik in de iTunes Store op Games.
  3. Zoek naar de gewenste game en klik op Game kopen.
  4. Sluit de iPod aan op de computer.

Nadat u de iPod op de computer hebt aangesloten, worden de games automatisch naar de iPod gekopieerd.

U kunt de games alleen op de iPod afspelen (niet op de computer).


Contact- en agendagegevens met een iPod synchroniseren

Als u uw contactgegevens hebt opgeslagen in Microsoft Outlook Express of Microsoft Outlook 2003 of hoger, kunt u deze gegevens met uw iPod, iPod nano of iPod mini synchroniseren. Als u in Microsoft Outlook 2003 of hoger uw agenda bijhoudt, kunt u ook de agendagegevens synchroniseren.

U kunt contactgegevens van slechts één computer met de iPod synchroniseren.

Contact- en agendagegevens synchroniseren

  1. Sluit de iPod aan op de computer.
  2. Wanneer het pictogram van de iPod wordt weergegeven in iTunes, selecteert u de speler en klikt u op de tab Adressen.
  3. Selecteer Synchroniseren en kies de gewenste opties.

De contact- en agendagegevens worden automatisch bijgewerkt op de iPod wanneer u deze aansluit op de computer of als u Bestand > iPod synchroniseren kiest.


De iPod-software bijwerken

Apple werkt de iPod-software regelmatig bij om problemen op te lossen.

De iPod-software bijwerken

  1. Sluit de iPod aan op de computer.
  2. Kies iTunes > Zoeken naar nieuwe versies.

Nieuwe software is mogelijk beschikbaar op de iPod-website voordat deze als automatische update beschikbaar is.

Ga naar

iPod-website


Ruimtebeheer op een iPod shuffle of een telefoon met iTunes

U kunt instellingen opgeven waardoor er zoveel mogelijk nummers op uw iPod shuffle of telefoon met iTunes passen. Daarnaast kunt u de hoeveelheid ruimte wijzigen die wordt gereserveerd voor muziek (en dus niet wordt gebruikt voor andere bestanden, zoals documenten).

Schijfruimte beheren op de iPod shuffle of telefoon met iTunes

  1. Sluit het apparaat aan op de computer.
  2. Wanneer het apparaat wordt weergegeven in het iTunes-venster, selecteert u het apparaat, klikt u op Instellingen en gaat u op een van de volgende manieren te werk:
    • Om ervoor te zorgen dat er zoveel mogelijk nummers op het apparaat passen, selecteert u Nummers met hogere bitsnelheid omzetten naar 128-kbps AAC.
    • Schuif vervolgens de schuifknop voor het toewijzen van opslagruimte naar links om meer vrije ruimte beschikbaar te maken voor muziek. (Dit heeft geen invloed op documenten of andere bestanden die al op de iPod shuffle of de mobiele telefoon zijn opgeslagen.)

    iTunes kopieert het aantal nummers dat kan worden opgeslagen in de ruimte die niet wordt gebruikt door andere bestanden of die niet is gereserveerd voor andere bestanden dan muziekbestanden.

Raadpleeg voor meer informatie over de iPod shuffle de documentatie die bij de iPod shuffle is geleverd of ga naar de iPod-website.

Raadpleeg voor meer informatie over het gebruik van uw mobiele telefoon met iTunes de documentatie die u bij de telefoon hebt ontvangen, of ga naar de website van de fabrikant van de telefoon.

Verwante onderwerpen

Bestanden opslaan of bekijken op een iPod of een telefoon met iTunes

Ga naar

iPod-website


Bestanden opslaan of bekijken op een iPod of een telefoon met iTunes

Afhankelijk van de hoeveelheid beschikbare ruimte, kunt u elk type bestand (bijvoorbeeld een tekstdocument of een foto) op uw iPod of telefoon met iTunes opslaan. U kunt uw iPod bijvoorbeeld gebruiken om een bestand van de ene naar de andere computer te kopiëren. U kunt ook vanaf het bureaublad zien welke bestanden u op een iPod of een telefoon met iTunes hebt bewaard.

Bestanden opslaan of bekijken

  1. Sluit de iPod of mobiele telefoon aan op de computer.
  2. Wanneer het pictogram van de iPod wordt weergegeven in het iTunes-venster, selecteert u de speler, klikt u op Samenvatting en selecteert u Gebruik als schijf activeren.

    3. Bij de eerste beschikbare letter voor een station verschijnt in de Windows Verkenner of het dialoogvenster Mijn Computer een pictogram van een iPod, een vaste schijf of een verwisselbare schijf (als u een mobiele telefoon gebruikt).

  3. U kopieert bestanden naar de iPod of mobiele telefoon door deze naar het pictogram te slepen.
  4. Dubbelklik op het pictogram op het bureaublad om de bestanden op het apparaat te bekijken.

    5. Muziek, video's of games die u met iTunes naar het apparaat hebt gekopieerd, zijn niet zichtbaar.

  5. Als u bestanden van de iPod of mobiele telefoon naar de computer wilt kopiëren, dubbelklikt u op het pictogram en sleept u bestanden uit het venster dat verschijnt.

U kunt ruimte vrijmaken op de iPod door bestanden naar de Prullenbak te slepen en deze vervolgens te legen.

Raadpleeg de documentatie bij het apparaat als u meer wilt weten over het aansluiten van, het kopiëren van muziek naar of het beheren van bestanden op de iPod of mobiele telefoon.


Nike + iPod-work-outgegevens bekijken en opslaan

Op de iPod nano kunt u overzichten van uw Nike + iPod-work-outs opslaan. U kunt deze overzichten per stuk op uw iPod weergeven. In het paneel Nike + iPod van de iPod-voorkeuren kunt u een overzicht van uw meest recente work-out bekijken.

Om uw totale work-outgeschiedenis snel te bekijken en te analyseren, kunt u uw work-outgegevens via iTunes naar nikeplus.com versturen. Nadat u zich hebt aangemeld voor een gratis nike.com-account, kunt u uw work-outgegevens automatisch versturen. Op deze website kunt u uw prestaties bijhouden, bepaalde doelen instellen, uw resultaten vergelijken met die van anderen en een wedstrijd houden met andere nikeplus.com-gebruikers.

De eerste keer dat u een iPod met Nike + iPod-work-outgegevens op uw computer aansluit, vraagt iTunes of u uw work-outgegevens automatisch wilt versturen naar nikeplus.com. Als u Nee kiest en uw trainingsgegevens later toch naar nikeplus.com wilt versturen, voert u de volgende stappen uit.

Uw work-outgegevens naar nikeplus.com versturen

  1. Voltooi een of meer work-outs met uw Nike+-schoenen en een Nike + iPod-ontvanger.
  2. Sluit de iPod aan op de computer.
  3. Wanneer het pictogram van de iPod wordt weergegeven in iTunes, selecteert u de speler en klikt u op de tab Nike + iPod.
  4. Schakel het selectievakje Work-outgegevens automatisch versturen naar nikeplus.com in.
  5. Als u nog geen nike.com-account hebt, klikt u op Nike-account maken en volgt u de instructies op het scherm.

Wanneer u een work-out met een nieuwe sensor hebt gedaan, kunt u instellen dat de work-outgegevens naar een nieuwe of een bestaande nike.com-account worden verstuurd.

U kunt op elk gewenst moment een nieuwe account aanmaken op nike.com. Als u bijvoorbeeld met andere gezinsleden een Nike + iPod deelt, is het handig om meerdere accounts te gebruiken.

Tip: als u uw work-outgegevens naar nikeplus.com verstuurt, is uw work-outgeschiedenis altijd beschikbaar, zelfs wanneer u de software op de iPod hebt hersteld.

Verwante onderwerpen

Verschillende Nike + iPod-sensoren of schoenen gebruiken

Ga naar

Nike + iPod-website


Verschillende Nike + iPod-sensoren of schoenen gebruiken

U kunt een onbeperkt aantal Nike+-schoenen gebruiken met dezelfde Nike + iPod-ontvanger. U kunt het best voor elk paar schoenen een aparte sensor gebruiken. Als u in een ander paar schoenen een reeds gekalibreerde sensor gebruikt (of als iemand anders dezelfde sensor gebruikt), moet u voor het beste resultaat de sensor eerst kalibreren. Raadpleeg voor meer informatie over kalibratie de documentatie bij uw Nike + iPod Sport Kit of ga naar de onderstaande website.

U kunt de work-outgegevens voor elke sensor in een aparte nike.com-account opslaan, maar u kunt ook voor meerdere sensoren dezelfde account gebruiken.

De sensoren worden standaard Sensor 1, Sensor 2, enzovoort genoemd. U kunt echter ook een andere naam opgeven (bijvoorbeeld "Hardlopen", "Cross-trainers"), zodat u in één oogopslag ziet om welke work-outgegevens het gaat.

Een andere naam voor een sensorlabel opgeven

  1. Sluit de iPod aan op de computer.
  2. Wanneer het pictogram van de iPod wordt weergegeven in iTunes, selecteert u de speler en klikt u op de tab Nike + iPod.
  3. Kies Bewerken in het menu Sensor.
  4. Typ de nieuwe naam in het venster dat verschijnt.

Verwante onderwerpen

Uw Nike + iPod-work-outgegevens bekijken en opslaan

Ga naar

Nike + iPod-website


Sneltoetsen

U kunt voor de meeste handelingen in iTunes ook sneltoetsen gebruiken. Raadpleeg de menu's of de deze lijst als u de sneltoetsen voor algemene opdrachten wilt weten. Veel onderdelen van iTunes (bijvoorbeeld nummers en kolomkoppen) hebben ook een snelmenu. Om een snelmenu weer te geven, klikt u met de rechtermuisknop op een onderdeel.

Druk op de toets(en) die hieronder bij een handeling worden aangegeven om de handeling uit te voeren.

Sneltoetsen voor het afspelen

Het geselecteerde nummer direct afspelen

Enter

Naar voren of naar achteren gaan in een nummer

Control + Alt + Pijl-toets

Naar het volgende of vorige album in een lijst luisteren

Alt + Pijl-rechts of Pijl-links (Alt + klikken op de vooruit- of achteruitknop in de linkerbovenhoek van het iTunes-venster)

Naar het vorige of volgende nummer in een lijst gaan

Pijl-links of Pijl-rechts (klikken op de vooruit- of achteruitknop in de linkerbovenhoek van het iTunes-venster)

Sneltoetsen voor de bibliotheek en afspeellijsten

Alle nummers in een lijst selecteren of deselecteren (de selectievakjes in- of uitschakelen)

Control + klikken op een selectievakje naast een nummer

Een afspeellijst met de geselecteerde nummers aanmaken

Alt + klikken op de knop met het plusteken

Een slimme afspeellijst aanmaken

Shift + klikken op de knop met het plusteken

De volgorde van de nummers in de huidige afspeellijst wijzigen

Alt + klikken op de shuffleknop

De Partyshuffle-lijst of lijst met radiostations verversen (als deze onderdelen geselecteerd zijn onder Bibliotheek)

F5

Sneltoetsen voor de iTunes Store

Naar de volgende pagina in de iTunes Store gaan

Control + vierkante haak rechts ( ] )

Naar de vorige pagina in de iTunes Store gaan

Control + vierkante haak links ( [ )

Zoeken naar nieuwe afleveringen van podcasts (als het onderdeel Podcast is geselecteerd onder Bibliotheek)

F5

Sneltoetsen voor bestanden en vensters

Alle driehoekjes in de kolom Stream van de radio uitvouwen of samenvouwen

Control + klikken op een driehoekje

Het iTunes-venster verkleinen zodat alleen de afspeelregelaars worden weergegeven

Control + M

In het infovenster de informatie bekijken voor het volgende of vorige nummer in de lijst

Control + N of P

Het zoekveld selecteren

Control + Alt + F

Meer opties weergeven wanneer een visueel effect wordt getoond

Drukken op ? en vervolgens op de aangegeven toets drukken om een optie te gebruiken (deze functie wordt niet voor alle visuele effecten ondersteund)

Sneltoetsen voor de iPod

Voorkomen dat de iPod automatisch wordt bijgewerkt als de iPod wordt aangesloten op de computer

De Control- en Alt-toets ingedrukt houden wanneer u de iPod op de computer aansluit, totdat de iPod in de bronlijst van iTunes verschijnt

Sneltoetsen voor gesproken bestanden

Naar het volgende of vorige hoofdstuk gaan (indien beschikbaar)

Control + Shift + Pijl-rechts of Pijl-links

Sneltoetsen voor het menu Bestand

Een nieuwe afspeellijst aanmaken

Control + N

Een nieuwe map aanmaken

Shift + Control + N

Een bestand aan de muziekbibliotheek toevoegen

Control + O

Het iTunes-venster sluiten

Control + W

Een nummer, afspeellijst of bibliotheekbestand importeren

Shift + Control + O

Het infovenster van het geselecteerde nummer of de geselecteerde cd openen

Control + I

De locatie van een audiobestand weergeven

Control + R

Het nummer dat op dat moment wordt afgespeeld in de lijst selecteren

Control + L

Sneltoetsen voor het menu Bewerken

Het voorkeurenvenster van iTunes openen

Control + komma

De laatste getypte wijziging ongedaan maken (tijdens het bewerken van tekst)

Control + Z

Informatie over het geselecteerde onderdeel of de bijbehorende illustratie knippen

Control + X

Informatie over het geselecteerde onderdeel of de bijbehorende illustratie kopiëren

Control + C

Informatie over het geselecteerde onderdeel of de bijbehorende illustratie plakken

Control + V

Alle onderdelen in een lijst selecteren

Control + A

De selectie van alle onderdelen in een lijst opheffen

Shift + Control + A

Sneltoetsen voor het menu Regelaars

Het afspelen van het geselecteerde nummer stoppen of starten

Spatiebalk

Het volgende nummer in een lijst afspelen (als er al een nummer wordt afgespeeld)

Pijl-rechts

Het vorige nummer in een lijst afspelen (als er al een nummer wordt afgespeeld)

Pijl-links

Het volume verhogen

Control + Pijl-omhoog

Het volume verlagen

Control + Pijl-omlaag

Het geluid dempen (zonder het afspelen te onderbreken)

Alt + Shift + Pijl-omlaag

Een cd uitwerpen

Control + E

Sneltoetsen voor het menu Weergave

Bladervenster verbergen of tonen (kolommon Artiest en Album)

Control + B

Illustraties verbergen of tonen

Control + G

Visuele effecten inschakelen

Control + T

Schakelen tussen de schermvullende weergave en de vensterweergave van de visuele effecten (wanneer de visuele effecten zijn ingeschakeld)

Control + F

Het venster Weergaveopties openen voor de geselecteerde bron

Control + J

Sneltoetsen voor het menu Geavanceerd

Audiobestanden van een specifieke URL naar iTunes streamen

Control + U

Sneltoetsen voor het menu Help

iTunes Help openen

Control + ?


Informatie over ouderlijk toezicht

Waarschuwing voor internetradio: De stations die beschikbaar zijn via de radio van iTunes zijn niet van Apple afkomstig. Het is mogelijk dat een aantal van deze stations en nummers niet geschikt is voor een jong publiek, zoals nummers met expliciet taalgebruik en praat- of komedieprogramma's waarin thema's en situaties worden behandeld die uitsluitend voor volwassenen zijn bedoeld.

Waarschuwing voor de iTunes Store: De volgende tekst is afgeleid van de RIAA-website (Recording Industry Association of America Parental Advisory). Als bij een opname staat aangegeven dat ouderlijk toezicht gewenst is, betekent dit dat de desbetreffende opname grof taalgebruik of verwijzingen naar geweld, seks of drugs- en alcoholmisbruik kan bevatten. In deze gevallen is ouderlijk toezicht gewenst.

Als is aangegeven dat ouderlijk toezicht gewenst is, betekent dat niet expliciet dat een opname niet geschikt is voor bepaalde luisteraars. Het is eerder bedoeld als advies voor ouders (en consumenten, leveranciers en groothandelaren) dat ouderlijk toezicht gewenst is als kinderen een bepaald nummer kopen of thuis naar dat nummer luisteren.

Bij het vaststellen van geschiktheid voor kinderen onder een bepaalde leeftijd is rekening gehouden met de volgende criteria:

  • Het kan zijn dat een opname van het soort is waarvan ouders liever niet hebben dat hun kinderen daar naar luisteren, rekening houdend met normen en waarden en de keuze en mening van bepaalde ouders.
  • De context is belangrijk: bepaalde woorden, zinnen, geluiden of beschrijvingen kunnen voor sommige mensen een probleem vormen indien de aandacht hierop wordt gevestigd, maar worden gedoogd indien deze slechts op de achtergrond hoorbaar zijn of wanneer er weinig nadruk op wordt gelegd in de tekst.
  • Ook heel belangrijk zijn de context van de uitvoerende artiest en de ervaringen van zijn/haar publiek. Behalve godslastering moet ook rekening worden gehouden met geweld, seks en drugs- en alcoholmisbruik om te beslissen of ouderlijk toezicht gewenst is.
  • Songteksten kunnen vaak op meerdere manieren worden geïnterpreteerd. Een woord kan meerdere betekenissen hebben. De tekst van een nummer kan niet afzonderlijk van de begeleidende muziek worden beoordeeld. Als een bepaalde tekst wordt begeleid door harde, rauwe muziek kan dat een andere associatie opleveren dan wanneer dezelfde tekst wordt begeleid door zachte, rustgevende muziek.

Classificatie is geen wetenschap: bij de classificatie moet gebruik worden gemaakt van gezond verstand en moet er rekening worden gehouden met de wensen van ouders en opvoeders. Context, frequentie en nadruk zijn belangrijk; mogelijk is een eenmalig voorkomende of onverstaanbare referentie naar bepaald materiaal niet genoeg om de opname te classificeren als ongeschikt voor een bepaalde leeftijdsgroep.

Deze richtlijnen hebben niet alleen betrekking op een enkel nummer dat commercieel is uitgebracht maar ook op volledige albums (ongeacht of deze zijn uitgebracht op cd, cassette of op enige andere manier) en op video's.

Verwante onderwerpen

Toegang tot expliciet materiaal in de iTunes Store beperken

Ga naar

RIAA-website


Muziek in iTunes importeren

2 van 5 >

Met iTunes kunt u muziek-cd's op de computer importeren en vervolgens met één klik elk willekeurig nummer afspelen. U kunt uw nummers ook ordenen in aangepaste compilaties, zogenaamde "afspeellijsten".

Als u een audio-cd in de schijfeenheid van de computer plaatst, worden automatisch de titel, artiest en andere informatie over het desbetreffende nummer opgehaald (voor het automatisch ophalen van nummerinformatie moet u een internetverbinding hebben). U importeert met één klik de inhoud van elke cd in de iTunes-bibliotheek.

2 van 5 >


Het voordeel van afspeellijsten

3 van 5 >

Afspeellijsten zijn compilaties van nummers en video's. Zo kunt u bijvoorbeeld een afspeellijst aanmaken van uw favoriete nummers of van nummers die bij uitstek geschikt zijn voor een bepaalde gelegenheid, zoals een verjaardagsfeest. U kunt de nummers afspelen in de volgorde die u opgeeft of u kunt gebruikmaken van de shufflefunctie, waarbij de nummers in willekeurige volgorde worden afgespeeld. U kunt zoveel afspeellijsten maken als u wilt.

Slimme afspeellijsten worden automatisch bijgewerkt als uw bibliotheek verandert. Als u bijvoorbeeld een slimme afspeellijst maakt van alle nummers van een bepaalde artiest, worden nummers van deze artiest die u aan de bibliotheek toevoegt, automatisch ook aan de slimme afspeellijst toegevoegd.

Afspeellijsten bieden u de volgende mogelijkheden:

  • U kunt afspeellijsten op de computer afspelen.
  • U kunt uw afspeellijsten synchroniseren met een iPod of een mobiele telefoon met iTunes.
  • Met iTunes kunt u uw afspeellijsten op een cd of dvd branden.
  • U kunt uw afspeellijsten of de volledige iTunes-bibliotheek via een vast of draadloos netwerk delen ("streamen") met andere computers in huis.
  • U kunt een afspeellijst publiceren als een zogenaamde "iMix" in de iTunes Store.

3 van 5 >


De iTunes Store

4 van 5 >

Als u in iTunes op iTunes Store klikt, kunt u onder andere nummers, albums, gesproken boeken, tv-programma's, muziekvideo's, korte films en games downloaden. Als u op de knop Kopen naast een bepaald onderdeel klikt, wordt het direct naar de iTunes-bibliotheek op de computer gedownload. De iTunes Store biedt tevens elke week gratis nieuwe nummers en podcasts.

Podcasts zijn een soort radio- en tv-programma's. U kunt afzonderlijke afleveringen downloaden of u kunt zich abonneren op een podcast, zodat nieuwe afleveringen automatisch naar de iTunes-bibliotheek naar de computer worden gedownload.

U kunt ook tv-programma's kopen en u erop abonneren. Als u een abonnement op een bepaald programma neemt, worden nieuwe afleveringen gedownload zodra deze beschikbaar zijn.

Als u al uw downloads vervolgens naar de iPod kopieert, hebt u alle bestanden altijd bij de hand. Als u een iPod hebt die video ondersteunt, kunt u de programma's op uw iPod bekijken.

De iTunes Store is alleen in bepaalde landen beschikbaar.

4 van 5 >
Feedbackpictogram Vond u deze pagina nuttig?Laat het ons weten (Engelstalig).


Meer informatie

iTunes biedt nog veel meer mogelijkheden. Zo kunt u met deze toepassing naar internetradiostations luisteren. Als u meer wilt weten over iTunes of de iPod, typt u een of meerdere zoektermen in het bovenstaande zoekveld, gaat u terug naar de startpagina van de Help (klik op de bovenstaande koppeling) of raadpleegt u de website met iTunes-oefeningen (klik op de onderstaande koppeling).

Ga naar

Website met iTunes-oefeningen


iTunes bijwerken

U kunt handmatig zoeken naar nieuwe versies of instellen dat iTunes elke week automatisch naar nieuwe versies zoekt.

Controleren of er een nieuwe versie van iTunes beschikbaar is

  • Om handmatig te zoeken naar updates, kiest u Help > Zoeken naar updates.
  • Als u wilt dat iTunes elke week automatisch naar nieuwe versies zoekt, kiest u Bewerken > Voorkeuren en klikt u op de tab Algemeen. Vervolgens controleert u of het selectievakje Automatisch naar nieuwe iTunes-versies zoeken is ingeschakeld.

Als automatisch bijwerken is ingeschakeld, controleert iTunes elke week of er een nieuwe versie is. Dit gebeurt alleen als u iTunes in een periode van zeven dagen minimaal één keer afsluit en opnieuw start.

Feedbackpictogram Vond u deze pagina nuttig?Laat het ons weten (Engelstalig).


Problemen met het importeren van nummers vanaf een audio-cd

Als audio-cd's in iTunes niet worden herkend of als u geen nummers kunt importeren, controleert u het volgende:

  • Als de audio-cd niet wordt herkend (de cd wordt niet weergegeven in het iTunes-venster), sluit u iTunes af en start u de toepassing opnieuw door te dubbelklikken op het pictogram van de toepassing in de map iTunes in de map Program Files op de vaste schijf. Open iTunes niet via de snelkoppeling naar de toepassing op het bureaublad. Als de cd nu wel wordt herkend, verwijdert u de snelkoppeling naar iTunes en maakt u een nieuwe snelkoppeling.
  • Kies Bewerken > Voorkeuren, klik op de tab Geavanceerd en klik op Importeren. Als het selectievakje Foutcorrectie gebruiken bij lezen audio-cd's niet is ingeschakeld, selecteert u het. Als het selectievakje al is ingeschakeld, heft u de selectie op.
  • Als u geen nummers kunt importeren, raadpleegt u de website van de fabrikant van uw computer of van het station voor eventuele firmware-updates. Installeer, indien nodig, de juiste update voor de computer of het cd-rom- of dvd-station.
  • Controleer of op de computer de laatste software-update voor Windows of het cd-romstation of dvd-station is geïnstalleerd. Raadpleeg de Windows-website en de website van de fabrikant van de computer of het station voor updates. Controleer ook of de laatste stuurprogramma's voor de video- en geluidskaart zijn geïnstalleerd.
  • Als in de computer meerdere cd-romstations of dvd-stations zijn geïnstalleerd, probeert u de muziek vanaf een ander station te importeren.
  • Om na te gaan of het probleem veroorzaakt wordt door uw cd-station kiest u Help > Diagnostische cd-test uitvoeren en kiest u Diagnostische dvd/cd-info. Raadpleeg voor meer informatie over de resultaten van de diagnostische test en over het oplossen van problemen met cd's het volgende artikel op de ondersteuningswebsite van Apple: www.apple.com/nl/support/itunes/windows/cddiagnostics.
  • Als het importeren van een nummer van een audio-cd erg lang duurt (meer dan 10 minuten), is de cd mogelijk vuil of beschadigd. Maak de cd schoon met een zachte, pluisvrije doek en probeer de nummers opnieuw te importeren.

Als er daarna nog steeds problemen optreden bij het importeren van nummers, gaat u naar de iTunes-website voor service en ondersteuning.

Ga naar

iTunes-website voor service en ondersteuning


Werken met boekjes in iTunes

U kunt digitale boekjes als onderdeel van een album of een andere aanbieding aanschaffen en downloaden. Een boekje wordt in de iTunes Store en de iTunes-bibliotheek aangeduid met het pictogram van een boek. Boekjes, gestructureerd als PDF-bestanden (Portable Document Format), zijn meestal elektronische versies van drukwerk, bijvoorbeeld het boekje bij een album.

Een boekje openen

Dubbelklik op het bestand.

Het bestand wordt geopend in Voorvertoning of in uw standaardtoepassing voor het weergeven van PDF-bestanden.


De taal van iTunes wijzigen

U kunt de taal wijzigen die in de menu's en dialoogvensters van iTunes wordt gebruikt.

De taal wijzigen die in de menu's en dialoogvensters van iTunes wordt gebruikt

  1. Kies Bewerken > Voorkeuren en klik op de tab Algemeen.
  2. Kies een taal in de keuzelijst Taal.
  3. Sluit iTunes en open het vervolgens opnieuw.


Podcasts naar een iPod kopiëren

Podcasts zijn radio- of tv-uitzendingen die worden verspreid via het internet. U kunt via de iTunes Store podcasts downloaden en gratis abonnementen nemen op podcasts.

Als u een iPod shuffle, een mobiele telefoon met iTunes of een muziekspeler van een andere fabrikant hebt, kunt u podcasts alleen handmatig naar het apparaat kopiëren. Voor andere iPod-modellen kunt u instellen dat iTunes podcasts automatisch naar uw iPod kopieert wanneer u het apparaat aansluit op de computer.

U kunt alleen videopodcasts naar uw iPod kopiëren als deze videofunctionaliteit heeft.

Podcasts naar de iPod kopiëren

  1. Sluit de iPod aan op de computer.
  2. Wanneer het pictogram van de iPod wordt weergegeven in iTunes, selecteert u de speler.
  3. Klik op de tab Podcasts en ga op een van de volgende manieren te werk:
    • Om de iPod automatisch bij te werken met alle podcasts in de afspeellijst Podcasts, selecteert u Synchroniseren.
    • Om podcasts handmatig naar de iPod te kopiëren, schakelt u Synchroniseren uit en sleept u podcasts of afleveringen van een podcast vanuit de afspeellijst Podcasts naar het pictogram van de iPod in het iTunes-venster (onder Apparaten).

Als u de iPod aansluit en bijwerkt en vervolgens podcasts aan de iTunes-bibliotheek toevoegt, kiest u Bestand > iPod synchroniseren om de nieuwe podcasts aan uw iPod toe te voegen.

Ga naar

iPod-website


Voorkomen dat de iTunes Store wordt geopend door op bepaalde onderdelen te klikken

U kunt op een pijl (zie hieronder) naast een onderdeel klikken om naar de pagina voor het desbetreffende onderdeel in de iTunes Store te gaan.

Koppelingen naar de iTunes Store verbergen

  1. Kies Bewerken > Voorkeuren.
  2. Klik op Algemeen.
  3. Schakel het selectievakje Koppelingen naar de iTunes Store tonen uit.


Er kan geen internetverbinding tot stand worden gebracht

Mogelijk is er een probleem met de internetverbinding van de computer. Controleer of de modem is aangesloten en een actieve internetverbinding toont en of er ten minste één netwerkverbinding actief is.

Uw netwerkverbindingen weergeven

  1. Klik op Start en vervolgens op Configuratiescherm.
  2. Klik op Netwerkverbindingen.
  3. Klik met de rechtermuisknop op de netwerkinterface die u wilt activeren en kies Inschakelen.
  4. Klik op Start en vervolgens op Uitschakelen.
  5. Klik op Opnieuw opstarten.

Als het probleem met de internetverbinding nog niet is opgelost, raadpleegt u de Help en Ondersteuning van Windows.


iTunes gebruiken achter de Windows XP Firewall

Wanneer de firewall in Windows XP is ingeschakeld, kan iTunes mogelijk geen internetverbinding tot stand brengen, tenzij iTunes in de lijst met uitzonderingen is opgenomen.

Voorkomen dat de firewall iTunes blokkeert

  1. Klik op Start en vervolgens op Configuratiescherm.
  2. Klik op Netwerkverbindingen.
  3. Klik met de rechtermuisknop op de netwerkinterface die u voor internettoegang gebruikt en kies Eigenschappen.
  4. Klik in het dialoogvenster Eigenschappen in het paneel Geavanceerd.
  5. Klik in het gedeelte Windows Firewall op de knop Instellingen.
  6. Zorg ervoor dat in het dialoogvenster Windows Firewall het selectievakje Geen uitzonderingen toestaan niet is ingeschakeld en klik vervolgens op de tab Uitzonderingen.
  7. Controleer of het selectievakje voor iTunes is ingeschakeld onder Programma's en services en klik op OK.

    8. Klik op Programma toevoegen als iTunes niet onder Programma's en services wordt weergegeven. Als iTunes niet in de lijst met toepassingen wordt weergegeven, klikt u op Bladeren en navigeert u naar de toepassing iTunes (doorgaans op C:\Program Files\iTunes\ iTunes). Vervolgens selecteert u de toepassing en klikt u op Openen. iTunes kan ook worden weergegeven als "iTunes.exe."

  8. Klik op OK in de dialoogvensters Programma toevoegen, Windows Firewall en Eigenschappen.

Als er nog steeds problemen zijn, gaat u naar de iTunes-website voor service en ondersteuning.

Ga naar

iTunes-website voor service en ondersteuning


Problemen met het tot stand brengen van een internetverbinding

Er kunnen diverse redenen zijn waarom iTunes geen verbinding kan maken met het Internet. Als u een kabel- of ADSL-verbinding hebt, controleert u eerst of er routers tussen de computer en modem aanwezig zijn. Probeer de computer rechtstreeks op uw kabel- of ADSL-modem aan te sluiten en probeer een verbinding tot stand te brengen met http://www.apple.com.

Opmerking: Kabel- en ADSL-modems moeten in het algemeen enkele minuten worden uitgeschakeld voordat wijzigingen in de netwerkconfiguratie kunnen worden aangebracht. Schakel uw modem vijf minuten uit voordat u de computer rechtstreeks op de modem aansluit.

Als het probleem niet door een router wordt veroorzaakt en u slechts met enkele websites verbinding kunt maken, wordt het probleem waarschijnlijk veroorzaakt door de DNS-instellingen (Domain Name Server). Probeer de DNS-cache te wissen. Mogelijk kunt u nu wel verbinding maken met de iTunes Store.

De meest eenvoudige manier om de DNS-cache te wissen is door het systeem geheel af te sluiten en de computer vervolgens opnieuw op te starten. Als u het systeem niet wilt of kunt afsluiten, kunt u de DNS-cache ook handmatig wissen.

De DNS-cache handmatig wissen

  1. Klik op Start en kies Uitvoeren.
  2. Typ in het dialoogvenster dat wordt weergegeven "cmd" (zonder aanhalingstekens) en klik op OK.
  3. Typ achter de DOS-prompt (C:\) "ipconfig /flushdns" (zonder aanhalingstekens) en druk op Enter.

    4. Zorg ervoor dat u na "ipconfig" één spatie invoegt.

De DNS-instellingen die voor de internetverbinding worden gebruikt, hebt u van uw internetaanbieder ontvangen. Als door het wissen van de cache via de hierboven genoemde stappen het probleem nog niet is opgelost, kunt u het best contact opnemen met uw internetaanbieder en uw DNS-instellingen controleren.


Bladeren in de iTunes Store

Informatie over de iTunes Store

Muziek en andere onderdelen zoeken in de iTunes Store

Verlanglijsten aanmaken


Muziek, video's en andere onderdelen kopen

Informatie over de iTunes Store

Muziek en andere onderdelen zoeken in de iTunes Store

Onderdelen kopen bij de iTunes Store

Betalen voor aankopen bij de iTunes Store

Afleveringen van tv-programma's aanschaffen

Gesproken boeken kopen

Games voor de iPod kopen

Onderdelen reserveren bij de iTunes Store

Verlanglijsten aanmaken

Problemen met het gebruik van de iTunes Store


Uw kinderen en de iTunes Store

Toegang tot expliciet materiaal in de iTunes Store beperken

De iTunes MiniStore tonen of verbergen

Onderdelen in het iTunes-venster verbergen

Voorkomen dat de iTunes Store wordt geopend door op bepaalde onderdelen te klikken

Informatie over ouderlijk toezicht


Onderdelen in de iTunes Store cadeau geven

Muziek en video's cadeau geven

Aankopen doen met een iTunes-krediet, cadeaubon of iTunes Gift Card

Verlanglijsten aanmaken


Computers machtigen voor het afspelen van aankopen

Een computer machtigen voor het afspelen van iTunes Store-aankopen


Veelgestelde vragen

Hoe kopieer ik nummers naar mijn iPod?

U kunt in iTunes instellen dat nummers automatisch naar de iPod worden gekopieerd wanneer u de speler aansluit op de computer. Meer informatie

Hoe brand ik een cd?

U kunt uw eigen audio-cd's aanmaken met de nummers uit een afspeellijst die u hebt samengesteld. Meer informatie

Hoe machtig ik een computer voor het afspelen van iTunes Store-aankopen?

U kunt iTunes Store-aankopen afspelen op maximaal vijf computers. Meer informatie

Hoe maak ik een afspeellijst aan?

U kunt uw muziek ordenen in afspeellijsten die passen bij een bepaalde sfeer of activiteit. Meer informatie

Ik kan een bepaald nummer niet vinden in de iTunes Store.

U kunt op diverse manieren zoeken naar onderdelen in de iTunes Store. Als u een bepaald artikel echt niet kunt vinden, kunt u een verzoek indienen bij de Store en wordt het artikel mogelijk toegevoegd. Meer informatie